Jump to content

XBox Freezes After Start Up Flubber.


Recommended Posts

8 minutes ago, SS_Dave said:

Press the Back button to select the different folders

All my builds now have XBMC4Gamers as the only Dash and I set it to auto load the user that you create.

You put the 4Gamers on E: drive in place of XBMC so E:xbmc

You put the Games in F:Games or G:Games

Apps in E:, F:, G: Apps folder

Emulators in F:, G: Emulators folder

Homebrew in F:, G: Homebrew folder

And XBMC4Gamers will find all you stuff

Then edit the ind-bios.cfg file on the C drive to change the default dash.

DASH1=\Device\Harddisk0\Partition1\xbmc\default.xbe

Now you Xbox will load directly to XBMC4Gamers.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

I had a look on my c.

I dont actually have a indbios config file at all.

is there a default one I could copy over?

I assume the config file specifies which bios/dash to load?

If I power on with a tap it trys to load the normal MS dash (which obv fails) but if I hold power for 2 secs it loads the indbios and loads evo x dash.

Link to post
Share on other sites
1 minute ago, titchgamer said:

I had a look on my c.

I dont actually have a indbios config file at all.

is there a default one I could copy over?

I assume the config file specifies which bios/dash to load?

If I power on with a tap it trys to load the normal MS dash (which obv fails) but if I hold power for 2 secs it loads the indbios and loads evo x dash.

You don’t need a config file for ind-bios to work just to set your preferences. Do you have a m$ dash xbe in your c partition? Post a pic of the root of your c partition.

Link to post
Share on other sites

Here is a iND config file just FTP it to C drive root directory

 

ind-bios.cfg

 

8 minutes ago, titchgamer said:

If I power on with a tap it trys to load the normal MS dash (which obv fails) but if I hold power for 2 secs it loads the indbios and loads evo x dash

That a feature of the Modchip that was so a Xbox could use Xbox Live without getting banned 

I would remove the wire that is coming from the front of the Xbox an link BT on the modchip to Ground (pin 2)

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

And your poor Xbox is getting confused by the iND bios not having the config file and looking at the evox.ini file.

 

1036994423_Cdrive.PNG.7b5761875deaa712d555c937fdc84b26.PNG

This is my C drive

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

I copied the indbios.cfg over last night but it does not seem to make any difference to the system booting.

So I have opened it up just to have a look what in in there and noted the following 3 lines:

 

DASH1=\Device\Harddisk0\Partition2\evoxdash.xbe
DASH2=\Device\Harddisk0\Partition2\nexgen.xbe
DASH3=\Device\Harddisk0\Partition2\avalaunch.xbe

 

Obv I dont dash 2 or 3, But I was wondering if I should change dash 1 to be partition 1 instead of 2? C drive is partition 1 correct?

Could I delete dash 2 and 3 to save confusion? Or maybe even set dash 2 to the default MS dash?

Link to post
Share on other sites

Partition 2 is C drive and 1 is E drive.

Don't delete any drives

E drive is also the game save drive.

When installing XBMC or XBMC 4Gamers the normal place is E drive

And I change the Dash list to

DASH1=\Device\Harddisk0\Partition1\xbmc\default.xbe
DASH2=\Device\Harddisk0\Partition2\evoxdash.xbe
DASH3=\Device\Harddisk0\Partition2\avalaunch.xbe

This way it boots direct to XBMC4Gamers and if that's not there then evoxdash which is normally a shortcut to a different dash.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Doom87
      Hello everyone!
      Something very strange is happening with my softmodded xbox and I really can’t figure what’s wrong.
      I recently got a used xbox in very good condition, cleaned thoroughly, clock capacitor removed, top notch condition overall.
      So, I installed a new 1TB WD hard drive (WD10EZEX) and everything went great.
      In the Hexen options I selected to make a big partition so I can put the games in there.
      So, long story short, I transferred a whole lot of games with FTP using a crossover cable, directly from my laptop to my xbox, since the Ethernet method gave me low transfer speeds.
      Everything was going great and at last I had a big library to choose and enjoy, even downloaded a big coinops pack! So, as you can tell I spent countless hours just transferring every day.
      I played daily for 1-2 weeks with no problems at all.
      Then one day, all of a sudden I saw that coinops was missing and some of the games also.
      To my surprise, they were magically deleted, and it messed up the games folders, for example there was just an empty folder with the game name and nothing in it.
      I couldn’t find any info online, so I decided to start transferring again and see if it will do this again.
      And at that point I started getting errors in Filezilla, half of the files were transferring and the others failed. The ones that fail are always the same files, everytime in every game.
      I even tried a different cable, but the result was the same.
      Another weird thing is that the later partitions (X,Y,Z) sometimes have weird files in them and other times are empty, for example at one point there was a 500MB file called gta3image.iso or something like that, and at other times, just random assorted files that it creates and deletes by itself. I never mess with those partitions, it does this by itself. The only partition I access is F which is the main ~900GB partition with my “Games” folder.
      So now, I’m with a half-broken xbox and can’t really tell what’s wrong.
      Any advice or info what may be wrong (maybe something similar has happened to someone here), will be greatly appreciated!
      I’m attaching a Filezilla report with a game I just tried transferring (25 to Life is the game), maybe someone could figure something from the report:
      https://pastebin.com/cCgfgpvf
      Please help me out fellas!
      Thanks!
    • By DemonicRobots
      Hey there everyone, just purchased an unmodded Xbox and I'm having issues. I tested with multiple games and for some reason, the console cannot read discs. It can boot to the menu and works perfectly fine in that regard, but when I put a disc in the green lift around the eject key will blink for a few times and then... Nothing. I don't get a read error or damaged disc message, it simply does nothing. No error code, everything else seems to work perfectly fine, but it simply won't read discs. It is a samsung disc drive and I opened it and did a bit of cleaning, checked the wires for seemingly any damage or missing pins which there weren't any and nothing has changed. The disc drive is clean, the connections are fine, and the discs are all basically flawless. Any ideas or advice?
    • By R88kie
      Hi, 
      I recently diug out my old Xbox from the loft and after replacing the blown capictors managed to nurse it back to life.
      It has a solderless chip installed (not sure which one) on a 1.4 board.
      My intention was then to clean it up and look to install some games and arcade emulators.
      Anyway, I somehow deleted the contents of the f: drive and need advice on how to restore.
      Can I just create a new dvd installation disc and create a fresh hdd disc?
      Ultimately I might like to replace the 80Gb IDE drive with a larger capacity SATA one so don't mind losing the current hdd contents.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.