Jump to content

Question About an Unlocked Hdd?


Recommended Posts

Error 05 - HDD not locked.

But why should give it a error at all? I don't have experiences with softmods but, as long as it's the same drive and same softmod ect. the box should boot up without problems since no MS-Dash is loading right?

So i would guess that the box has a nother issue. But again, i have no experiences with softmods just do it ones for the TOSP falsh without problems.

And you could easily build your self a Eeprom reader for some cents and read the eeprom from the xbox.

 

EDIT : Oh Dave was faster. Isn't there no night in australia?

EDIT 2 : Googled it. Just ~ 5pm there. So you can stay up a little longer. :D;)

Edited by sweetdarkdestiny
Link to post
Share on other sites
2 minutes ago, sweetdarkdestiny said:

Oh Dave was faster. Isn't there no night in australia?

It's currently 5pm and I just got home from fixing motorbikes.

A soft modded Xbox has to boot from the M$ bios 1st and that requires the HDD be locked and the DVD drive be present then it gets handed over to the hacked software.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Like 1
Link to post
Share on other sites

So i have to admit that i learned something. 

I never really got into softmodding except for the one TOSP and just a moment after the softmod was done and the TOSP was flashed, the softmode was gone. :D

Only my old PS2 fat has the FHDB boot (softmod) on it. But i'm better not telling about other consoles here. They are all sins. :D;)

 

Link to post
Share on other sites
1 hour ago, bulkchart32 said:

if i bought a xbox that someone had softmodded and then unlocked the hdd and forgot to re-lock it before powering down, what error code would it give?

If it is unlocked try using fatxplorer and see if they did a backup of the eeprom/hdd key, if so you could use xboxhdm to lock it or use another chipped Xbox to check the files by booting to an install disk and using file explorer.

Edited by Ging3rguy
Link to post
Share on other sites
1 hour ago, SS_Dave said:

Probably error 5

 

I would fit a mod chip and then lock the drive then you can remove the chip

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

it's an xbox i bought a while back. it has an error 7 that i couldn't resolve so i have been using it for parts. i'm just brainstorming what could have been wrong with it. i tried a different ide cable but it had no effect. will a bad hdd can an error 7?

Link to post
Share on other sites

Service Error 07:
Info: Hard Disk timeout.
Solution: Check the IDE Connection/Cable and check the Power Supply.

That could be the hard drive itself the IDE cable or the 12 volt supply to the HDD (yellow wire ) the DVD drive upsetting the HDD by the HDD been set as a slave.

I have had some where the 12 volt to the HDD in the 4 pin molex plug has come loose.

What error comes up with no drives and with HDD only,DVD only?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Like 1
Link to post
Share on other sites
2 hours ago, SS_Dave said:

Service Error 07:
Info: Hard Disk timeout.
Solution: Check the IDE Connection/Cable and check the Power Supply.

That could be the hard drive itself the IDE cable or the 12 volt supply to the HDD (yellow wire ) the DVD drive upsetting the HDD by the HDD been set as a slave.

I have had some where the 12 volt to the HDD in the 4 pin molex plug has come loose.

What error comes up with no drives and with HDD only,DVD only?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

i don't remember if i ever tried it with dvd and no hdd. i always got a code 7 regardless of what i did.

Link to post
Share on other sites

A bad 12 volt supply could cause that as the PCB on the hard drive is working from the 5 volt but the platters are not spinning because they are powered from the 12 volt

On a Xbox the 12 volt supply is to run the Fan/Fans and the HDD only.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By The dude
      So after 19 years I pulled my v1.0 out blew the dust off of it. Turned it on things were not ok. Long story short clock cap pulled, damaged traces fixed. Fired it up and the Xenium logo comes up , some text in upper left that can’t be read lol then it just sits there and does nothing. Chip led is lit up red, used to be orange. Reset solderless pin mount and double checked D0 everything looks good....but again still stuck at boot up. Could use some input. Thanks in advance for patience as I’m sure this has come up before ..I couldn’t find it.
    • By calebTree
      Hi, I am just wondering if anyone with more experience than me can tell me how bad this looks or about any diagnosis clues I can be aware of. The first XBOX I found on ebay last year was surprisingly not modded and I guessed it might be a 1.0. Because of that I didn't want to mod it or open it so I bought another cheap one that had already been opened. I had some fun with that one then I gave it away. In the meantime that 1.0 was calling my name and I bit the bullet and opened it up. Softmod went fine of course. HDD upgrade went fine. Then I wanted to try something more interesting. I looked up the RAM upgrade and it didn't look too bad. That actually went smooth. Luckily the 1.0 is the least work to short circuit the TSOP. So TSOP flash and 128MB RAM was working. I kind of surprised myself. I was fumbling around not really thinking through things and I wanted to see if I could flash an original BIOS back to it. That was the end of the fun for me. After the flash it reboots and goes into the blinking red. I realized the BIOS probably didn't like having 128MB RAM so I used my heat gut to remove my just added RAM. That wasn't it. I knew it I had a big project ahead of me. That was when I found the Open Xenium modchip that apparently is supposed to divert the boot to it's own BIOS. Hence my question in this forum. 
      I didn't see how I was going to remove all that solder from the LPC ports with a solder braid or any other way for that matter. I realized I might be able to use my heat gun again. I had some bad luck and didn't realize how hot I was getting my board in the process either. I almost lost 3 components all together but I managed to get 2 of them back on. I circled the remaining problems in my pictures below. Is any of this repairable? The Open Xenium chip makes it to a red LED but XBOX still only boots to the blinking red lights. I was pretty happy with my soldering of the wire but not so happy with my soldering of the LPC jumpers. The board took some damage. From what the pictures say is this beyond repair? If the Open Xenium chip is making it to a red LED am I close?
      Thanks all you smart folks!

    • By Tysonb
      Hi guys,
      Now i've done it..don't know exactly how i did it but i did..
       
      First i softmodded my xbox but after that i had no dashboard when i booted. That was strange but after that i put in a new 2tb hdd and loaded chimp and cloned my hdd to the new hdd and after that i locked the hdd...
      When i put in the 2tb hdd i get errors and i also cant boot hexen or rocky5. Also i can't clone it again.
      When i put this 2tb locked hdd in a xbox with openxenium i cant unlock hdd and i cant ftp any files on the hdd.
       
      Is there any way to save my hdd? Its  a new one..
       
      I hope some one can help me.
       
      Pease out

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.