Jump to content
Gator Lanphear

Downloading, Unzipping, Transfering Emulators and Roms

Recommended Posts

Hi.

I have been stuck on this for a few days now.

I have managed to softmod my 1.6 (broken IDE slowed me down but I finally got the HDD switch out to work).

Now I'm trying to find out how to download Emulators and ROMs. I'm networked with my xbox on my old ThinkPad running WinXP. I can't find a FileZilla that works with WinXP. I found Stella for Atari 2600 but I can't figure out how to get it to unzip or not unzip and then transfer to the xbox. I've also downloaded River Raid ROM.

I can see the folders... then I go to my Unleashed screen on Xbox and I see the files ONLY in FILE EXPLORER. I find the file for Stella and River Raid but then I push A and nothing happens. It just sits there.

I'm frustrated. All the videos and tutorials SKIP the download and zip or unzip and just have the right file ready to transfer. Do I need an FTP? Or can I just use network connection?
Do I use WinRAR to unzip both the Emu file and the ROM?

Grrr.

Any assistance is appreciated.

Gator

Share this post


Link to post
Share on other sites

this filezilla I linked should work on windows XP. To put emulators on for unleashX is really easy. Assuming you have a stock HDD, you go into your E drive, and make a folder named "emus". Then you extract your emulator(use WinRar), and drag it into the emulators folder. Make sure its not double foldered, for example : E:\emus\Surreal64\Surreal64\default.xbe. This would be wrong. It should be something like E:\emus\Surreal64\default.xbe.

here is a good place to download roms but its illegal bla bla bla

Please login or register to see this code.

 

here is a pack of 97 emulators for xbox. Some may be slightly out of date but its a good place to start.

Please login or register to see this code.

FileZilla_3.8.0_win32-setup.exe

Edited by cOrPsE

Share this post


Link to post
Share on other sites

I see the same thing 3.8.0 latest official release to support XP, others have said 3.9.0.1 or .2 worked for them on XP SP3 Pro.

Older versions are available at sourceforge.net.  You have to click on "Browse all files" to browse the listings to locate them.

edit: Wow, sourceforge did a major site upgrade. Click on the Files tab to browse the project's files.

Please login or register to see this link.

 

Share this post


Link to post
Share on other sites

Hello friend, I have some links that can be useful to you, are from two sites to find emulators.

this is already a link of the emulators.
Please login or register to see this link.

that's a few packages of emulators already with roms, videos and artwork.
Please login or register to see this link.

and this is from a Brazilian forum that has a lot of useful stuff. just need to register.
Please login or register to see this link.

just need to unpack the emulators, the respective packages inside the special emulator for each system and make an ftp. I recommend creating an emulators folder on drive F. getting F: Emulator / atari 2600 (for example) /default.xbe



I'd like to apologize if I'm breaking any rules.

Enviado de meu SM-G903M usando o Tapatalk

Share this post


Link to post
Share on other sites
6 hours ago, jt81951 said:

Great info & topic... where do we place the roms once emulators are installed?

In the emu's ROM or is it ROMS subfolder.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Wizoo7
      my eject and power button led's will not power on ive tried many panels and still nothing they both work and my xbox is tsop flashed and its a version 1.0..
    • By chax000
      Hi,
      First time modder here having some issues with the setup after upgrading the hdd.
      I have a modchipped v1.6 OG XboX and set it up with a 160 GB IDE hdd using the Hexxen 2018 disc. I also switched to a 80-pin IDE cable.
      The install went well, and I have uploaded games via ftp and can play them from the hdd.
      I then created a Emulator folder on E:\ and put a N64 emulator there (Surreal64CE B6.0), and the roms in the Roms folder, but the Emulators-'tab' is not showing when starting the XboX.
      I installed XBMC from the Hexxen 2018 disc, but there is nothing showing under the System\Emulators tab in XBMC.
      Also the display in XBMC is too large for the tv-screen, and changing the options (Normal/Widescreen/Letterbox) does nothing.
      The bullet options for 460, 720 and so on in XBMC display settings are greyed out, and I cannot use them.
      This is also true for the display settings in the XboX Admin/Settings in the dash which shows up when I start the XboX, but I got a correct display after disabling Pal-60.
      Last, I am not able to set a static IP address when switching from DHCP to static. I can input the new IP, but when I click OK, it still says IP: 0.0.0.0.
      The display and ftp issues are not serious per se, but I would like it all to be in working order, and not being able to play the emulators is a bummer.
      I have bought a 2TB hdd, and am currently waiting for a Startech IDE to Sata adapter to arrive, and was hoping to have it all working when upgrading to the Sata disk.
      My option now is to try the whole procedure again and see, but don't know if it will make any difference...
      Can anyone please help point me in the right direction to get it all working as I would like?
      -Thank you.
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.