Jump to content
nin1

Noisy Harddrive Gta San Andreas XBox

Recommended Posts

Hi,

I just downloaded GTA San Andreas to Xbox and ftped it over to the xbox.

When playing it the hd makes noise all the time? No problems in the game but it is usual with so much sound?

I tried Call of Duty on the Xbox and it does not make any noise when playing.

Share this post


Link to post
Share on other sites
On 7/7/2020 at 1:41 PM, Hellraiser988 said:

That's strange I modded my San Andreas and I don't have that problem but I can see GTA San Andreas potentially being more intense on the console 

Is it possible to check HD health in xbox somewhere? cant find it in xbmc4xbox dash?

Share this post


Link to post
Share on other sites

What make and model hard drive is it .

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
3 minutes ago, SS_Dave said:

What make and model hard drive is it .

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Maxtor 6Y160PO

1105 HD shutdowns in total so I guess its been used a lot.

Share this post


Link to post
Share on other sites
2 hours ago, nin1 said:

Maxtor 6Y160PO

1105 HD shutdowns in total so I guess its been used a lot.

I found some posts online from 2004/2005 for that model drive so I would think it's getting to the end of its life

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By iDesTroY
      Hey there, I have a chipped 1.6 and I'm using it on my LG 4K TV via component cable, I'm experiencing image drop out (see the video below). I've tried 3 different sets of cables, I've changed the Xbox to NTSC to enable HD video mode. Is there anything you people can recommend for me to try? I'm willing to try anything just so I can get this issue resolved. Thanks!

      Video link: 
        
    • By Crossfader
      Hello OGX Users,
      i am am an old Xbox Classic User. I am from Germany, i have a passion for Xbox gaming and Software modding.
      I play around with some Raspberrys and Betocera, Nintendo Switch and Retroarch.
      These days i found a Post with Rocky5`s Emustation and the Xbox Fever is back 🙂
      Hope to have good Days in this Forum.
    • By Fixified
      Hello! So after some suggestions from people here on the forum, I decided to attempt TSOPing my 1.0 xbox.
      Now, I haven't soldered for 4-5 years, and haven't touched an xbox since I moved abroad (have now moved back), so I don't remember much about the whole process.
      Didn't want to wait for flux because it wouldn't arrive for another 3 days, so I did the bridging without it. (Success btw)
       
      Now, for the flashing part, I'm wondering what bios you guys would suggest as the chip has a 1mb bank,
      and which CD you would recommend for setting the whole thing up (Hexen, Slayer etc). 

      I know this is a bunch of NoOb questions, but I haven't been in the scene for a couple years.
      Looking forward to your replies!
       
      - Fixified

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.