Jump to content
Sign in to follow this  
Craiguk

Hdd Upgrade Parts List Are These Okay ?

Recommended Posts

So im looking to put a bigger HDD in my Xbox, thinking of going with a 1TB 3.5 Sata WD Blue from Amazon

Please login or register to see this link.

With this Sata adaptor

Please login or register to see this link.

With this ATA 133 80 Pin IDE Cable.

Please login or register to see this link.

And good ? or can anybody advise me please of anything cheaper / better.

Thanks al for looking and helping me.

 

Share this post


Link to post
Share on other sites

Hi Craig 

Here is my 2 bobs worth.

 

I have a Sata to Ide adaptor the same as this from aliexpress and over 2 years later it's still going.

Please login or register to see this link.

Put the Startech brand is the Bees Nees when is comes to IDE-SATA adaptors.

 

For 10 quid more and double the space

Please login or register to see this link.

Plus I use the same drives in my home NAS, just stay away from the green drives.

 

As for the 80 way cable that should be fine. Although I did see a FB post about some of the Amazon one's not having the connectors in the middle 40 pin socket and the connector would slide up and down the 80 way cable.

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing

Share this post


Link to post
Share on other sites

Spot on, appreciate that dave. deffo worth spending the extra tenner for double the space.  If you can reccomend a decent ATA133 cable that would be great, also i need to do the thermal paste, it's artic silver 5 if im correct ? but i been thinking as the original past has been on there for 17 years is it best to let the console run for a while before i try and remove the heat sinks as im guessing its gonna be super stuck on there ?

Really appreciate your help, thank you so much.

Share this post


Link to post
Share on other sites
1 hour ago, Craiguk said:

Spot on, appreciate that dave. deffo worth spending the extra tenner for double the space.  If you can reccomend a decent ATA133 cable that would be great, also i need to do the thermal paste, it's artic silver 5 if im correct ? but i been thinking as the original past has been on there for 17 years is it best to let the console run for a while before i try and remove the heat sinks as im guessing its gonna be super stuck on there ?

Really appreciate your help, thank you so much.

I have used  Artic 5 Silver and Prolima PK-2 as well as liquid metalpads and didn't see any difference in CPU temps, I got a 2 deg celsius drop by painting the heat sink matt black.

When you try and remove the GPU heat sink run the Xbox for 5 minutes 1st then gentle twisting.

For the 80 way some thing like this and trim the round casing of works well.

Please login or register to see this link.

The last 80 way cable I paid $2 for 3 at the shop run by the local rubbish tip. That also where I have got 75% of my Xbox's for  $20 aud each or less.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Mousxaros
      Greetings from Greece and congrats for the valuable info shared in this site. This is my first post here although I' ve been reading a lot of threads and have TSOP flashed - modded several XBOXes in the past. Generaly i upgrade hard drives by installing 5400 rmp WD green ones which work great. So my question is simple. Is it ok if I install an 7200rpm 3.5 inch HDD? My biggest concern is the higher temps those HDD generate and how this affects the other internal components of the box.
    • By HDShadow
      I have an unused 80GB 2.5" IDE HDD bought for an old laptop which died before I got around to fitting it.
      The problem or maybe not a problem is the 2.5" IDE to 3.5" IDE adapter. I've found what I think are suitable ones on Ebay/Amazon (F 2.5" with M 3.5" to connect to the IDE cable). But the thing I'm not sure about is the power supply.
      The ones I've found have a (F) Molex connector + cable but only wired with red and black cables. This I assume is 5v and ground ie. normal Molex power connections.
      Is this enough to power the 2.5" HDD? It should be but it got me thinking about why the Xbox HDD power supply has both 5v and 12v connections (red + ground and  yellow + ground) if they're not both needed. If a standard 3.5" HDD in the Xbox needs more than 12v available perhaps a 2.5" HDD needs more than 5v too.
      Knowledgeable advice appreciated.         
    • By Traluc
      So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance!
       
      Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.