Jump to content

Recommended Posts

Hey everyone, I got a lot of xbox's recently and I fixed them all and softmodded all of them except one.  The last one when using rocky5s method boots the game, let's me choose the save to start the softmod but then goes to the xbox dashboard and says it cant recognize the disc.  At first I thought maybe the DVD drive was bad so I swapped it with another, ended up trying 4 others, all did the same thing.  Any advice I'd really like to get this softmodded 

Share this post


Link to post
Share on other sites

Check the video output setting are not set to HD

 

Cheers

SS Dave

Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites

Perhaps check the drive jumper on HDD and DVD,    I like to manually set them rather than have them on cable select.    ( had that go horribly wrong on a PC in the past )

Share this post


Link to post
Share on other sites

Have you tried one of the older softmods. I can`t think of a reason why the Rocky5 softmod wouldn`t work, but who knows, maybe an older softmod will.  Worth a try.

Share this post


Link to post
Share on other sites
6 hours ago, Acidmank said:

Perhaps check the drive jumper on HDD and DVD,    I like to manually set them rather than have them on cable select.    ( had that go horribly wrong on a PC in the past )

You could but I have never seen a master/slave on a Xbox DVD drive.

 

Cheers

SS Dave

Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites
1 hour ago, SS_Dave said:

You could but I have never seen a master/slave on a Xbox DVD drive.

 

Cheers

SS Dave

Those that can Hard-Mod. Those that can't Soft-Mod.

Well, i was thinking more the HDD drive actually :)

Share this post


Link to post
Share on other sites

Is the AV cable a component high-definition or standard definition cable?

A high-definition (component) cable has 5 RCA jacks: 3 for Red, Green, and Blue component video output and 2 - Red and White for analog stereo audio out.

A Standard definition cable has 3 RCA jacks: 1 - Yellow for composite video out and 2 - Red and White for analog stereo audio out.

Share this post


Link to post
Share on other sites

What game exploit/installer is being used?

Any chance you accidentally used the Splinter Cell PAL ones when it is NTSC?

Logical follow on from that: are you sure the console is NTSC? It could have been softmodded previously and swapped to PAL for some reason and returned to retail state region changed. With SD cables the NTSC and PAL MS dashes can appear similar at first glance.

There can be some weird things happen if the Xbox has been previously softmodded and you use the same exploitable game with different exploit/installers files. It is possibly caused by leftovers in TDATA although there's never been any real testing to prove/disprove that theory. The solution suggested is to use another exploitable game instead. Any possibility you can try that?   

Share this post


Link to post
Share on other sites

Yeah both save files are on the hard drive.   Worked late today so didnt get a chance to try the older softmod yet.  I've tried using splinter cell and tont hawk pro skater 4 and both do the same thing 

Share this post


Link to post
Share on other sites

I had a problem with using Tony Hawk pro skater 4 that would not work with the Pal (in Australia here)game save but would work with the Region free game save.

 

Cheers

SS Dave

Those that can Hard-Mod. Those that can't Soft-Mod.

Share this post


Link to post
Share on other sites
7 hours ago, shadow0191 said:

Yeah both save files are on the hard drive.   Worked late today so didnt get a chance to try the older softmod yet.  I've tried using splinter cell and tont hawk pro skater 4 and both do the same thing 

What about the NTSC/PAL console/game region matter? Have checked that too?

Probably done this but make sure the two exploit/installer saves are from a fresh source and not copied in from another Xbox.   

Share this post


Link to post
Share on other sites

So I couldn't get any game exploits to work the system would kick out everytime.  The system wont even boot splinter cell at all anymore.  I tried to hotswap it to my laptop using an ide to USB adapter and xplorer360.  It read it and let me remove files but freezes everytime I try to put on the new

Share this post


Link to post
Share on other sites

What version of MS dashboard is installed on the problematic console? 

Not that it should matter with Rocky5's softmod installation. 

Did you power cycle the console after copying the exploited game save and softmod installer save to the Xbox's hard drive before trying to boot the original game disc?

 

Share this post


Link to post
Share on other sites

The ms dash is 5960.  I think the original time I tried I copied the files over and then had to turn it off cause the disc drive didnt work and swapped it with a working one to play the game 

Share this post


Link to post
Share on other sites

Sounds like a disc drive failure issue of some sort. If it is not even reading the SC game disc now that's an indication of a disc drive problem.

Is the problem repeated with other original games' discs?

I do not understand why you needed to hotswap the HDD either, that's risking damage to the HDD unnecessarily. Couldn't you delete the existing exploitable game saves on the Xbox itself?

Do you have any attached memory cards or flash drives? If so remove them. All you should be using is a SD cable to the TV and an official MS Xbox controller ie. Duke or Controller-S..

Share this post


Link to post
Share on other sites

I've put I think 4 different DVD drives in it.  That I know work, i got 11 xbox's kicking around, it will play any game but splinter cell. Even tried 4 different copies of the game.  I'm using all the stuff that came with my xbox from when I was a kid even the Duke controller.  I've tried loading rocky5 softmod files multiple times and even tried an older softmod

Share this post


Link to post
Share on other sites

It sounds like a zoning problem I had the same Tony Hawks 4 would load but the game save would not work.

 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites
2 minutes ago, SS_Dave said:

Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Hahahahahaha.     To each his own 💪

Share this post


Link to post
Share on other sites
2 hours ago, shadow0191 said:

I've put I think 4 different DVD drives in it.  That I know work, i got 11 xbox's kicking around, it will play any game but splinter cell. Even tried 4 different copies of the game.  I'm using all the stuff that came with my xbox from when I was a kid even the Duke controller.  I've tried loading rocky5 softmod files multiple times and even tried an older softmod

Sorry you may have mentioned this earlier but what about the region?

If your Xbox is PAL or NTSC that someone has switched to PAL but forgot to return to NTSC when they removed a previous softmod and you're using a NTSC SC disc or visa versa that could well explain all the problems described.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By FerociousOG
      So I recently picked up two virgin OG Xboxes at a thrift shop. A rev 1.1 and 1.4-1.5. took apart cleaned and removed the dreaded clock capacitor. Both working. 👍👍 First time owning OG Xbox.
      Q: If I Softmod my OG Xbox with Rocky5 and want to add a 2TB HDD SATA (plus 80pin IDE ribbon, IDE to SATA adaptor and clone my old HDD to new HDD), can I do that directly or do I need to do a TSOP Flash too?
      I reviewed these two videos but no mention a Softmod HDD size limitations. My understanding is 2TB in the max.
      Please login or register to see this link.
      Please login or register to see this link.
      Thanks!.
    • By HDShadow
      Came across this on another Xbox forum: guy tried to softmod with Rocky5's XBSMT using AUF. Installer worked to a point but at the stage where you're meant to reboot, eject the game disc and the softmod install completes he forgot to eject the AUF disc, it booted and the softmod did not complete.
      Result blank screen and from the sound of it the Xbox is still effectively in retail state but now without the retail MS dashboard. It cold boots original game discs including AUF but running the exploit again just reboots the console and the game reloads.
      It apparently won't cold boot burned discs, getting that confirmed just to be sure, but it means he can't use Rocky5's Xtras disc or any other recovery disc. The poster also said he tried to run a dash-updater afterwards to restore the original MS dash but 'it did not work'. I'm skeptical about that and am concerned it might have added another level of complexity to the problem.
      Likely no eeprom backup available but, again, that has to be confirmed.  
      What to do?
      My thought in the absence of other better advice is to delete the AUF game saves and try with SC or MechAssault or TH4 but I know from my own experience that re-softmodding like that does not always work, the games have a tendency to reboot rather that launch the installer.      
    • By Buckets172
      Hi All!
      First time poster here. 
      I pulled my old soft modded Xbox original out of storage a few weeks back because of the quarantine. Has been a lot of fun sharing all the old games and emulators with my son! Tonight he accidentally clicked on Xbox Live on one of the games and went thru the menu options. I caught it before he got too far i thought. No such luck! Now when i boot the Xbox and try to do the CD start (select song copy copy create new soundtrack) I get an error that too many soundtracks are created. I have tried the <<EggsBox>> trick and it does not work. It just relaunches the Xbox and keeps coming back with the same error. 
      I have spent the past 3 hours reading every forum I could find on here and other sites and I can not find a solution. 

      I created this thing at least 15 years ago and have not modded an Xbox sense. When i created it I remember using a method that included FTPing into my Xbox and transferring all of the files. No modchip.I do not remember the actual name of the mod i used back then.
      I have read a lot about re-soft modding the Xbox. I am wondering the following:
      1. Is there any way for me to figure out what the original soft mod was without being able to get into the launch screen? 
      2. If i re-soft mod the Xbox will I lose all of the files/games I have on the Xbox?
      Any help would be much appreciated! 
      I'm really trying to fix this thing because my son now thinks he is the reason this thing is broken and believes we'll never be able to get it back. I would love to prove to him that his dad still has it and can figure this out!
      Thank you all in advance!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.