Jump to content

Another 128 Mb Upgraded Coming From Far!


Recommended Posts

Hello Friends,

I have started a new Xbox ( My wife will kill me). This time I took the time to give you some photos of my madness:

Step1: Disassembling

Disassemble.thumb.jpg.3e722b4df43e6e020114ada2007f4b75.jpg

It was very dirty, this is a 1.1 version. I immediately removed clock capacitor (Yes a gamegear is also lying on the ground) and change thermal paste.

Motherboard.thumb.jpg.bdec9135fbfa2419287e11f1c6ca1f26.jpg

Step2:  Hot water and soap cleaning in the kitchen on plastic parts

568275194_HotWatercleaning.thumb.jpg.09fad90aae53667542bfbf1f76c85116.jpg

Step3: The same for the shields

1922456647_Shieldcleaning.thumb.jpg.eb5482dc8ecc75a33f7479beb82b9f48.jpg

Step4: Shield painting to prevent corrosion (EMI points will be paint removed after painting). This is the grey primer, after I put what I use black or white paints.

IMG_20191110_154228.thumb.jpg.3058c4b396976d690871de8a4762c316.jpg

Step5: And why don't adding more ram, this board is very nice. With help of my xblast lite, one chip after another.

IMG_20191111_175236.thumb.jpg.8dfc1a5985b64c5644e4b735b519cb05.jpg

Note, that the chip N°4 gave me some problem, after test, the xbox start then stop, I check and redid the solder 3 times, after first, no boot problem on Xblast, but the chip was not anymore detected. So I decided to gently remove it, and to replace it with a new one. And it worked, I could go on with the last one.

For people upgrading their Xbox, don't forget that a chip can fail even if it is new like for me if you realize bad solder and make a short circuit.

 

IMG_20191111_175246.thumb.jpg.6236ca7d503107b97fc2ce6b04fb2855.jpg

As you can see, it remains some flux. It is a bit hard to remove all as I worked for a long time on chip N°4. (Near PSU connector)

Step6: I have to confirm that everything is ok and check memory inside operating system. You can see after the last chip that XblastOS show 128 Mib.

IMG_20191111_175653.thumb.jpg.8ad7464c9085c04fa6b124b30808794c.jpg

IMG_20191111_175727.thumb.jpg.15df4f1ac0a03ffaf0f051dce3db84dd.jpg

Inside tool menu (in settings), you can test your memory. This is what you have to do after each chip added. My prefered order is chip 2, the chip 3 ( both bottom side), then the 4th because some caps take lot of place to solder and finish by number 1.

IMG_20191111_175421.thumb.jpg.6c65a029f9046515c427213b5cde9658.jpg

and finally check under operating system, to confirm that no blocks are failled. Some blocks can't be tested as they are used by operating system.

IMG_20191111_175555.thumb.jpg.6c40c6e009006f112432105618fd9768.jpg

Step7: DVD cleaning, Pot settings, new belt installation and Ide to Sata improvements.

IMG_20191111_175751.thumb.jpg.a2f33025484025744c99bef4158fae8e.jpg

As you can see, I replace always jumper by solder ( master / slave) I had a case where the jumper falled during shippment.

I also replace the 2 bad quality chineese capacitors bye Panasonic ones.

spacer.pngspacer.pngspacer.pngspacer.pngIMG_20191111_181456.thumb.jpg.1e2b5072611d442961dc3a1fba2507ef.jpg

The whole DVD case was cleaned with isopropyl alcohol, and also lens, motor.

New greased has been applied to axles and caddy.

DVD pot was 2400 Ohm. It is very often a too high value like this one. Samsung drives like value between 1900 and 2000 ohm.

Look the copy  speed result after that: more than 6 Mb/s

IMG_20191111_192304.thumb.jpg.b3fbb02501878b5a9becafffb175d67c.jpg

Who wants it ? I don't spoke about the Sata HDD. I will use ever a 500 Gb, or a 3tb ( I know xbox can only handle 2 Tb )

If someone wants it and leaves in europe. I will put this box on stress test during a week and it will be ready for sale.

It can also be delivered with original HDD ( Seagate IDE and for the future IDE2SATA adapter provided)

If you are interrested in, send a PM.

Bye

Benur75

 

 

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • 2 months later...

Does having 128MB of RAM provide any benefit for playing retail games? Or can they not really take advantage of it? I was trying to play Advent Rising, but the framerate was so inconsistent, and usually low. I caved and paid $6 for it on GOG so I could play it on PC (there's also a sick fan patch for it which helps even more).

Link to post
Share on other sites

You can use Virtua Cop 3 coming from Sega Chihiro arcade cabinet that is made with a xbox variant that has 128 MB of ram. You can also play Half-life  backport from PC.

When you patch xbe using 128 Mb, some games like Halo/Halo2 loose their lags when many explosions. Never checked by myself.

Link to post
Share on other sites
On 1/25/2020 at 8:39 AM, QuazyPat said:

Does having 128MB of RAM provide any benefit for playing retail games? Or can they not really take advantage of it? I was trying to play Advent Rising, but the framerate was so inconsistent, and usually low. I caved and paid $6 for it on GOG so I could play it on PC (there's also a sick fan patch for it which helps even more).

You can also patch a lot games to force 720p by hexedit

Example

 

 

Link to post
Share on other sites
  • 3 months later...

Hello, on the 1.0 and 1.1 , I rarely had problem with capacitors, except tha capacitor clock. Because MS did goog choice about cpu caps.

On later version, this is the cpu caps that often fail. Depending on the version, it is written on caps, also don't forget to check witdh between caps holes. When you choose them, please buy longest life caps, prefer Panasonic, Rubycon, Nichicon, Sanyo.

Bye

Edited by Benur75
Link to post
Share on other sites

Sometimes, I take the time to patch games to use 720p when it's possible and of course to use 128 Mb. Very often, You don't see any difference, but for emulators it's a good idea. Also for Chihiro games like Virtua Cop3 that only  works with 128Mb.

I have done a new hdmi + 128 Mb this week. The case and the shield are not perfect, but the board had no corosion. Here you can see a wii2hdmi pcb adapter, and of course I test with aladin xblast after each added memory. The xbox had a foxlink psu, I don't like them, so I put a delta one. The philipps dvd drive works well. I have print a pla 2 1/2 inch hdd adapter. I have also changed the original chineese caps on the hdd 2 sata adapter by panasonic ones. You can also see a pla plate to keep in place this adapter.

Here is some photos:

 

wii2hdmi.jpg

videomode.jpg

inside.jpg

chiptest.jpg

inside-psu-delta.jpg

overall.jpg

Link to post
Share on other sites

I am in France, so for french or european guys if you need a small price on a xbox, just ask what you want. You could be surprised ! Tell me your price (don't forget about 20-30 € euro shipping), I will answer what I can offer. I won't keep about 15 xboxs sleeping at home, one or two this is enough.

bye

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By C64MidRezzie
      Upgraded to SATA drive - using 80 pin and Startech Ide to Sata - have the Startech on cable select - after the clubbed I get error 11 - tried master as well - cable loads older 250 ide cable - I’d say the adapter but I locked the drive using h it in an ok’d ide pc and it worked fine - I’m totally stumped and would really appreciate your expert advice - thanks!
    • By javiertoti
      Hi. I am introducing myself in the forum.  I am trying to bring to the life my xbox 1.6 with Tuscany power supply that looks dead, the xbox do not power on and doesn't do anything when try to power on. No measurement in the famous T2 transistor.  There is no corrosion in my board and caps seems to be ok, so ... what is next to test?

      I would like to see the repairment guide but is not available for me at this point for newbie, so I ask you.

      Thank you all!
       
    • By Tingle64
      Hello OG Xbox forums, I've worked myself into a pickle again.
      The short version:
      I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off?
       
      The long Version: 
      While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX?  
      Thanks. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.