Jump to content
Aloony

Please Help Me Identify My Mod Chip

Recommended Posts

Hi All,

I need your help to identify my mod chip, i purchased this Original xbox and unable to find any information as to what mod chip it is or even what Bios it is using.

I have tried to use the Hexen DVD to try Flash the Bios with the EvoX but none of the bios's i tried worked, it came back with drive ID error and unable to flash blue screen.

Not sure if i am flashing it with correct Bios or not or if i have to manually put the Bios.bin files into the xbox itself via FTP ? 

My xbox is 1.6 version, can anyone please help to identify the chip installed ? and what Bios i can use or how to go about it if i cant do it with the Hexen DVD.

I even tried Bios checker but it gives MD5 hash info without any chip information. It currently runs on the Evolution Dashboard however when booting up the xbox it has a custom logo on top left that appears was flashed with a custom bios. please see my image attached of the Mod Chip.

 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Aladdin XT 4032

You get a logo like this

evox.jpg.0b51d40bbf02844a29b20eb8399eba35.jpg

 

What do you want from a new BIOS?

 

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

Share this post


Link to post
Share on other sites

Hi Dave,

Thanks for your reply 

i wanted to flash the EvoX bios to make sure whatever custom bios they have used or altered it to is not affecting the xbox performance.

Also please see my image i just posted with the left top corner, i wanted to change this image, bot sure how they customised it to change the image also.. not a big fan of the logo on top left corner.

And also to make sure that this Bios is capable of F & G drive option when i upgrade the HDD .

Your help is much appreciated. see my new image of the boot screen

 

Please login or register to see this attachment.

Edited by Aloony

Share this post


Link to post
Share on other sites

i actually just had a massive LOL moment reading your reply about the logo ... and yes i have no idea what the logo is. would love to start fresh with this xbox as in Bios wise , plz help me 

Share this post


Link to post
Share on other sites

i tried to use Hexen DVD to flash the EvoX bios again but kept throwing the ID 00 drive error unable to flash blue box kept popping up with something along those lines.

can you please let me know whats the best way to go about it 

Share this post


Link to post
Share on other sites

That logo is an option as opposed to the one I posted there is also some others

halle.jpg.9c9357e74f0f6421228a39e683a9bfe0.jpgm8.jpg.97fcbd8bb45a7eb20ed9b33d2f18e805.jpgpeng.jpg.8de32c76b7d1f23a52e32e1aa67170ee.jpgxfiles.jpg.095ac7630578cfdeddfb83ce717a4398.jpgx-s_man.jpg.aac47418d88afc8d35a48d06e1cb8936.jpg

            Halle                            M8                                    Peng                                        xfiles                            x-s_man

 

If it's got the on the boot screen your probably good to just install the new drive and run a install DVD.

What bios where you trying to flash ?

It takes a 256k BIOS.

It's a Evox M8 BIOS

 

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

Share this post


Link to post
Share on other sites

From the colour of the PCB I would guess it's a Muppet-X, I have one of these: Please login or register to see this link.  . Yours appears to be missing a switch and socket however, so it might be a clone. Firstly I'd try flashing with Please login or register to see this link. , as that supports the widest range of chips. Just upload the BIOS file you want along with the XBE, open the XBE on your Xbox and browse to select the BIOS to attempt a flash. If not, you'd probably have better luck carefully removing the 49LF020A chip from the PCB with a needle and plugging it into an external flash programmer to do it from PC. As your Xbox is a 1.6 your options are limited, so M8+ is probably best, make sure it is the 1.6 variety with LBA48 support. I always remove the logo personally- you can do this using Please login or register to see this link. . Just open your chosen BIOS file and untick "Evox Logo" and save.

Edited by samspin

Share this post


Link to post
Share on other sites

Hey Dave,

I am using 256KB Bios from Hexen, its the EvoX M8+ 1.6 (F&G) option.. every time i try it from the Hexen DVD i get the following error

please see image

Could it be that the chip is not flashable or locked from flash ?  I formatted the HDD and starting fresh with the Hexen DVD but that damn logo was still there after format and install of Hexen dvd to format and partition HDD, So that part went all well but the Bios i cant flash with the Hexen.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites
5 minutes ago, samspin said:

From the colour of the PCB I would guess it's a Muppet-X, I have one of these: Please login or register to see this link.  . Yours appears to be missing a switch and socket however, so it might be a clone. Firstly I'd try flashing with Please login or register to see this link. , as that supports the widest range of chips. Just upload the BIOS file you want along with the XBE, open the XBE on your Xbox and browse to select the BIOS to attempt a flash. If not, you'd probably have better luck carefully removing the 49LF020A chip from the PCB with a needle and plugging it into an external flash programmer to do it from PC. As your Xbox is a 1.6 your options are limited, so M8+ is probably best, make sure it has the 1.6 variety with LBA48 support. I always remove the logo personally- you can do this using Please login or register to see this link. . Just open your chosen BIOS file and untick "Evox Logo" and save.

The EEprom (49lf080) is to small for a muppetX the Aladdin XT 4032 (49lf020) looks the same except for the color.

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

Share this post


Link to post
Share on other sites
8 minutes ago, Aloony said:

that damn logo was still there after format 

 

That logo is part of the BIOS.

I am having a think as to a solution for you.

Share this post


Link to post
Share on other sites
13 minutes ago, SS_Dave said:

The EEprom (49lf080) is to small for a muppetX the Aladdin XT 4032 (49lf020) looks the same except for the color.

Ah, good point! I've just checked and mine indeed has 1MB rather than 256KB of flash. Good spot!

21 minutes ago, Aloony said:

Please login or register to see this attachment.

From that image above, HEXEN has loaded the EvoX Dashboard program, since that includes inbuilt support for flashing BIOSes. Because it does not support *every* flash chip, there is one of two possible problems: 1: the flash chip is not supported, thus it is coming up with the manufacturer's ID as FF and device ID 00 . 2: It is possible your mod PCB is wired in such a way to avoid the flash being writable. As documentation is lacking for this PCB you'd need to take the flash chip itself out (labeled 49LF020A) and reprogram it externally if this is the case. That's why I suggest running XblastOS to try flashing with that first, since it supports more chips than EvoX-Dashboard.

Edited by samspin

Share this post


Link to post
Share on other sites

Hi Aloony

You could try download this and burn to a DVD-R as slow as you can set the wright speed it's a Slayer's 2.7 Install it also has a Bios flash section that I have used before.

The Password that's needed to extract is in the read me.

 

Please login or register to see this link.

 

SS Dave

 

 

Those who can hard-mod, Those who can’t soft-mod.

 

Share this post


Link to post
Share on other sites
21 minutes ago, SS_Dave said:

Cool Let me know how you get on.

 

SS Dave

 

 

Those who can hard-mod, Those who can’t soft-mod.

So I tried with slayers in bios flash menu and same error again as the one I got about the drive ID 

=(

Share this post


Link to post
Share on other sites
50 minutes ago, samspin said:

Ah, good point! I've just checked and mine indeed has 1MB rather than 256KB of flash. Good spot!

From that image above, HEXEN has loaded the EvoX Dashboard program, since that includes inbuilt support for flashing BIOSes. Because it does not support *every* flash chip, there is one of two possible problems: 1: the flash chip is not supported, thus it is coming up with the manufacturer's ID as FF and device ID 00 . 2: It is possible your mod PCB is wired in such a way to avoid the flash being writable. As documentation is lacking for this PCB you'd need to take the flash chip itself out (labeled 49LF020A) and reprogram it externally if this is the case. That's why I suggest running XblastOS to try flashing with that first, since it supports more chips than EvoX-Dashboard.

Thanks for this info,  I'm hoping it's not the chip that is protected =(

Will give xblast a try now,  see what happens 

Share this post


Link to post
Share on other sites
2 minutes ago, SS_Dave said:

Did you boot from the DVD?

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

yeh, booted from DVD went to Bios flash options and selected the EvoX bios for 1.6 xBOX and got same error as the blue screen i did before 

Share this post


Link to post
Share on other sites
Just now, SS_Dave said:

Do you have xblastOS?

 

SS Dave

 

 

Those who can hard-mod, Those who can’t soft-mod.

i actually dont , was going to search for it , do you know where i can find it please mate ?

Share this post


Link to post
Share on other sites
1 minute ago, samspin said:

Please login or register to see this link.

Thanks heaps Samspin, will try this now after download

Share this post


Link to post
Share on other sites
2 minutes ago, Aloony said:

Thanks heaps Samspin, will try this now after download

so i just unzip , and send whole extracted folder via FTP to C of Xbox?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Volcanic163
      So, basically, I have a .xbe for Brute Force, but every time I try to run it, I get the error message "Unable to determine default Xbox backbuffer." What does it mean?

      Edit: Fixed, but I'm getting a new error saying "IDirect3D::CreateDevice failed"

      Edit 2: I've decided it's not worth the trouble. Sorry for bothering you all.
    • By Hexy435XB936
      I was able to softmod 1 of my 2 Xboxes using a purchased game save, with the necessary files.
      I ordered an aladin plus 2 chip and will attempt to install to my other.   Is there a process I need to do to clean the motherboard prior soldering?
      Thanks
    • By nikeymikey
      Hi,
      As the title says im looking fro a decent tut for the internal dvd dongle mod. Preferably one with pictures that still exist  
       
      I have been on the wayback machine and found a couple from the xbox scene site but i was wondering if anyone knows of any better ones out there?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.