Jump to content

Tsop Flash V.12 Worked Once Now Frag's


Recommended Posts

Hey,

As the title suggests i successfully tsopd a 1.2 motherboard with a hynix chip, the flash finished and the box switched off. i powered back up and removed my hexen disc. The bios booted fine and i got to Unleash no problems.  This particular hdd did not have any MS dash installed on it, i wanted to install it so put in rockys extras disc as i know it has a stock MS dash on it, clicked launch dvd and the disc started to boot as normal. All of a sudden i lost all output to my TV and the power led went orange. I left it for a few minutes and nothing changed so i powered it off. Upon powering up again i get the 3 reboots and a FRAG!!! 

 

Any ideas as to why this has happened? 

I have installed a known working X3 modchip and still get exactly the same result, seems that this box will not boot a bios form either the tsop or the chip. 

How can the tsop get fucked from just booting a disc??? Could it be an EEPROM issue? Would that cause a frag??

 

Link to post
Share on other sites

Hello, do you use original HDD or a SATA HDD with an ide to SATA adapter ? If yes, do you use a 80 pins ide Ribbon ?

Can you check if your cpu capacitors are fine ? Can you check if the 5volts outgoing power supply is at least 5v, a 5.1v is a good value.

Bye

Link to post
Share on other sites

It wont boot anything, just get 3 reboots and a frag, didnt get a chance to remove the softmod as the fragging started before i could.  Its still the original hdd as i hadnt got to changing it yet.

Although both of those things would not effect the bios booting. If it was a hdd issue or a softmod clashing with the tsop issue, i would at least get the "Loading Ind Bios" screen before either of thse 2 things caused an error. 

I GET NOTHING EXCEPT 3 REBOOTS AND A FRAG!!! The Tsop flash worked as i was able to boot to Unleash upon rebooting, it was only when i tried to run rockys disc to remove the softod and install a copy of the MS dash that this fragging started. The disc got halfway through booting and crashed, lost video output to my tv and power led went orange. 

Upon reboot i then got the 3x reboot and frag.

Link to post
Share on other sites

yep thats what that 1.1 does that i got/ tsopped,  more or less same thing.

softmodded working fine, did the tsop  worked fine played mashed on it for a few hours, then put in the hexen disc removed the softmod installed m$ dash+audio rebooted fine with evox logo deleted the clean up files cleared the cache rebooted to frag, spent 3 weeks rebuilding power supply but couldn't get voltages right.

found a new sfx power supply modified it to fit, correct voltages on correct pins still frag, install aladdin so i could boot that to then reflash a different bios still frags.

so no way am i going to mess this nice 1.4 that i painted orange up,, i am convinced that the hex disc i have loads the wrong bios when flashing, i know some wont accept that, but its my professional opinion, its the only common denominator.

luckily i have a chip programmer that will program the rom chip on the aladdin to whatever i want, so i'm going to get the bios i want on the aladdin that way then fit it to the 1.4 and leave the stock tsop alone, screw the tsop.

maybe someone good with code could go into the hexen 2019 disc and check it loads the correct file, another piece of evidence for what i say is on one of these threads someone said the evox logo is on the left side on boot on a 1.6, but mine is a 1.1 and the flasher said it was flashing m8+  for 1.0-1.5, but my evox logo was on the left(as was mr mario 2011's after tsop).

 

Edited by sinclairuser
Link to post
Share on other sites

Bit strange. It sound's like you have 2 problems 1st a video then a drive problem.As mentioned before check your power supply and the caps. 

I got a crystal box last week and it had no video because the AV connector was full of dirt a good clean with isopropyl alcohol and stiff brush.

Link to post
Share on other sites

But it all worked perfectly only minutes before. It only cocked up when booting Rockys Extras disc. I have used this very disc many times before and had no issues... I’m stumped. I’m gonna strip the whole thing down again later and inspect everything, rebuild and see what goes down...

Link to post
Share on other sites

Right I stripped this box down completely. Checked everything, Even redid the thermal paste for a second time but still it drags. It will not boot from the tsop or any installed chip!!

I am well and truly stuck for ideas now!! 

I actually have 2 boxes in this state now.  

Link to post
Share on other sites

its going to be a tough sell to some users here but i'm convinced that for what ever reason this software has a bug that effects certain boxes.

what version was yours mine is 1.1 1mb tsop, something else i found was check your eeprom chip apparently a corrupted eeprom can cause the  behaviour we have seen.

 

Link to post
Share on other sites

hi, i'm posting this here as its relevant to the nikeymikey thread and so he sees it, dumped the eeprom on my 1.1 tsop that i flashed which then fragged, and couldn't see anything wrong, so i flashed it with a zeroed eeprom file from xbins anyway and put in a clean harddrive with a zeroed key.

it booted! woo hoo then put its tested original supply back in, nothing sounded like i could hear a sort of tick or click but no boot, so i rebuilt the xbox with the good supply and it booted again and does consistently.

so the only thing i can think of is the dodgy supply knackered the eeprom, and as there were 2 faults i was going round in circles, tomorrow i'm going to build an unleashx hdd with hexen and call it done.

so nikey, dump your eeprom it might be worth a try.

thanks to all for ideas and tips.

Edited by sinclairuser
Link to post
Share on other sites
On 10/16/2019 at 9:39 AM, nikeymikey said:

I will dump the eeproms of all 3 xboxs i have that frag as soon as i get a new RPi as mine has died recently :(

Just curious as to why you use a  raspberry Pi to read the eeprom?

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

Link to post
Share on other sites

Yep 

This is about $3 in parts most of which I had laying around and a USB to serial converter or a PC with a serial port.

The reg is a 3 volt out to power the eeprom via the LPC port. 

That way the main board need not be power up by the power supply.

This is version 1.2

403818944_9pintoi2c.jpg.10159de0c0d52cda531067d94c7ee264.jpg

A program called ponyprog read/writes the eeprom then liveinfo beta edits it.

I used the same device to repair a WRX cluster before as well as other eeprom reflashes.

I have read 3 version 1.6 boards 2 version 1.0 and a version 1.2 with that.

The version 1.2 main board has the CPU caps bulging and no RAM on board as it was pinched for a  version 1.1 upgrade so it's dead

I have a little bit more refining to go but I am 75% happy then I will build a neater looking one.

 

 

SS Dave

 

Those who can hard-mod, Those who can’t soft-mod.

 

Link to post
Share on other sites

Defiantly cheaper than a Pi.

I have some minor changes to do then I will draw a diagram. that looks bad but it's really simple . it can be as simple as a 9 pin serial plug 2 resistors and 2 zener diodes with a total of 3 wire plus the 3.3 volt power. So all up it's 4 wires Power pin 15, Ground pin 2, SDA pin 14, SCL pin 13 on the LPC port. Simples eh.

As I haven't used a Pi for reading a eeprom,When you read a version 1.6 that powered up on it own power supply is there any problems.

When I tried to read a 1.6 that was running if I was to slow reading the eeprom after connecting the device the fan would run full speed then the box would shut down shorty after and not sure if that happens with a Pi?

If I read the eeprom not having the Xbox running and powered via the 3.3 volt pin on the LPC it was no probs and as I said the 1.2 board has no ram and dud cap's and was able to read and get the HDD lock code.

 

SS Dave


Those who can hard-mod, Those who can’t soft-mod.

 

 

Link to post
Share on other sites

I never got to reading a 1.6 with my pi as it died before i had the need to. I did successfully read and write to 1.0/1.1/1.2 and i think a 1.4 too. I try to keep away from 1.6's if i can, although i have 2 of them here at the moment. Going to have to attempt my first lpc rebuild :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ieblj01
      Hello All,
      Long time listener, first time caller here.   I have never modded an XBOX before, but looks like a fun project and I wanted to run my plan by the gurus on this forum to avoid any potential pitfalls (i.e. destroying the data on the original HDD doing something stupid being a newbie) after watching a ton of YouTube videos on the subject.
      I have an OG XBOX v1.6 that was modded and setup around 6-7 years ago.  The motherboard died and I am looking to swap that drive into a new system and upgrade it to an unlocked SATA HDD (I don't want to have to deal with locked HDDs anymore).  I have no knowledge of how it was built originally aside from the HDD password, but I love how it is laid out and boots up directly in to the emulator menu, etc and want to keep that. 
      There is no evidence of any hard modding on the motherboard (no chip, no bridged soldering, etc), so I am assuming some version of soft mod. 
      I  have two working units (v1.2 & v1.4) and both are currently soft modded with the latest Rocky5 build with stock HDDs.  I did install XMBC-Emustation on one of them, but aside from that, they have nothing special going on with them and I don't need anything off those drives. 
      30K foot view of my plan is as follows:
      1.  TSOP mod one of the working units and flash the BIOS with Evox M8 with F & G (HeXen 2020).
      2.  Take the currently modded HDD (400GB) out of the dead unit and using Victoria, remove the user password.
      3.  Install that HDD in the new TSOP modded unit and test (I assume that since the password is removed from the drive and the BIOS is flashed, it will simply boot even though I have no idea how the HDD was originally prepared).
      4.  Assuming steps 1 - 3 go as planned, convert the TSOP unit to an 80-pin cable and IDE/SATA adapter and clone the HDD to a WD Blue 500GB SATA using Chimp. 
           -Am I correct in that I should pick the TSOP hard mod option in Chimp even though the HDD itself is soft modded?
           -Since my new SATA is bigger than the drive I am cloning, pick option 2 for select partitions and pick option 4 so partition G takes up all the remaining space on the larger drive
      5.  Shut it all down and remove the stock hard drive and install the SATA in the unit and hopefully it all boots up correctly.
      6.  Assuming everything up to this point went well, clone the new SATA drive with Chimp to another WD Blue 500GB (this time I can just pick the full disk clone option)
      7.  TSOP the second working unit and install the cloned drive and have 2 working, upgraded units.
      Let me know your thoughts and if you have any suggestions.  I appreciate the feedback!
       
    • By lwilson
      I've softmodded my first xbox and I upgraded the HDD and I've heard about the wonders of Emulators, Homebrew ect ect, now I'm wondering where do I download emulators lets say for the N64 or Sega Genesis? All help is appreciated. 
    • By geohunk
      Hi guys,
       
       So I was given an Xbox 1.0 from a friend that is chipped and has a 120gb HDD. Unfotunately the chip does not have support for HDD larger than 120gb and I am unable to flash the chip's BIOS (evox says it is not flash writeable).
       I'm basically in a bind to find a guide on how to softmod this box and tsop it from a modchip because I don't know what type of chip it is and how to disable it. Pictures below: 
      Apologies for the very dusty MB, lol! As always any guidance will be highly appreciated.
       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.