Jump to content
Daimonion

1.0 XBox Crashed During Modchip Bios Flash.

Recommended Posts

Hi I'm after a bit of help; my Xbox 1.0 just crashed during a bios flash (I was using HeXen 2018)

My Xbox will no longer boot (HD Error 05) and I don't have the adapter to flash my modchip on my PC.

Unfortunately I can't even recall what my modchip is, and I've long since lost the PC (Parallel?) adaptor it came with.

I've included a picture of the modchip, in case anyone remembers what it is.

Should I buy a new modchip? My soldering skills are not great so if there is any way of salvaging this solderers chip I'd be grateful.

 

 

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Was it working befroe you tried to reflash it?

And why and what did you flash to it?

There is 10 points to solder with a new mod chip the hardest would be the D0 point.

You have nothing to lose try changing the switches 1 at a time and have the DVD and Hard Disk pluged in and try and reboot.

 

 

Share this post


Link to post
Share on other sites

10 points eh? Thanks for the intel. I'm hoping i can find a way of reprogramming the chip via the port, the chip is a Xodus matrix.

It was partially working; it was reporting the size of the F drive differently depending on whether i was in XBMC or the HeXen application.  I thought a bios update might help. 

Share this post


Link to post
Share on other sites

No I get error 5 as I've got a new 1TB drive in it that I was in the middle of setting up, I don't have the original 8gb drive... If I could lock the new drive would it theoretically boot? ...I don't have they lock code either though... Got myself into a pickle here!

Share this post


Link to post
Share on other sites

This is where it gets harder a new mod chip($5 Ebay Alddin chip) could be held in place to get the xbox to boot from a DVD in order to softmod it.

You could try asking your local electronics repair place if they could solder the chip in for you.

Once you have the device booting from a hard drive without the chip you could then reflash the BIOS using conductive paint to link the flash enable points.

Then the xbox will not boot because you have the softmoded hard disk but boot from the DVD and do a new full install.

With the BIOS flashed you don't have to worry about locking the drive and it will boot to your dash with either the eject or power button.

The software was no reporting the correct size of the drive because the bios did not support drives bigger than 137gb.

Even if you did find the programing adaptor finding a PC with a printer port and running XP.

Share this post


Link to post
Share on other sites

Yeah that's what I figured about the bios, thanks for the help. I was hoping I could jury rig something to update the modchip however that's seeming remote. I've ordered a new modchip in case I can't find a way forward. I am thinking I may get another unmodded xbox and soft mod it then I can potentially reflash? (I'm building this machine for someone else and so far I've really enjoyed working with it so I may want one for myself)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ProtoMorphix
      Hey guys! 
      New here and wasn’t too sure where to put this.
      I recently purchased a TSOP Xbox from eBay, the issue I have is that I’m playing it on my flat screen, but it keeps stretching games into a 16:9 aspect ratio and it is KILLING me.
      i have done everything from setting the setting in the original menu to normal and 480p and nothing higher, to changing the Setting in the multiple software on the xbox. 
       
      Any one got any suggestions to help stopping this stretching? It’s really annoying.
      i did manage to get it into 4:3 but this was forcing it through the framemeister and having that set to 4:3.
      Any help will be appreciated, cheers guys!
      Paul
    • By k0mpresd
      aladdin xt chips.
      flashed to support 1mb 49lf080a chips.
      currently programmed with x2 5035 512kb bios (2* banks with same bios). can be changed at buyer request.   $25 posted to usa. international available. Please login or register to see this attachment.
    • By Pasimys
      Hello,
      i change my hdd drive to bigger 1tb drive and after succesful cloning i tried to format the new drive with XBpartitioner 1.3 and it complained about "LBA48 info not found! etc..(pic bellow) i tried to flash new bios with hexen 2018 but then that complained about "flash not writeable". i wonderd that do i need to get somewhere the newest bios and put it directly to my modchip via usb cable. our am i missing some step in this setup?  
      Please login or register to see this attachment.
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.