Jump to content

Search the Community

Showing results for tags 'wont'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. So i'm pulling whats left of this old mans hair out trying to simply get a good old game of gran turismo working or resident evil ....BUT NO pcsxbox is being difficult I've downloaded many versions and tried loading all the different .bin versions into the bios but it simply wont run anything. The application simply hangs and doesnt load any .bin or .cue i try to play. Some experienced help would be appreciated - I have triev version 22 b25 and redux version 21 and they both do the same thing - allow me to select the files but then nothing happens
  2. My OG xbox wont turn on. Not a single bulging or leaky cap. I was going to replace all the caps but I noticed this and I dont know what it is, how to tell if its bad or how to order a new one. It looks kinda burned on the top but it just appears to be the rubber and not the part itself. is there a way to check it with a multi meter. The part I am asking about is the one in the first picture
  3. hey guy im in need of a little help the issue is whenever i TSOP an xbox that when i go to install games and apps, some work some dont, the ones that dont work load for a very long time and boot back to the dashboard but when i put the same apps/games on a softmodded console it works just fine EXTRA DETAILS: 1.the consoles im TSOPing are the 1.0 model 2.i used hexen to tsop 3.maybe the hexen tsop mod is missing files to boot some of the apps/games thanks in advance
  4. Xbox is a aladdin xt chipped v1.0 with Ind-Bios 5004.67. Fresh UnleashX installed via Hexen 2019. FTP'd game using qwix, also tried extracting the iso to PC then FTP'ing and it still wont work.Last thing I tried was I FTP'd a copy from my v1.1 softmodded Xbox which the game works fine on and it still wont work on the v1.0 box. When I try to load the game the screen goes blank for a few seconds then reloads the UnleashX dash. I've tried clearing the cache, tried changing the bios to evox m8+, etc nothing seems to work. I've tried a few other games and they work fine. any ideas? thanks
  5. I'm trying to upgrade a already softmodded xbox with rocky5's Build v1.1.6. All I get is blank screen I have tried burning the extras disc to DVD, also I FTP'd the quick upgrade to E:\, and also FTP'd the extras disc atacher (with extras disc iso) folder to E:\apps. Am I doing something wrong?
  6. Hey guys, im new here so this is my first post and regretfully its a bad post. Being the dumb idiot I am, I accidentally flashed a 1.0-1.5 BIOS onto my 1.6b Xbox, the modchip is an aladdin from about 10 years or so, now my Xbox wont even output any video and its FRAGGING, its also not letting me open the disk tray, is my Xbox completely broke or am I able to put a new modchip in?
  7. I believe my Xbox is a 1.6 - it has the Xcalibur chip. Correct? I purchased a new power cable for the unit. It still does not power up. I ripped it apart and it looks like there is a short on the power supply board. Does anyone know where I can find one for sale for the 1.6? or how to fix this? Picture below. Hopefully the pictures are clear. What else could the issue be??? Your help is appreciated! I am planning to update and revisit this project from 10 years ago. Current Mods - SmartXX mod chip with 180gb HDD. (Nothing special)
  8. new to this website, trying to find where i can troublshoot different things im haveing trouble with like why i cant a disk ive burned to load properly. The file explorer can see the files like they should be but when you run the default.xbe it just reboots to dash. Same thing happens when i try to FTP the game over. plz help

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.