Jump to content

Search the Community

Showing results for tags 'will'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 12 results

  1. When downloading any packages to your computer there is still a default .xbe in them. and all Xbox apps/games have a default.xbe they have to or you cannot ever launch anything Instead of a .exe which the computer reads for launching programs and apps, the xbox has a .XBE XBOX Executable. The XB stands for XBOX and the E stands for executable. Anyway I downloaded the Gamers - Emustation Artwork Stuff from the following link: https://drive.google.com/drive/folders/1a3ZaFTuuu5L7lDbnOjmA5tlHhrwpWFKC?usp=sharing Which is the link found in this topic: I am now going to copy and paste an exact quote from the Topic Creator: Yet there isn't a single default.xbe anywhere in that package which means there is no possible way to run the installer at all. Furthermore the xbox reads the following extensions for images png - jpg - tbn - bmp (The proper dashboard still has to be used as some dashboards cannot read certain image files.) Anyway after looking through the package, there isn't any proper file extensions for the xbox to read either. Someone needs to create the proper picture formats so the dashboards can read it and say what dashboard those pictures go with, place those pics in the properly named folder, .rar that folder, and uploaded it. All someone needs to do then is download it, unpack the .rar file, and copy the folder that has all the pictures in it, onto the proper section of the xbox. Right now there isn't even a way to run any of this off a disk or the HDD. it's a complete shit show with no clear simple easy instructions. I shouldn't have to still connect the xbox to the net to download what I already have just to get it to run. This whole thing is a major and complex mess.
  2. I’m having an issue with the box failing to showing up for my emulators. I have my view mode set to detailed and the art I downloaded came straight from the XBMC downloader. I even checked to see if the files were downloaded into the correct directory. I’m really stumped on this one. I feel like I’m definitely missing something and I can’t seem to find any solutions online. If you guys got any advice or potential solutions it would be very much appreciated.
  3. Just completed softmodding an Xbox I picked up, 500gb Sata drive installed and tomorrow hopefully Tsoping it. It's been my favourite console since release and at 46 I should probably be doing other things than farting about modding a console but......here we are. So, Hello (UK)
  4. i know there was a trick to reflow the gpu on a redring'ing 360 with a heatgun. would that work on an og xbox that needs the gpu to be reflowed?
  5. Not sure what happened but on startup the screen froze on the boot menu with evo x insignia. now It tries to start twice and either dies or flashes red green with no screen output. Machine is hardmod with alldin xt plus chip using lpc board ver 1.6 stock hd Is this a dead hd or something else? I thought it was a bad dvd drive ( sometimes it wouldn't eject) but am not sure. I was planning on a 2Tb upgrade but was enjoying learning FTP into xbox of games I wanted to play first knowing I was going to need more space. I hope I don't have to start from scratch .
  6. X3 install with the push button panel on the front. It will not boot to MS Dash if I push and hold the power button. It quickly flashes red then switches to blue and boots to UnleashX. If I load the X3 menu (hold white button on startup) and select "Reboot With X3 Mod Disabled" it works perfectly - boots to MS Dash. I can also reach the MS Dash by selecting it from the UnleashX menu. Why won't the power button bypass function correctly?
  7. this is an old flash drive from back in 2012. it is a none "blade" version. it's just a straight sandisk cruzer 4gb.
  8. i tried this fix https://web.archive.org/web/20090203223828/http://www.llamma.com/xbox/Repairs/ComaConsole.htm and it changed nothing. i've heard a mod chip would work. can anyone give me info on this? preferably a cheap one since i don't even know if the xbox is any good.
  9. so 2018 has been a real blow to rom sites, and im wondering what people think about emulation and modding in general for the future. Also are ALL rom sites in danger now? myself being a newbie to mod/emulation it has been a bit off a put off but i would love to hear any words of wisdom or tips for the future , thanks.
  10. Trying to do my first softmod and all is going well except my xbox refuses to actually read my disk so i cant load the save game to get the process going. Anyone got any tips for me to get it to read? This should hopefully be the last time it needs to read a disk so i just need it to work once really.
  11. So I have been helping a friend fix his xbox. We got the xbox flashed and modchip working good thanks to someone making a custom flashbios to support that chip. Whats so weird is Hexen will not load no matter what. From the HDD or the Disk drive. The xbox reads burnt disks of the same disk type/brand. Samsung drive. Right now, if you hit the eject button, the xbox boots modchip bios (evo m8 67). The xbox is a 1.1. On the non-modchip mode which is active when you power on the xbox normally, flashbios reads something weird "MODCHIP but retail bios 4817". Also doesnt seem to be able to be flashed. Never know though. The modchip is a AppleX-III so it only supports 1 256k bios. So I think when its off, it reads bios from TSOP but is in passive mode or something? Anyway its annoying. As I said burnt games work, regular games work(on both bios), and hexen reads in a different xbox. The xbox is PAL converted to NTSC but so is the xbox we tested the disk on. "stock" bios https://imgur.com/a/3aMPBCR
  12. Hello, I've got an xbox to which I've performed the trace corrosion repair on the past, as the buttons did not shut down the console properly (it only turned on after i applied power to the unit). I've ran it just with the power button working, until now, when I decided to go ahead and try to fix both buttons. But now it went bad or something, because no matter how hard I jump wires to traces A, B and D (C is fine on my board, and I can't find E) as shown on this thread, the console simply refuses to turn on anymore.the wires are just fine and they give me continuity when soldered, but that's that. I know for sure that the power supply is perfectly fine (it never really failed). Even with only traces A and B soldered properly I can't get the console to boot anymore, and the right hand side of C7P8 has continunity to the solder pad in trace D (just saying because i'm not sure if this is how it should be, I hope nothing shorted ). Is there any other way to wire the power to the board so it'll work again? It would be really bad to have to throw it away over something like this.... I really hope someone can help me. Thanks in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.