Jump to content
OGXbox.com

Search the Community

Showing results for tags 'hard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. I have been trying many combintations based on info found here, but still cannot get the dash to see G: Drive. I have a 1.6 with an original X2.6 Install, and a 2tb drive with the Origin Image (Only becuase I wanted to get things setup and back into OG Xbox) I have been using bios' downloaded from the right sources, and uploading them via ethernet with flashbios always on bank 1&2. I have tried the following either modified with EVTool (for 256k) or X2ool for the Xecuter bios (5035 512k) I try to mod the bios for LBA support, but its not happening. I think there maybe an issue with the programs above and compatability/admin rights?? So far I have tried: x2_5035_v16plus_512k modified with X2ool M8plus_16 modified with EVTool (1.0.8) M8_16_LBA48_IGR_C-06 modified with EVTool (1.0.8) The last one I really expected to work......I've not played with any partition tools as I was concerned that I might loose data. Finally, I've not tried any of the installation DVD's as the drives dont seem to be working.....
  2. I have a sata hard drive that is compatible with the xbox, along with the little converter board needed. I also have a new 40 pin / 80 wire ribbon cable for the sata HDD. When I do the initial hot swap of the ribbon cable from the DVD drive, do I use the original one in the Xbox or the new one? I ask because I tried the new one and it seemed to boot up fine while both hdd's are powered on with a y splitter Molex. Now when i ran chimp, it seemed to start ok but then it just froze up and didn't go any further. It started and got to those first initial error text (which is normal on doing this I believe). However it just sat there and didn't prompt me to press a button to proceed any further. So I wasn't sure if there was any steps I missed. I was following this tutorial
  3. Been a member for a while. Just recently TSOP flashed, pimped out my Xbox with a new SSD and a Nexus fan. Pretty neat setup, really. Thanks for reading.
  4. Hi Guys; I have picked up a faulty XBOX over the weekend which has an error 5 code. I removed the drive and connected to my PC with FatXplorer and I am able to view the contents of the drive. Which means obviously it is unlocked. Is there any way I can lock the hard drive and re-install it in the XBOX? What options do I have?
  5. Ok so I recently soft modded my Xbox with the latest Rocky5 build and installed chimp via the extras disc. I then hooked up my 1tb lockable sata hard drive with a star tech ide adapter and also a 80 pin cable. This was set to slave with the og hardrive set to master. Everything seemed to be ok whilst rubbing chimp. The process took around an hour and half with speeds of around 3MiB’s per second to transfer the 5gb of content stored on the Xbox. I then fully installed my 1tb whilst set to master but I got error 7/6 on boot. I tried to re do the process but now when I launch chimp it states that my slave drive is locked and I can’t unlock it even though I’ve tried all of the unlock options. I’ve also tried 2 other compatible drives but as soon as I launch chimp it states that they are locked even though they wasn’t before. Even when I try them back in my pc they are now password locked at the bios screen and can not be unlocked. For these drives I haven’t even ran any processes within chimp for it to lock them in the first place. Anyone have any ideas?
  6. Hello I'm just in the process of dusting off my Green Halo edition OG xbox, that I modded years ago. Had a problem with the hdd, formatted it (with a release of slayers) and never got around to finishing the job. There it sat for 10? years and I am now in the process of sorting it out. I dont remember what chip I put in, but I do recall it has connectiopn to the power and eject buttons. When I press the power button, the dashboard comes up (cant remember which one), and when I press the eject button, I get a boot error screen... wall of text.... I remember that it will boot differently depending on which button you use, but I dont recall what it was. So, to get to the point, is there any reason I should lock the hdd? 120gb ide... Does the MS dashboard require it to be locked? I recall I had the p[rescense of mind to unlock the drive before I worked on it way back when, but dont recall why I locked it in the first place...
  7. I cant see anything in the file explorer and FTP doesn't work either. I tried to load a Bios from a usb but it file explorer is still empty.
  8. i have recently been playing xmen: legends on my hard modded xbox. this is the 1st time i have done this. i have played this game through many times and i have noticed a couple glitches that i have never seen before. this is the first time i have ever played it from the hdd on a hard modded xbox. this is also the 1st time i have ever played it through on a v1.4 xbox. most of the times in the past were on my v1.6 and once on a v1.0. both used the disc. so i'm not certain if it is that i am playing it for the 1st time from the hdd or that i'm playing from a v1.4 xbox for the 1st time. thoughts?
  9. I want to restore a retail HDD for my hardmodded Xbox till my SATA HDD arrives. The 160GB HDD I was using died (Gave Error Code 9) the rest of the Retail HDD I tried just gave out error 16 and couldn't boot onto HeXen. I tried Slayer's and it couldn't detect the HDD or can't unlock it. It gives an Unlock Error. I am at a lost on what to do. I'm still waiting for my SATA to IDE adaptor and SATA HDD. So, I'm at a lost if it's a hardware error on the motherboard or the hard drive is just screwed. OG Xbox is a 1.1 Hardmodded with an Aladdin XT
  10. Hi Community, I am interested in buying a 2TB WD Hard Drive for my Xbox Console but I found one HDD has SMR technology and the other one CMR technology !? These are the contenders: 1. Western Digital 2TB WD Blue PC Hard Drive - 7200 RPM Class, SATA 6 Gb/s, 256 MB Cache, 3.5" - WD20EZBX SMR 2. Western Digital 2TB WD Red Plus NAS Internal Hard Drive HDD - 5400 RPM, SATA 6 Gb/s, 128 MB Cache, 3.5" -WD20EFZX CMR According to your experience & knowledge, which Hard Drive would be better specifically for the Xbox Console? or It doesn't matter?
  11. I just got a 1.6 motherboard with the LPC rebuilt in the mail today, and slotted in an OpenXenium. It included the stock hard drive which unfortunately was destroyed in the shipping process. The drive I planned to upgrade it to, a 500gb SSD, had previously been in a softmodded Xbox which I completely bricked attempting to do an LPC rebuild myself, and was locked with an HDD key of all 1S thanks to Rocky5's Softmod. After installing the new drive, when I try to unlock the drive from XeniumOS it fails. When I try to format any of the partitions that too fails. When I try to boot a Hexen disc, it hangs on the Linux Xbox logo splashscreen for an infinite amount of time, with OGXboxInstaller producing the same results. I even flashed a different BIOS trying to get Hexen to boot. So I installed the SSD into my PC to erase the drive and start over, no big deal. Wrong. My PC will not move past the BIOS splashscreen when this drive is plugged in. I can't even use F12 to boot a GParted USB to wipe the drive. When hotswapping the drive in after Windows has booted up, any attempts to erase it with diskpart or partition manager give me I/O errors, and GPParted too will not detect the drive after a hotswap. I can't interact with it in any way from any operating system. As it stands, I have a modded Xbox and no way to use it. I'm not really sure where to go from here, so any help is more than appreciated.
  12. I recently picked up a used Seagate Barracuda 400gb IDE drive to put in as an upgrade for the stock drive on my hardmodded 1.6 Xbox. I also upgraded the IDE cable to an 80 wire, and seemed to have absolutely no problems getting it to work. Once I started FTPing games over, though, it stops adding anything new onto the drive after ~150gb. The files take up the space they should, but can't be seen or accessed at all after a power cycle. I looked into it and saw it was potentially a cluster size issue, but since my drive is only 400gb the maximum cluster size is 32, which I set it to. I've tried wiping the partition and starting over a few times, but this problem persists. Anyone know what could be causing it? I unfortunately can't connect the drive to my PC right now since I don't have any IDE to SATA adapter.
  13. I have a hard modded console with a 1TB HDD that I would like to swap into a softmodded console that has a 500gb and vice versa. I know that something has to be done with the HDD keys but I dont know the exact details and don't want to mess anything up. Both systems have config magic currently installed. The reason I want to do a simple swap is because I have recently backed up all my games to the 1TB and really don't want to have to go through the hassle of cloning with chimp and then backing them all up again, so if someone is able to give me a quick step by step on what I need to do with both console it would be really appreciated?
  14. Chimp or FTP is the question I have about 1TB of games on a 2TB drive in a modded box with an xecuter 2.6 chip. I recently picked up another xbox and actually found that I had an extra xecuter 2.6 chip on hand. I recently installed it, and it works just fine, so I have purchased another 2TB drive to put in it. Would it be best to use Chimp to clone it, or should I just throw Hexen on it and FTP over the files. My mind is saying to use Hexen and go the FTP route so I don't have to swap a live drive or touch the other box but maybe I am just over thinking it. What would you do?
  15. I'm going to replace my original XBox HDD with a larger capacity one. In the meantime, since the original HDD has been modified (additional dashboards etc), what is the best way to put it back to "stock" mode and to remove everything that got installed when it was originally hard-modded?
  16. Aplogies for the noobness here My xbox will not load unleashx on the new hd often. it either takes along time to load or fails. it does not load evox in corner also. Xbox ntsc-j 1.0 2 tb WD Green aladian xt2 hard mod instal issues. - doesn not load evox in conrer anymore after bios flash - boot looping, freezing, not loading into unleash, going into red green flash after 3 boot attempts. -if loads, often after a reboot will decide to 'take a break' boot loop into flashing lights, black screen. -no EVOX logo with or without hd anymore ( this makes me think its a bios issue) -loading hexen to install xmbc or try reflash bios is always unsuccessful. -can load ogxbox just unsure what to instal. Previous notes , install and before issues: -Removed capacitor, installed chip, directed d0 to wrong point (plese see pic) still successfully launched EVOX. -would not load hexen or new hd. redirected the d0 to proper point then had boot problems. starting logo would freeze. -Reflowed aladdin pin headers. -changed wiring back (picture - d0 point to ledhd - i did not clearly understand pdf install guide) hexen loaded. -freezed once. flashed bios 480p an d couldnt get logo screen. reverted back. could load new hdd. -installed ntsc package and got error on 'nodvd' (forgot this part kind of), still loaded into partioner. -partioned hd using 947-1 method (2tbhd) rebooted but froze. -reloaded hexen, reinstalled ntsc p[ackage succefully with no errors. -reformated drives again with 946 +1 method. -rebooted and got power boot loops and no evox logo. -also got the issue LBA48 bios issues when checking reformat drives. however drives are formatted. Thought it maybe hd issues or power issue or ide/sata issues but havetested with nad without hd and get same result. unless i leave the xbox to rest it wont reboot. I can get into a succeful unleshx dash with hd partioned. it just doesnt run smooth or seem right. Plesea see pics. Ive burnt ogxbox disc to try and instal bios but unsure which one honestly. but this randomly loads . I have a feeling ive done something to the modchip. iread that the bios on hexen for the chip was junk but have no idea how to instal a new bios now. I hope someone can help https://imgur.com/JB1rbXv https://imgur.com/eTbE2sJ https://imgur.com/P4YXvm5 https://imgur.com/piCzr6M
  17. hello guys i have an xbox with 80gb hard drive i have another 120gb hard drive my question is how i can replace it with the 80gb my xbox has Aladdin modchip
  18. As it says in the title, I'm new to the Xbox modding scene. I'm wondering if I could just take out the hard drive and replace it with a brand new one (plain and simple). Or do I need to do some other stuff before putting a new hard drive. My Xbox is also unmodded (unmodded as in STOCK, no softmod or hardmods done to it.) And if some soldering needs to be done, then does anybody know what (affordable) soldering equipment do I need? Considering I have ZERO skills in soldering.
  19. My Xbox is not modded and kind of wanted to keep it that way, I wanted to replace my hard drive, is it as easy as just putting a new drive in my xbox? because i heard about having to unlock and lock with eeprom key, is there a way i can do it without modding or unlocking and locking a hard drive? thankyou for your time everyone!
  20. I have an OG Xbox that no longer works, I've tried a different power supply and replaced some capacitors that were bad no luck, my friend gave me a working Xbox same model. Is it possible to swap the drive from my dead one to the "new" one and retain all the data? Also if I can't do that would it be possible to transfer the save data and games to the new system?
  21. Can I ask the community for some help please: I’m trying to make a back-up of my WD Blue 1TB hard drive from my Xbox and can’t seem to get the duplicated drive to boot. My Xbox is modded with an Xecuter X3 chip and that is working fine; I have the X3 panel on the front which is lighting up blue and booting ok with my original drive – and it is booting to the X3 bios on my duplicate one. I’ve duplicated my original drive using HDD Raw Copy 1.10 (through two separate USB docking stations). Obviously I received read errors throughout the process; but it has reached 100% and finished. However, when I plugged in the back-up drive and booted up the Xbox, I got error code 16. When I switched banks and booted to the X3 bios it updated some settings; but when I boot to the bios bank that should be loading my XBMC Media Centre dashboard, I get error code 13. Basically my question is: am I missing something/doing something wrong? I wonder if I still need to “tell” the bios that this is a different drive somehow? Any advice gratefully received thanks.
  22. Hello, first time Xbox repair-er here. So I took an old Xbox out of storage (10-ish years). Turned it on and it powered up fine, clock set screen came up which was expected since I assumed I was going to be ripping the clock cap out anyway. Also the disk tray wouldn't open, again an easy fix, no big deal. I open it up, clean the DVD drive and reset the belt (boiling water, etc.) and put it all back together. Only this time it doesn't turn on. I can hear a faint noise coming from the hard drive but nothing else, no indicator lights, no disk tray activity, nothing. My guess is more than one of the caps was going bad and that final power on I did was just the nail in the coffin. I plan to open it up and do a full cleaning to see if there's anything obvious, but the fact that the HDD seems to still be getting power makes me think that I possibly broke something. Is it possible that bad caps could cause power to stop going to certain components but not others?
  23. Hello All I know there are some games like HP prisoner of Azkaban that won't work because of long file paths, etc. Does anyone know of a full list of games that don't work? I have read that you can use the ISO mounted on a virtual drive with softmod but my XBOX is hard modded so I'm not sure if this would work? thanks in advance AtariSoul
  24. Hi, I’m currently trying to figure out why tony hawk pro skater 3 keeps saying failed to save to hard disk. I’m wondering if anyone else has come across this issue before? My Xbox is hard modded and has been upgraded with a 2TB wd blu hard drive if that helps thanks in advance

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.