Jump to content
OGXbox.com

XBOX 1.2 won't flash TSOP


Johny white
 Share

Recommended Posts

Bought of ebay with error 7 (faulty HDD). Installed Jafar modchip, connected unlocked HDD and locked to it, boots into xdash from previous install with soft mod. Soldered both points on board and even tested with multimeter which confirmed bridged, load up hexen and choose tstop winbond, loads Gentoox and selected HDD flash, soon I hit flash bios console turns off and reboot! Any idea to what's wrong here?

Link to comment
Share on other sites

You can't boot from your Jafar Modchip and then flash your TSOP. Once you bootet from the LPC the TSOP is disabled. 

How ever, to flash your TSOP you could softmod or use a bios flasher which uses the softmod save game exploid. 

And finaly, DO NOT flash a bios from an old HeXEn/TruHeXEn disk. If you use the 2021 version it should be ok. 

One more thing, if you go with the softmod, lock your HDD first. ;) 

Edited by sweetdarkdestiny
Link to comment
Share on other sites

44 minutes ago, sweetdarkdestiny said:

You can't boot from your Jafar Modchip and then flash your TSOP. Once you bootet from the LPC the TSOP is disabled. 

How ever, to flash your TSOP you could softmod or use a bios flasher which uses the softmod save game exploid. 

And finaly, DO NOT flash a bios from an old HeXEn/TruHeXEn disk. If you use the 2021 version it should be ok. 

One more thing, if you go with the softmod, lock your HDD first. ;) 

After I locked the spare HDD I choose to boot from the onbaord bios before I attempted the flash. But even when I unplugged the jafar chip, booted from the stock bios with the new HDD locked, it won't flash the tsop.

Update: So it looks like I was using a very old copy of Hexen and now I got Hexen 2021 but when I choose to flash winbond then choose IND 5003, it starts to copy the files but get stuck @ copying , please wait ... From E:\Delete Me\Xblast\xblast.cfg To:

Edited by Johny white
Link to comment
Share on other sites

Do you have enough free space on C? If there are softmod files there is very little space. (You can delete the XBlast folder on C if there is one, that folder isn't needed to flash a bios)

So here : https://1fichier.com/?z0zzg39aqghrpswkqgo8  are EvoX bios'es as Yes and noDVD. There is also XBlastOS in this pack.

Copy XBlastOS to E:/Apps (if not already there) and then copy the bios of your choice to C:\bios and launch xblastos,  

Link to comment
Share on other sites

5 hours ago, sweetdarkdestiny said:

Do you have enough free space on C? If there are softmod files there is very little space. (You can delete the XBlast folder on C if there is one, that folder isn't needed to flash a bios)

So here : https://1fichier.com/?z0zzg39aqghrpswkqgo8  are EvoX bios'es as Yes and noDVD. There is also XBlastOS in this pack.

Copy XBlastOS to E:/Apps (if not already there) and then copy the bios of your choice to C:\bios and launch xblastos,  

Thanks, I'll give it a try. Does the pack include IND 5003 bios? This is the one I want to flash as I intend to upgrade the ram on the board and want to use the IND bios. Also woud it matter if I flash 256k rather than 1mb file to it?

Link to comment
Share on other sites

2 hours ago, sweetdarkdestiny said:

No it's just an EvoX to get a first bios to your TSOP. But you could extract the iND 5003 XISO from TruHeXEn using XDVDMulleter Beta 10.2. 

 

E: But you need to rename it to "bios.bin" to flash an Winbond TSOP with it.

Resolved, the issue some how lays with the HDD. It won't allow me to copy any files onto C drive or c:\BIOS, no matter what I tried, even through FTP. It just creates the file with zero bytes. This is why the flashing through disc won't work, so I resorted to flashing through Net by booting XBlast OS. Probably could've done the same through Jafar as it boots into XBlast by default.

After Net flash with IND 5003.67 it successfully boots into that each time with Jafar chip not connected, now I can proceed with Ram upgrade. Thanks for your help with this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.