Jump to content

Recommended Posts

Hey all.  Sorry if this has been posted, but I searched and couldn't really find anything.  I have a 1.0 Xbox that was handed to me by a friend.  He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working.  Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off.  When I try to start the xbox, it cycles power 3 times then frags out.  I'm assuming this is due mainly to the ripped D0 trace.  I've tried repairing the trace, and bridging the two pads connected by the green line, but I can't seem to get the solder to stick.  Is there any other way to repair this, or is this the only way?  Relatively new to xbox modding so any tips would be appreciated.  Thank you!  

20210225_221003.jpg

Link to post
Share on other sites

Yes linking that trace should fix it 

It looks like you had the iron to hot and keep the heat there to long.

This is the wire I use.

61jzjgkDMVL._SX425_.jpg.54fdbe4522641d728c8b310cd373c693.jpg

You can also use wire from a Cat5 cable, it's a bit thicker but you probably have a old patch lead you can cut up.

This is good to clean the masking/paint from the trace to expose the copper underneath 

1158599507_1FiberPed.jpg.f2965aff5cc1754da19972d42daeb017.jpg

 

I also recommend you use 60/40 solder with a maximum size of 1.0mm preferably 0.8mm with extra flux paste, Lead free solder i harder to work with nd needs a higher iron temp.

 

Practice soldering on a old non working computer main board or a PC video card.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

  • Like 1
Link to post
Share on other sites

Thanks for both the replies gentlemen, it's greatly appreciated!  Now the pad was already ripped off when I got it, but you can see at the via that I was burning the board also, so I will certainly turn the iron down... what temps do y'all usually run your irons at?  I also have awg30 wire, flux, and 60/40 solder.  Only thing I'm missing is a fiberglass pen, which I now have on order.  It'll probably get here on the 2nd, so I'll check in sometime after that and let y'all know how it went.  Thanks guys!

Link to post
Share on other sites

Hey guys, just wanted to let you know that the fiberglass pen worked like a charm.  Got the vias exposed real good and was able to get the solder to stick, so thanks for all your advice!  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By josephchrzempiec
      Hello i wanted to repaint my original Xbox system because it has deep scratches on it.  The one sticker on the bottom that is in Gray that says Xbox Video Game System i tried to remove and not damage because of the screw under it. However i could not save it. I was wondering if anyone has stickers for it. Or make any OEM stickers that will work Where can i find one at?
       
       
      Joseph
    • By Tingle64
      Hello OG Xbox forums, I've worked myself into a pickle again.
      The short version:
      I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off?
       
      The long Version: 
      While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX?  
      Thanks. 
    • By Logh3f82
      I'm thinking of cleaning the inside of my xbox but i wonder if it is save to take the sink off and if yes do i just rip it off bby force or do i need something that shoots direct heat onto it in order to get it off.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.