Jump to content

XBMC4GAMERS - DLC Error


Recommended Posts

Searched everything, can't find an answer, please help.

Can't download any DLC from XBMC4Gamers... it's starts to download and extract, after that it says "Getting EEPROM HDD Key" and after that I get an Error:

Damn something went wrong, Server or Local network issue.

Or Something else ;/

 

How to fix this? :(

 

Link to post
Share on other sites
6 hours ago, Onaga said:

Searched everything, can't find an answer, please help.

Can't download any DLC from XBMC4Gamers... it's starts to download and extract, after that it says "Getting EEPROM HDD Key" and after that I get an Error:

Damn something went wrong, Server or Local network issue.

Or Something else ;/

 

How to fix this? :(

 

There is another thread here about the same issue. Rocky5 has released a new version 1.3.001 to possibly fix it 

Maybe have a look through the Rocky5's projects folder.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
Quote

 

From URLDownloder version onwards
 

1.0.19

1) Added external hdd-key.txt parsing so folk with corrupt eeproms can sign DLC

( hdd-key.txt goes in Q:\system\ just plain txt key is used. )

 

 

 

 

 

XBMC doesn’t like some eeprom hdd key values and breaks 🤷‍♂️ It doesn’t read it properly so I added the above. Just copy your hdd key into that file and it will be used instead. 

  • Like 1
Link to post
Share on other sites

Okay, just to make sure!

1. I take a backup from my eeprom to get the txt file for example from hexen (backup folder)

2. I create "hdd-key.txt" file and copy just my eeprom digits into this file

3. I copy the " hdd-key.txt" into Q:\system\

4 done!?

 

Link to post
Share on other sites
22 hours ago, Rocky5 said:

XBMC doesn’t like some eeprom hdd key values and breaks 🤷‍♂️ It doesn’t read it properly so I added the above. Just copy your hdd key into that file and it will be used instead. 

Unfortunately, I don't get it to work :(

This is what I'm doing:

I use Hexen to get a backup , in backup folder there is a file hddinfo.txt, i open this file and it looks like this

HDDKey.jpg

what exactly do I need? I tried everything... please show me which part of digits do I need?

afterwards i saved the file, rename it to hdd-key.txt and copy/paste it to Q:\system\

I tried to download a DLC, it showes the hdd key (basically the digits from the hdd-key.txt), but still get an error.

 

About my Xbox:

It's an 1.0 with TSOP iND 5003 F&G, I got XBMC4Gamers test build 1.3.310, please help.

Edited by Onaga
Link to post
Share on other sites

Thank's Rocky! You are the man! WORKED!!! ;)

Installed "Splinter Cell Chaos Theory Co-op Mode" successfully! (on a PAL version!)

I'm going to show my german audience this solution! Already made a "XBMC Installation Guide", two versions, one with TruHexen 2020 and one through FTP connection,

they are in german language but they might help other people as well.

I'm going to test other DLC's and if there is another error, I let you know. Keep up the good work!

 

Link to post
Share on other sites
  • 1 month later...

Hi.

The same thing happened to me. I softmodded my Xbox with Rocky5's Xbox-Softmodding-Tool v. 1.1.8 and then I installed XBMC4Gamers 1.3.000 dashboard along with MS Dash 5960. The HDD Key is nulled with all 1s and I'm not using the original Xbox drive. Doing Rocky5's trick with "hdd-key.txt" file worked and now XBMC4Gamers gives no error any more when I install DLCs. I tried Amped 2 and RalliSport Challenge 2 DLCs and they work fine. But Project Gotham Racing 2 DLC does not show into the game, though I can see the new gamesaves in the MS Dash. For Dead Or Alive 3 DLC, instead, I don't see any gamesave at all.

Am I doing something wrong or are there issues with the all 1s key (which is the default key) or XBMC4Gamers? I tried launching PGR 2 with UnleashX also but nothing changes.

Thanks for any reply!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Jaffo
      Hi all,  I've been googling and searching and not finding an answer to this. 
      I fired up my Xbox today (first time in a while) and got a notification that a new version was available.  I went into the settings, updated the URL downloader and then did the XBMC4Gamers update.
      After a bit, I got a message that "autoexec.py" or something like that failed.  Now I'm stuck at a screen that says XBMC Fatal Error: No suitable skin version found (see screenshot)
      I am able to FTP into the xbox just fine.  I did find some mention of a guisettings.xml file but I can't seem to find where it might be and where I can get a replacement for it (if that's even the problem)  My default dash is/was xbmc4gamers, BTW.
      I would appreciate any help!

    • By jimbobjones
      Hi, been using this install for ages with no issues. Today after moving from one tv (on component) to another tv (on RGB, don't know if this is important) xbmc4gamers is asking me to calibrate the screen. I do this, it asks to restart, then when it starts up again it is asking for calibration again, then reset and so on, stuck in a loop. 
      Is there a way to bypass this, or maybe a config file to change or delete that will let me back in again?
      I notice after calibration finishes and the restart dialogue comes up, there is a notification in the top left that says 'script failed'.
      Asking here as its likely an easy fix for those with the knowhow! 
      Thanks again folks!
    • By Amigaz
      I have an odd problem in XBMC4GAMERS, after my Xbox has been turned on for a while and I try and start a (hdd) game then progress "bar" just spins and nothing happens. If I then turn off the Xbox and turn it on again and starts the game without letting the Xbox be turned on for a while the game starts fine ... I have the same issue with the REBOOT and SHUTDOWN in XBMC4GAMERS .... this problem is not occuring when I start apps from XBMC4GAMERS.
      Any idea's?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.