Jump to content
Sign in to follow this  
adrianor1324

Jet Set Radio Future Fix

Recommended Posts

´hello guys, nice to meet you all, i recently got a modded xbox and i got coinops8 running on it, i played some good ol banjo kazooie before moving onto the main game i bought the system for, jet set radio, after ftping everything it just boots up into the sega logo and freezes, any help would be appreciated as i am a complete noob in this, i deleted the stuff in the x y and z partition and it semed to advance maybe a second more before freezing again, any help? :)

Share this post


Link to post
Share on other sites

You have problems starting it from DVD of from HDD?

I have EU version, transferred it via FTP on the HDD and it works good without patching anything.

  • Sad 1

Share this post


Link to post
Share on other sites

I've tried ntsc and pal versions from my hdd and it does the same thing, I've tried many different dls and isos and it does the same thing, one thing I noticed is that if I mash during the startup the game will boot into the anti vandalism screen and freeze there

2 hours ago, Sceriffo said:

You have problems starting it from DVD of from HDD?

I have EU version, transferred it via FTP on the HDD and it works good without patching anything.

 

Share this post


Link to post
Share on other sites

The runes tell me...............................................................you have a v1.6 Xbox and are trying to play the game in 480p. 😀

If so that is the problem.

 

  • Sad 1

Share this post


Link to post
Share on other sites

excuse me but im a complete newby, i installed them in the scripts folder under xbmc but it doesnt recognize it, do i have to move the resource files to python or smth i cant get it to work Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

ok i f-ed up, now my xbmc wont even boot just get a black screen now

edit ok nevermind i got it working by updating xbmc however sad to say this wasnt quite it, it still does the same thing, any more ideas? :(((((((((

Edited by adrianor1324
i fixed the issue with xbmc but i still havent been able to fix the problem with the game

Share this post


Link to post
Share on other sites

You actually have to run the script not just install it. :)

In your main XBMC menu (depends on the skin exactly where it is) but if it is Project Mayhem III, the typical default skin, underneath the main menu items alongside Settings on its left and File Manager to its right you should see Scripts. Click on it and it should list all installed Scripts. Find Rocky5's v1.6 480p Launcher and click to run it. It should show "Running" but there's usually a slight delay before it actually launches its options menu.

The operation is fairly self explanatory - it will auto-patch all games' folders from a list of those with the  v1.6 480p issue when it finds them installed on the HDD in "Games". A known working 480p launcher is installed to each game folder.

This varies as not all launchers work for all games and there are some games for which there is no known working 480p launcher.

The script tool also allows you to patch individual games manually so if you come across another game not included in the patch list you can try that instead.

Because the games' folders themselves are all patched individually to include the appropriate 480p launcher this means you can be using any other main dashboard ie. UnleashX and the game will  now run in 480p from that too.

A very useful little tool - so remember Rocky5 should be given the kudos for creating it. 

Edited by HDShadow

Share this post


Link to post
Share on other sites

Yeah I'm pretty sure it's amazing but it wasn't quite the fix, I ran it as you said above and it did install everything even adding a little folder with the patch to the game directory however whenever I try to open it it still crashes the same way, I ran it under xbmc scripts and patched it but it still does the same thing and I can still mash A to get past a few screens but after a good 3 or 4 seconds it'll freeze, I doubt I installed and ran the script wrong as it did create new xbe files to use instead of the original xbe file so I'm sure I did use the script correctly unless I have to put the patch folder the script created somewhere else inside the game folder (I haven't moved it or anything, it's just like the script made it) no artifacts appear on screen or anything either it just literally freezes, any more help? :(

4 hours ago, HDShadow said:

You actually have to run the script not just install it. :)

In your main XBMC menu (depends on the skin exactly where it is) but if it is Project Mayhem III, the typical default skin, underneath the main menu items alongside Settings on its left and File Manager to its right you should see Scripts. Click on it and it should list all installed Scripts. Find Rocky5's v1.6 480p Launcher and click to run it. It should show "Running" but there's usually a slight delay before it actually launches its options menu.

The operation is fairly self explanatory - it will auto-patch all games' folders from a list of those with the  v1.6 480p issue when it finds them installed on the HDD in "Games". A known working 480p launcher is installed to each game folder.

This varies as not all launchers work for all games and there are some games for which there is no known working 480p launcher.

The script tool also allows you to patch individual games manually so if you come across another game not included in the patch list you can try that instead.

Because the games' folders themselves are all patched individually to include the appropriate 480p launcher this means you can be using any other main dashboard ie. UnleashX and the game will  now run in 480p from that too.

A very useful little tool - so remember Rocky5 should be given the kudos for creating it. 

 

Edited by adrianor1324
Fixed some typos

Share this post


Link to post
Share on other sites

Well if you are using a v1.6 and it is still being a problem getting it to run I'd guess you installed from a download rather than from the original disc contents.

Possible that it just requires Action Control List patching - even if installed to the HDD DVD2Xbox will ACL patch it. Launch DVD2Xbox (with full ACL patch files). Use File Manager and highlight the game folder. Press the White controller button and use the Process ACL menu option.

If that does not fix the problem: dodgy download or a problem during FTP perhaps?

 

Share this post


Link to post
Share on other sites

i managed to get dvd2xbox running and did as you said however i noticed i only have around 8 or 9 acl files and i cant find a good link to them online,yes i did dl the game but the weird thing is ive downloaded around 6 different versions from 6 different places not literal game versions just diferent files yknow but i still cant get it to work :///

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Listai
      Please login or register to see this link.
      Hi everyone
      Yesterday I ran into an issue with my install - I have a 1.6 Xbox so I picked up an Aladdin XT and a rebuild board to make the job easier. Should be easy right? - apparently not as I stuffed it up. Basically I made the mistake of following a video where the rebuild board had a much larger space around the pins which allowed for quite a bit of solder to be flowed onto them - I followed those instructions and when I went to put my board on it didn't sit flush. So for whatever reason I decided to solder it in and see what happened.
      Naturally, it didn't work so I with armed with a lot of patience and a desoldering wick I managed to remove it without destroying any pads or traces - but I have another problem. I didn't remove the unnecessary pin headers for my 1.6 - will the chip still work? and do I need to solder all of the pins to the rebuild board (I'm confused about the plating corresponding to each of the pins) as I'm not sure if I can remove them as you can see from the image the solder has gone directly into the through hole and I don't have the means of removing it.
      Sorry if this is stupid but I barely managed to get the header off of the board (thankfully I ordered extras) I don't want to have to desolder another one of these.
      Thanks!
    • By Paw
      Hi guys i just found my old xbox in the basement and by the look of things it looks like its hardmoded with a Xecuter chip and there is even a 120gb drive installed and all is working without any issues. My main question is if anyone here could help me identify what kind of Xecuter chip this is, because my plan is that i would like to replace the 120gb drive with a 1tb but im getting a LBA48 warning when i try to partition the new disk and its asking me to ugrade the current bios with a new one that supports LBA48.
      Current INFO:
      Bios: Xecuter2 4976.02
      Kernel 1.00.5838.01
      Xbox v1.1
      What would be the best course of action, how should i approach the reflashing, what bios should i pick so that the new 1tb drive works as intended and ofcause what should i think about when i approach all this?
       
       
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By WHECL
      Hello,
      I bought a modchipped Xbox rev1.0. I want to remove the clock capacitor and don't want the modchip to be stuck on a clock loop, so I would like to know how to safely update the bios on the modchip through a burned CD/DVD. I've seen things like Slayers Disc and Hexen, but I'm not entirely sure how to proceed after burning them, and I'm not sure how safe it is and I don't want to screw anything up.
      My modchip I think is the Aladdin onde, has if you hold the power button it boots an old version (as far as I can tell) of EvoX, which besides running burned media and the logo on boot, looks just like the MS dashboard.
      Any help much appreciated.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.