Jump to content
Sign in to follow this  
Blobby85

Problems With Booting Games On Tsop

Recommended Posts

Hey guys,

I've had issues with my xbox for  quite some time now. It is a 1.1, 128mb, TSOP flashed with Ind-Bios. Many games wouldn't boot, no matter what, tried different sources, settings whatsoever. Some games gave me a direct  black screen when trying to run, some would boot but then lock up on the loading screen.

So today I tried running Hexen2018 from the download section here from my hdd, but as i wasn't sure which bios to flash i chickened out and exited without doing anything.

To my suprise my xbox no longer booted into XBMC4Gamers, but into unleashX, the first two times without showing the IND-BIOS boot up. As obviously something had changed I tried to run some of the games that hung on a black screen before, and suddenly they worked. The other games that hung on loading screen still didn't work, but I was glad Halo finally booted on me, as I wanted to play it for ages. :D

But after a couple of reboots, the IND-BIOS bootup reappeared and my xbox started showing the same behavior as before. Halo gave me a black screen again, as five minutes before it was working.

Anyone knows what might be the problem here? Do I need to reflash my BIOS maybe or use some other?

Share this post


Link to post
Share on other sites

Are the friggin hexen strikes again

The dash self changing was one of the reasons I don't use Hexen and try a x2-5035 bios to see if the Xbox starts working properly

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

Hey, it's been a while but I finally managed to overcome the problem.

I flashed the Bios SS_Dave said and now all the games that where giving me headaches work without problems. The dashboard changing seems to be a think of hexen, at least it flashed my bios properly.

Thanks for your help guys.

Share this post


Link to post
Share on other sites
11 minutes ago, Blobby85 said:

Hey, it's been a while but I finally managed to overcome the problem.

I flashed the Bios SS_Dave said and now all the games that where giving me headaches work without problems. The dashboard changing seems to be a think of hexen, at least it flashed my bios properly.

Thanks for your help guys.

That's good to here you have got it sorted.

The dash changing is apparently been fixed in the TruHeXEn 2019 

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By mpnet
      Hello everyone,
      i'm new on the scene and a month ago i started with my first modded xbox project. I'm from the Netherlands and have a pal 1.6 hardmod xbox with EVOX M8 bios.
      I make it to ntsc so i can use all hd modes and using the pound hdmi cable. My goal is to have a xbox with all games that where release on it on 1 disc. So i put a Seagate 3TB disc so i get the max of 2TB and use xbmc4gamers as dash. I found almost all games now, its a pretty challenge to fit them all (using soms ntsc instead of pal games or deleting all un needed files ).
      i'm now in the mode to test al games (i start the game and go to the first level) and now i''m on the letter c with the club football games. There are around 36 titles (2003 and 2005 versions) but non of them starting. When i started it it goes to a black (blank) screen and nothing happend. I try different sources from games, all the same. Patching ith with 480p loader has no effect. I can find an ACL patch and default patching doesn't work. I don't think it's a image problem, because all club football editions don't start. All other games (so far i tested, now about 200 games) are starting fine (sometimes with patching or finding an other source\version of the game).
      Any idea how i can start these games to work?
      Greetings,
      Mpnet
    • By Jaggsy1986
      I've done the softmod with rocky5 and changed to NTSC in nk patcher and everythings good with componant cable picture wise in dashboard. I've tried launching tiger woods 2004 pal game via disc and just get blank screen ? is there a specific setup in the video options to get pal games to work once you change to NTSC ?
    • By bulkchart32
      Please login or register to see this link.  please click that link so that u can see a video of what i'm talking about. you'll notice that there are vertical static(static as in fuzzy static on a tv not, static as in "unchanging") lines on the screen when there is a dark scene. the video doesn't show it too well but they are even easier to see in person. that is the opening sequence of xmen legends. i have this problem on 2 of my stock xbox v1.0's and on my modded v1.4(i also have the diagonal lines on it). the lines do not appear on my v1.6's. i've tried it on 2 stock and one modded 1.6 and none of the 3 have the problem. i am connected thru the official hd xbox thing(with the component cable outputs). i'm wondering if it is an issue with certain capacitors that cause this? if so, does anyone know which specific ones cause it? the reason i ask is because it would be a pain to fully recap each board of the xbox when they are functioning perfectly in all other areas so i'd rather just replace the specific ones instead of recapping the whole board. btw, none of the cap are bulging or show obvious wear. i know that the 1.4's are very prone to the diagonal lines because of bad caps but i don't which ones are the problem.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.