Jump to content
Sign in to follow this  
VCoupe376ci

X2 Config Live Not Loading With White Button

Recommended Posts

I apologize if this has been covered but I came up empty when searching. So I finally powered on my OG Xbox with X3CE and X3CP after many years. The bios was old (3294) so figured I would update. Flashed 5035 and everything is working, however for some reason when booting with the white button pressed Config Live doesn't load. Any ideas?

Share this post


Link to post
Share on other sites

That's because the X3- 3294 is the OS for the chip and what bank are you using?

 

Press power and eject and it should go to the recovery screen.

This may help it a X3 manual

Please login or register to see this link.

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

The X2 BIOSes don't have a Config Live menu .  It's only the X3 BIOSes that do.  And, the X3 BIOS Build 3294 is the latest X3 BIOS ever released by Team Xecuter.  You had nothing to upgrade to.

Share this post


Link to post
Share on other sites

Thanks to both of you, and that was my epic senior moment. Saw a higher revision and multi version compatible and had a brain fart that it said "X2". So I just had a mess getting back to where I started. When I got the X3CE back in the mid 2000's, I bought the X3CP and installed both at once in my Crystal 1.6b. Instead of paying attention to the bank buttons I flashed the bios using all banks overwriting Flashbios 3.0.3 on banks 5-8. Backup had no video because of the version. Long story short after trying and failing with EvoX a bunch of times and downloading every install disc known to man, TruHeXEn 2019 finally had the X3 bios available for flashing with XBlast.I already flashed Flashbios 3.0.3 to the backup to avoid another blunder and now how 3924 back on banks 1-4 with 5-8 available. Since I have a 1.6 I doubt I'll bother with a second bios since you 1.0-1.5 guys get all the good stuff. Being that I ran across a few people as braindead as I was to make that mistake where people trying to help weren't understanding why they didn't just use X3 Config Live, or the Flashbios backup, I figured I would post this to possibly help someone else find thew easiest fix quick when searching. I was about to give up and try to find an older Xbox to install the chip in to reflash.

Ugh.....not the most pleasant welcome back, but missed me some GTA: San Andreas.

Edited by VCoupe376ci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Dnoble2989
      Hi, I've managed to do all of the steps to install the unleashedx softmod via usb and splinter cell, the ftp settings, placing the snes9x X folder in the correct location, and getting the emulator to show up on the console.
       
      All i had left to do is simply hit the A button on any one one of the Roms to start them up, and yet nothing happens when i do that? The A button works fine for literally everything else except starting the Roms. I'm hoping it's because i have an off brand madcatz controller, and not an original xbox controller. Or maybe it's something more simple than that? Corrupted Roms maybe?
    • By Blobby85
      Hey guys,
      I've had issues with my xbox for  quite some time now. It is a 1.1, 128mb, TSOP flashed with Ind-Bios. Many games wouldn't boot, no matter what, tried different sources, settings whatsoever. Some games gave me a direct  black screen when trying to run, some would boot but then lock up on the loading screen.
      So today I tried running Hexen2018 from the download section here from my hdd, but as i wasn't sure which bios to flash i chickened out and exited without doing anything.
      To my suprise my xbox no longer booted into XBMC4Gamers, but into unleashX, the first two times without showing the IND-BIOS boot up. As obviously something had changed I tried to run some of the games that hung on a black screen before, and suddenly they worked. The other games that hung on loading screen still didn't work, but I was glad Halo finally booted on me, as I wanted to play it for ages.
      But after a couple of reboots, the IND-BIOS bootup reappeared and my xbox started showing the same behavior as before. Halo gave me a black screen again, as five minutes before it was working.
      Anyone knows what might be the problem here? Do I need to reflash my BIOS maybe or use some other?
    • By DobaMuffin
      Hello,
      I am writing this today to see about getting some help with my 1.6 Xbox and the Xeceuter 2.6 CE installed in it. I recently did this Please login or register to see this link. involving a resistor to extend the life of the board and the board works fine after the install.
      This is also where I managed to find an issue. With the mod chip enabled, both banks load up their respective bioses, but when I disable the mod chip using the front panel switch, the console Frags after 3 tries. When I disconnect the LFrame wire from the mod chip, the console boots up like normal to the stock dash using the stock bios. Before the mod though, disabling the mod chip using the front panel switch worked liked normal.
      So now I am a point where I made a modification to extend the life of the console, but lost some functionality in my mod chip at the same time. I am wondering if anybody knows what would cause the issue I described and if anybody else has ever run into similar issues. Though I know most don't tend to mod 1.6 consoles if the can avoid it.
      I'm also curious if anybody else happens to have an Xbox motherboard that is warped around the CPU and GPU area. By warped, I mean that I can see a curve in the motherboard around that area.
      Thanks,
      DobaMuffin

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.