Jump to content
excaliburlives

Hdd Activity Light Not Blinking?

Recommended Posts

Hello, i'm trying to finish up this Millennium Falcon mod i'm working on. I soldered a wire to the #39 pin to the negative leg of my led and the other leg of my led to the 12v and the 5v wires on my molex connector and light comes on but never blinks. It just stays on constant  What am i doing wrong?

Share this post


Link to post
Share on other sites
15 hours ago, excaliburlives said:

Hello, i'm trying to finish up this Millennium Falcon mod i'm working on. I soldered a wire to the #39 pin to the negative leg of my led and the other leg of my led to the 12v and the 5v wires on my molex connector and light comes on but never blinks. It just stays on constant  What am i doing wrong?

You would not connect the LED's anode to both the 12V and 5V lines. You'd be shorting the PSU's 12Vdc and 5V output levels.

Only 1, 5Vdc or 12Vdc, is needed and a properly sized current limiting resistor.

Share this post


Link to post
Share on other sites

I didn’t have it plugged in at the same time. 1st the 5v and then the 12v, same results. I tried my 1tb Sata drive and when it didn’t blink I tried the stock ide drive. Still no flashing, just a steady light. Are you guys saying I should tap into the ide/sata adapter?

Edited by excaliburlives

Share this post


Link to post
Share on other sites

Do you have a current limiting resistor in series with the LED?

                                LED
IDE connector       / /     
    pin 39 -------------|◄-------/\/\/\--------- +5Vdc
                             k     a    220 Ohm

k = LED cathode short lead / flat side of the lens casing
a = LED anode longer lead (more positive voltage side)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By yaQcha
      Yesterday I ftp'd Conker Live and Reloaded to my Xbox v.1.0 , however the game doesn't boot up, instead it displays a message saying: "there is a problem with your disc, it may be damaged or dirty". I tried patching the game with ACL in DVD2Xbox but nothing happens, I still get the same error. Is there something more I'm not taking in account? 🙁
    • By Enemy Ai
      Hi all,
       
      I have an X3 with a 1TB inside. I formatted and prepped it with the SLayers Hybrid installer.
       
      I am getting errors while trying to delete from it, write to it. Certainly the F and G partitions. Ive tried to format it with Xbox Partitioner 1.3 and that shows drive G as "ER" instead of 64 (Clusters). The split is roughly 130G and 880G. It seems just be cartain sections of the disc that are effected, as I have just copied over 30GB no problem.
       
      ANy ideas on how to proceed?
    • By moreno9
      Is it possible on a softmoded Xbox put an HDD larger than 120GB? If it is, how? Is it the same process as for the 120GB?
      Thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.