Jump to content
Sign in to follow this  
nikeymikey

Mad Dog McRee XBoX Homebrew Port

Recommended Posts

Hey guys, it seems that a few of you were looking for this, @KaosEngineer sort of set me a challenge to find it...

 

So a couple of hours or so later.... here it is :)

 

Link: Please login or register to see this link.

 

Credit goes to jago138 the original creator

Let me know if it works as i have not had time to test it yet but the files all look good to me :)

Edited by nikeymikey
  • Thanks 3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By greasertildeath
      I'm looking for an Xbox arcade stick
    • By Wouter A
      I have placed a laptop sata DVD drive in one of my xboxes... 
      The point is that it does work, as I can install a hdd with Aid, but game back-ups or originals do not start... 
      Why is this and what can be done about it? 
      It is a Sony optiarc Inc. AD-7560S.
      Help would be appreciated. 
    • By Keith01
      Purchased a Xbox V 1.0 that has the Xecuter X3 mod chip, unit wouldn't even boot at time i received it ( sorry been otta this for like forever and just getting back into it ). After numerous trials and errors i finally got it to boot up, switch configuration on front. Anyways seems like its missing the backup that should be on the mod chip itself, doesn't seem to matter what i try cannot find it, other problem is it only stays on maybe 45 mins and shuts down, i think its a power supply issue, going to try another power supply this weekend since i do have a good replacement for this version. Other issues is cannot turn unit on with power button, only with the eject button, also another weird issue is when its first plugged in it comes on without touching any button on the front, lots of strange issues going on here, maybe someone may have a bit of insight to help resolve these problems. First thing i did was remove clock cap, had leaked a little but not bad at all, area around it got a very good cleaning and looks great

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.