Jump to content

XBox Freezes During Gameplay


Recommended Posts

  • 4 weeks later...

May be a bad hard drive.  Most, if not all, games cache data to the hard drive to play.  If the console has problems reading data from the hard drive, the game may freeze.  Replace the hard drive. The console needs to be modded to obtain a copy of the eeprom.bin backup or read the configuration EEPROM with a Raspberry PI and PiPROM software or a PC with 9-pin serial port and an Xbox EEPROM reader using PonyProg software so you can build a new locked hard drive for the Xbox using XboxHDM.

XboxHDM v1.9 or 2.2a if the PC has an IDE port.  XboxHDM23USB Beta 2 no the PC has not native IDE port but you need a USB-to-HDD interface adapter to attache the new HDD to the PC to prep it for the Xbox.

Link to post
Share on other sites
10 hours ago, SS_Dave said:

Or put in a mod chip and don't worry about reading the eeprom and tring to buidling a new drive just stick a new drive in and load up your prefered install disk then your good to go.

 

That's another option. :)

Now that I've softmodded a few systems, I always think of ways to repair a softmodded Xbox instead of installing a modchip.  Although my main console has a modchip installed, not a softmod. 😃

 

Link to post
Share on other sites
2 hours ago, KaosEngineer said:

That's another option. :)

Now that I've softmodded a few systems, I always think of ways to repair a softmodded Xbox instead of installing a modchip.  Although my main console has a modchip installed, not a softmod. 😃

 

To be honest I have never done a softmod.  I do have a OEM drive here that I unlocked with a softmod on it with the intention to have a look at it one day,.

I have found flashing the TSOP or fitting a chip so easy is childs play thats why it's my preferance,  Been working with electronics for 40+ years.

I see at least 33% of the help requests are my softmod  this and that more fuel for the anti softmod for me.

 

Cheers

SS Dave

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Logh3f82
      I'm thinking of cleaning the inside of my xbox but i wonder if it is save to take the sink off and if yes do i just rip it off bby force or do i need something that shoots direct heat onto it in order to get it off.
    • By lavaphoenix
      Hi everyone, I have a tsoped original xbox ver. 1.1 motherboard, clock capacitor removed, and running indi-bios. In rare occasions, when I turn on the console..I get a flashing green light with no image nor sound on screen. What can the green flashing light code mean? I tried unplugging the console from power strip, pressing/holding power button for 30sec. and when I re-connect the console and turn it on..I still get a flashing green light. But usually the console turns on fine. I'm not sure if it's a bad ribbon cable, or a bad sata adapter. I do know I have a foxcom IDE ribbon cable, and I do have a good quality sata adapter. The capacitors on power supply and motherboard look fine, they are not bloated, nor leaking. (capacitors look new)
       
      Thanks in advance
    • By Hari125
      Hi! I have a softmodded xbox (PAL) and i am having a problem while playing some games or running some apps.
      Here is what i am talking about:

      There is weird black line that shouldn't be there.
      I'm not having the same problem with dashes (UnleashX, XBMC, MS Dash), games like Doom 3, Call of Duty 3, SSX 3 or some apps (example: having problem with dvd2xbox v0.7.8, but not with version 0.7.4).

      As shown in the picture, I think the red section should be over the green one (on the top). Maybe there is something wrong with my tv (toshiba model: 32XV500P). I also tried different settings, but nothing changed.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.