Jump to content
Sign in to follow this  
bkippers

What Motherboard Version Do I Have ?

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Gameking513
      So I bought this xbox from my local pawn shop when i saw it come in for 45 bucks. I know there are better deals out there but this one looked clean and the stickers no the bottom where intact. Knowing the system hadn't been opened the first thing i did when I got home other than test the system (and relive halo 2 for a little while) was pull the case off to prep for the clock capacitor removal. For giggles and farts when I saw the focus chip above the cpu heatsink i tested the resistance on the ground port from the LPC bus and found what i'd like to think is a good condition 1.5v motherboard. Now I am really just looking for someone here with a little more experience to tell me if i found the legendary fable board or if I botched the test somehow. Also if it is real hat are the value of these? Thanks.  
      Please login or register to see this attachment.
    • By gtinas
      Hi, so short i tried tsop. Solder points on 1.0 xbox and when i put my hexen 2018 copy it boots but can't flash anything. If i try to install application i just got error code 3 from hexen. If i try to open tsop flash tools it just stuck on loading/copying files. I tried to check with bios checker but it will not boot and xbox boots back to dashboard. So are this is my soldering is bad or what? Added mobo and hexen info (i can add more info latter, sry for not clean photo it's was best i have to see chips) 
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By emosun
      I have a v1 xbox that I softmodded with the unleash , ummmmm , dash or mod.....ok I'm a noob give me a break.

      I already successfully modded my own v1 xbox with unleash , i even upgraded the hard drive then to a 300gb one and ripped some of my dvd games onto it. so at this point I felt invincible. I then tried to mod my friends v1 xbox doing the exact same thing.

      Removed clock capacitor and cleaned
      installed unleash
      copied drive to a larger one
      started loading dvd games

      However I also tried downloading an emulator. I got it installed , sucessfully played an old diddy kong SNES game , but within the emulator there was a "reboot" option that I selected. The second It rebooted the console now is now in FRAG mode. there is no video output , it attempts to boot twice power cycling every second until the frag. It frags regardless of what drives are connected or unplugged. I ASUME the board has a problem with the firmware or bios and that it's my fault for trying the reboot feature in whatever emulator it was. (i should have just stuck with xbox games)

      So now i'm in a pickle , I asume the board will need some sort of bios flash or perhaps even a chip installed to fix the bios which is beyond my skill level. AND OR...... if i could unlock either of the two drives that console has I could save the game saves and music the console had on it..... and just buy a new xbox.

      Basically i need to solve the frag , or rescue the data. any ideas?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.