Jump to content

Search the Community

Showing results for tags 'swap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance! Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.
  2. I have a dvd drive that reads disks but crashes because the board is faulty - can I take a working board from a dvd drive with a laser that doesn't read disks? And If so is it pretty easy to do - any guides? Thanks
  3. Hi - I softmodded my xbox original five years ago and didn't use it much because of a house move. I took it out last night and realised that the upgraded 250GB drive is very noisy and sounds like it is dying. I upgraded before using Chimp. I am wondering can I use Chimp again with another 250GB hard drive or does the next hard drive have to be bigger than the 250GB drive? I have looked for an answer on google but all search returns related to upgrading to a larger drive from the stock drive - there doesn't seem to be anything about swapping a drive for another drive that is equal in size. Kind Regards
  4. So now that I have got my new Dashboard running and have my games ready, it's time to start getting the stuff for the HDD swap. I am going to get a StarTech IDE2SAT2 adapter, but I know that the Xbox can be picky with what SATA drives it will work with. I was thinking of going with a WesternDigital Black or SeaGate. but what are the drives that people have the most success with? Also, in regards to size, are 3.5" drives a pain to fit inside the console? Or would it just save a lot of headache going with a 2.5" drive? Also, I'm a little confused on what steps I need to take to get it all set up once I have the HDD and the adapter. Do I need a boot disk as well? And Chimp clones the existing drive while XBPartitioner will format the new drive? I found this guide at XBMC4Xbox, but its about 7 years old so I am not sure if any of the information is outdated or has changed with new methods: https://www.xbmc4xbox.org.uk/forum/viewtopic.php?f=14&t=649&hilit=2tb

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.