Jump to content

Search the Community

Showing results for tags 'gone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I had a copy of the collection of 97 emulators for the xbox from isozone, but my machine died and now isozone is gone:( Am I completely screwed or is there another place to get them again anywhere?
  2. Hello, I've got an xbox to which I've performed the trace corrosion repair on the past, as the buttons did not shut down the console properly (it only turned on after i applied power to the unit). I've ran it just with the power button working, until now, when I decided to go ahead and try to fix both buttons. But now it went bad or something, because no matter how hard I jump wires to traces A, B and D (C is fine on my board, and I can't find E) as shown on this thread, the console simply refuses to turn on anymore.the wires are just fine and they give me continuity when soldered, but that's that. I know for sure that the power supply is perfectly fine (it never really failed). Even with only traces A and B soldered properly I can't get the console to boot anymore, and the right hand side of C7P8 has continunity to the solder pad in trace D (just saying because i'm not sure if this is how it should be, I hope nothing shorted ). Is there any other way to wire the power to the board so it'll work again? It would be really bad to have to throw it away over something like this.... I really hope someone can help me. Thanks in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.