Jump to content
OGXbox.com

Search the Community

Showing results for tags 'can't'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hello, i got a new xbox, and i had a few issues with it just to establish some info: it's been staying in my appartment for about 2 years without even plugging it in, idk how much it stayed at the seller's place The sticker on the bottom (where the screws are) has not yet been broken The xbox uses the philips dvd drive It's from europe (PAL) So, it has been emmiting this quite high pitched sound constantly, it's not very loud but it still gives me headaches Also my custom CDs don't seem to work on it (xbox can't recognize disc), however i tried a few more official-ish discs and they worked Any tips?
  2. I tried to transfer games from xbox1 to an other xbox2 through FTP, and there were some games that can't be transferred. Tried to copy to PC from xbox1 then send from PC to xbox2, same result. Xbox1 did not have problem transfering the files before, I tried with an other xbox(3), xbox3 did not have problem either recieving this game. What is wrong with xbox2? Xbox1 has 2tb hdd, just like xbox2, xbox3 has only 250 gb. I did not mod xbox1, but I did upgraded xbox2 to the 2 tb HDD. At first I could not make a G drive, I had to upgrade the BIOS with hexen2018, then I could create G drive. It did not say what kind of BIOS i am flashing, I just selected the 256kb flash, then went to the "1.6 and 1.6b" menu and selected (f and g) option. I tried with multiple FTP client, flashfxp,filezilla,total commander, same result. Tried with different FTP client on xbox2, xbmc,unleashx,hexen ftp, dvd2xbox, some game that had problem previously could be transferred with dvd2xbox ftp, but that one failed too. The game is called "Csi - Crime Scene Investigation" but I am sure there are lot more games that will have problem while transfering. When I try to transfer CSI some files goes through and some can't be transferred, and flashfxp says "[13:32:37] [R] CWD /F/Games/Csi - Crime Scene Investigation/DATA/English/Shared [13:32:37] [R] 553 "/F/Games/Csi - Crime Scene Investigation/DATA/English/Shared": Directory not found." What can be the problem? Bad BIOS? I read that that "evox m8 plus" is the way to go, I dont know if I have this one or not, but I also read that this bios itself is not good because it does not support LBA48, and has to be modded... Is there a download link for the modded "evox m8 plus" with lba48 patch? And how do I have to install that? Through hexen? Can I do it without burning dvd? Thanks Also, some game listed weird, in theory they are transferred completly, but some of them appears as blank folders, others with weird characters https://imgur.com/cV8gQWm https://imgur.com/jfoN2uE
  3. A service installed an Aladdin xt modchip into my xbox, works perfectly, the problem I have is that if I press the power button it drops me into the official MS dash, if I hold the power button for 1 sec it takes me to the Slayers custom dash, so I can play anything. I wanted the modchip to be permanently enabled so I dont have to hold every time the power button, so I soldered two joints as shown here: This causes my xbox to turn on as soon as I plug it into the wall, even without pressing the power button, and the xbox can't be turned off. Is it a normal thing? I mean this automatic power on obviously not normal, but that one that I have to hold the power button to enter custom dash, is it normal? Or the service messed up the soldering points with the modchip on the motherboard? I have a 1.6 motherboard I guess.
  4. This site is free. There are no nor will there ever be any pay walls to use this site in the way it is intended. The site is about a free exchange of information about modding and collecting for the Original Xbox. Really it's just a place for people who love that aging piece of hardware and have fond memories of it. It's not a site to supply you with downloads. With that said, it does have some... and you can gain access to them with time. Basically we don't want people joining just for downloads. We want people to take part in the community and exchange information with others about the Xbox. Some people have information that will be lost to time if we don't capture it and preserve it here. So if you're here just for downloads, those can ALL be found elsewhere fairly easily. Hosting and bandwidth are expensive, so we won't open downloads up to everyone on their first day. That will cause overage charges to us that we would very much like to avoid. If you MUST download from here today, there is an option but it is not what we are trying to push you to do. We would rather you take part and be an active member. We provide memberships for people to support the site which offsets some of the hosting costs.
  5. I don't remember if its an old problem or not, but what I did recently is I soldered on the Aladdin xt2 chip the "BT" to be always on, and its working fine I mean I can play games, responsive and everything, but I can't turn it off, and it starts right away as soon as I plug it into the wall. With the EvoX dash I could manually turn it off, but then I could not turn it on. The button is green, so its not the button. And its an Xbox 1.6 so theorietically the clock capacitor couldn't leak out onto the motherboard and corrode a trace. Also, I found no corrosion on traces, but I only checked the upper side of the motherboard, I dont really know whats on the other side. Any idea? Thanks By the way this is what I did with the aladdin:
  6. I have a Samsung dvd drive, it can read original discs fine, even when in the xbmc dashboard, but burned discs can only be run when I restart the console after I put the disc in. And only DVD-R, the DVD+R doesnt work at all. When I'm in the XBMC and I insert the burned disc it says "invalid path". So seems like the dvd drive is fine, maybe some app messes up something?
  7. I have the ROM, installed to the HDD, but it's not appearing in my game list, every other game I installed is there and playable, but not this one. I tried multiple versions from the internet, same results. What do I missing? Or its a game that is only playable from the DVD like that couple other?
  8. I recently obtained 3 xboxes, 2 version 1.0 that I originally modchipped at the same time with the same firmware and everything 18 years ago, and one that was "softmodded" but turns out to be a TSOPed version 1.3 according to guides or 1.2 according to OGXbox Installer disc display. I would like to TSOP the other 2 and get rid of the modchips. Each modchipped Xbox had a C:\backup folder with bios.bin, disk.bin, eeprom.bin, hddinfo.txt, and hddkey.bin files which I've backed up onto a PC. They both are using a Xenium modchip (no version on chip but it is white and uses a springloaded pogopin adapter) with Xenium OS 2.0.1. Xbox A - I was able to lock the HDD from the modchip menu, remove the modchip, and softmod. So it's ready for a TSOP. Xbox B - Attempting to lock the HDD from the modchip menu fails. I also tried locking the HDD from the EvolutionX V+3935 menu and it indicates it's locked. But removing the modchip and rebooting results in a "Your Xbox requires service" error with no additional error number in the upper left corner. If it helps, I also get the same error when attempting to launch the default MS Dashboard from the modchip menu, which I could do on Xbox A. When running the MS Dashboard from the EvolutionX Apps menu it loads fine. What is the best option to proceed from here to get Xbox B softmodded and ready for TSOP?
  9. I have a 1.0 Xbox I got from Goodwill online. It smells like a smoker crawled inside it and died, and I ended up accidentally tearing off the alt d0 pad , but got someone to repair it. However, it still does not boot, as it FRAGs instead. Can't figure out what is wrong - tons of pictures attached below. Things I've tried: Known-good PSU Booting WITH modchip + grounded d0 Booting without modchip or grounded D0 Swapping capacitors with good capacitors from a 1.1 Swapping the TSOP for one from a 1.1 Cleaning the board with IPA (multiple times) If any closer pictures are needed of any part, tell me.
  10. I just installed a 2TB SSD in my Xbox, as the previous HDD I had in it died. Once I got a dashboard installed (UnleashX 0.39.0528A), I started copying over my games. After 145 games, I started getting errors during FTP. When required, the FTP client would create subdirectories, but then trying to change in to the newly created sub directory would fail. All file uploads would fail as well. I've tried both FileZilla and WinSCP and both have the same problem. Here's the error from WinSCP: Dir already exists in cache! "/F/Games/<game name>/DATA": Directory not found. I deleted the cache volumes on the Xbox, but the error continues to happen. As it stands, I'm unable to upload anything else to the F volume. There's 708GB free on F, so disk space shouldn't be a problem. I also did a test using the File Manager app on the Xbox. I created a subdirectory in F:\Games and then copied a file from the E: over to the new subdirectory. The file doesn't show up in the subfolder. I did have the my games split between F and G before, but that was because of how the volumes were original configured and there wasn't enough space on a single volume. I should be able to fit everything on F, but this issue is stopping me from doing so. In case it matters, I'm using an M8Plus BIOS with LBA48 support which is patched for the XboxHD+. Both F and G are partitioned to about 972GB each.
  11. I've got 2 XBOX's and one works perfectly and that's the one with a Xenium Ice chip in it, the other has an Aladdin chip I think, I can't recall as it was done about 15 years ago The chip requires that you hold down the power button for about 2 seconds to turn the mod chip on and boot the Xbox to UnleashX. If you don't hold the power button down the screen just goes to no signal and the Xbox doesn't work, it powers on obviously just no signal. If you do hold it down and enable the mod chip the Xbox boots up fine and works well, the only problem is if you do the two trigger / 2 button reboot trick with the M8 bios it does start the reboot process but just goes to a no signal screen. If I go to the option in UnleashX to boot to MSDash it just goes to this same black no signal screen. I tried reinstalling MSDash in case it was a problem with the dashboard, but that made no difference. Does anyone know a solution to this? it's not a big deal but I'd like to resolve it if possible. Thanks in advance.
  12. Hi all, I've been out of the scene for ages, but recently saved a few xboxen from clock cap death and bought some aladdin chips to mod them with. Also got some SATA to PATA converters, which I haven't gotten working: proper 2 cap version with the master / slave jumper and an 80-pin cable, seems to cause a conflict with the DVD drive in every config I can think of - OGXBOX DVD shows "linux" and then DVD keep seeking back and forth forever. I thought I'd update the bios to see if that helped. I've gone through as many threads related to this topic as I can e.g. https://www.ogxbox.com/forums/index.php?/topic/3866-aladdin-flash-not-writable/ and tried the suggested solutions, but I am unable to flash a new bios to my modchip. I' going to try and provide as much information as possible as well as the things I've tried, in the hope that someone can assist. Top side of the board (this is one I haven't installed, installed one is identical with BT and D0 connected correctly, chip boots fine): Bottom side of the board: Stuck on erasing (and bios ID): Bios hashes: I'm using OGXBOX Installer 2021 DVD. Xbox is reported as 1.4. So I've tried the following: xflash for sst49fl020: seems to be able to dump the flash, but fails on flash with an "Flash check id failed, are you sure you have flash enabled?" XBlast 0.56: select evoxm8_67. when I press both triggers, start and white, the xbox reboots (wtf?) OGXBOX menu flash: gets stuck on erase as per the image above Tried the short and long power button presses, doesn't seem to change anything. "Chip: Protected" appears on the OGXBOX screen Any suggestions? I do have a minipro programmer somewhere with (I think) the correct adapter so could try that as last resort. Thanks -j
  13. Hi everyone, Today I tsop flashed my V1.0 mobo using the TruHexEN 2021 disc and everything was fine until I used option 4.2.11 (install all dashboards.) Now I woulda thought that if my C had become that choked for space it would have simply asked me if I wanted to continue installing to the location I was, change location or cancel all together... but it installed to the C and nowits full and even using filezilla to ftp into the C, I can't peer into the "Do not touch anything in here" which I am suspect is the major culprit why my drive is claiming to be full.... anyone know of any methods or tools to clear up the C:?
  14. I have an 1.6 Xbox with aladdin Chip and now I can't reboot the console using the combination both triggers and back + Start. It used to work before. I don't know what happened. I use Unleashed as default dash and XBMC4GAMERS as an app. Both doesn't work Thanks
  15. I have an OpenXenium chip installed in my 1.6 box w/ 2TB Sata HDD; StarTech adapter; Chimeric custom 80 ide cable. I just finished installing the Xenium RGB mod by Nemesis. So I downloaded all of the Xenium OS LED and Skin files. Uploaded them to their own subdirs in a subdir named XeniumOS on E:\ so: E:\XeniumOS\Skins -and- E:\XeniumOS\LEDS when I select Choose LEDs... the only thing that shows up is <Default>, not the list of leds. I thought that was weird so I made sure E:\XeniumOS dir existed w/ sub dir LEDS, yep it does. Still stumped I thought well maybe the chip isn't reading from the HDD for some reason...so I opened Disk Tools from the OS menu and selected Format Partition and choose the Z partition. Selected Master selected Yes all the way through til I was REALLY sure....it said "Failed to format partition!" Did the same for Slave. So I confirmed it's not reading from the HDD...then I thought well i should FTP in and see if I can see the list of directories, they aren't there. I put my orig 8GB IDE HDD in w/ orig IDE cable and tried the same thing....it shows the LED files and Skin files. I'm stumped trying to figure this out. I've made sure the blue end of the IDE cable is connected to the HDD. Tried ALL of the jumper locations on the StarTech adapter; Master, Slave, CS and the other one. I have no idea, I gave up for the evening. FWIW, XBMC loads fine and I can see all of my files in the dash and FTP, games and apps load fine from the HDD...so It's a Xenium OS issue; it's probably related to another issue but I'm not sure what it is so I made this post asking for help. Can anyone offer a suggestion on how to get read access to my sata HDD in the Xenium OS? TIA!
  16. What the title says. I've flashed my smart xx with X2 5032 and tried manipulating both the text file in the e-petition as well as as using X2 config maker to confirm that the DVD check is removed. Unfortunately it just refuses to boot I know that the config is working because the wireframe flubber shows up but it will just sit endlessly loading after that. It boots correctly with a drive plugged in. Any help?
  17. Hello everyone, A week ago I've picked up an Original Xbox from a flea market. The seller said that it works just fine but he can't get the disc tray to open and that there is a game inside. Of course none of this was true The Xbox could not even start: after pressing the power button, it turned on and then immediately off and repeated this 3 times...and then it seemed to stay on but the LED was just blinking red and there was no picture. It is a 1.6. After narrowing down the issue to the motherboard itself (I have unplugged both the HDD and the DVD drive and tried another power supply), I decided to just replace the motherboard with another 1.6 I had for spare. I have never tried this motherboard before and it has (a fake?) Duo X2 modchip soldered in. Surprisingly, the Xbox powered on without any issues after that but it now gave me an error code. I know that HDDs are married to the motherboard so it made sense to me that this motherboard will not work with the original HDD of another Xbox. I've grabbed a 80GB (IDE) maxtor HDD I had and replaced the HDD. After putting in the the HeXeN 2019 disc, it recognized the new HDD and I was able to format it and install a dashboard. The Xbox no longer gave me an error code however there was only a black screen after the boot animation. (The Evox logo showed up on the upper left corner though) I have used Rocky5's "Xbox Softmodding Tool Extras Disc" (1.1.7) to install the UnleashX dashboard, MS dashboard and some tools and it was finally booting up as normal. Right when I thought I am done ressurecting this Xbox, I had noticed something: It could only play burned copies of games. I have tried 3 different, original games and all are recognized however as soon as I want to launch them it gives a black screen and returns to the dashboard. Even after clearing the CACHE. I thought maybe I could see some kind of error message if I launch the game from the MS Dashboard (which could maybe indicate a DVD drive issue) however the "Xbox Dashboard" item is missing from the "Application" menu. I am sure that I have installed the MS dashboard from Rocky5's extras disc but I've re-installed it just to be sure but still there was no option to launch the MS dashboard. By this time I have also noticed that there was no sound when scrolling through the menus of UnleashX even though I have also installed audio from the extras disc. I had an idea that maybe the custom BIOS was too old or something (It had Evox M8+ 1.6 137+ according to the dashboard) so I have even updated the BIOS from the HeXen disc to a 256K evoX but it changed nothing. I had one final thing that came to my mind: Maybe mixing the HeXeN install with Rocky5's extras disc was a bad idea. I had an original Xbox HDD which had a proper softmod installed using only Rocky5's Softmodding Tools and the HDD key nulled out so I thought I could simply clone this HDD with Chimp (by setting the Maxtor drive to slave). It worked however I got the same black screen after the boot animation as the HeXeN disc. I went ahead and installed UnleashX and the MS dashboard from the extras disc again. The Xbox booted up just fine but there is still no sound in UnleashX and no option to launch the MS dashboard... What I am doing wrong? I would assume that not able to launch original games might have to do something with the (Samsung) DVD drive but the missing MS dashboard clearly should have nothing to do with this. Maybe this is something that has to do with the (Duo X2) modchip installed on this motherboard?
  18. Hi, I'm new on modding OG Xbox 1.0 and after a few days reading over the net I found this thread https://www.ogxbox.com/forums/index.php?/topic/1474-identify-mod-chip/ I think it's similar to mine The problem that I have is that my HDD dies a week ago showing error 07, then I found an IDE Segate ST3802110A (80 GB), check compatibility here https://xboxdrives.x-pec.com/?p=list, from an old PC and I have also burn a DVD -R with HeXEn 2018 that I found in this forum, but when I turn on with a long press it does't read the disc and only get the error 16. I never before saw the mod chip dashboard because when I get the Xbox in 2002 they told me the mod chip only works to read non original games if I long press the power button until the led becomes red, so I don't know which version of mod chip or bios I have thats why I can't replace my HDD. After I can replace my HDD i would like to update my modchip bios and install a newest dashboard for making mi Xbox to a emulator media and take advantage of this 80 GB HDD. Thanks for your help
  19. Hey guys, so I've have a softmodded OG Xbox that I hadn't used for a few years, but was tempted to just play some games on it casually after hearing the news of the insignia project aiming to revive OG Xbox Live again. Now I accept full responsibility for the following; I decided to be a total jackass and wonder "what would happen if I tried to actually access Xbox Live on one of these old games right now?", not knowing it would actually install a dashboard update, and gave me the 21 error code. (it probably didn't help that the game in question was booted through UnleashX either) So after rebooting, it takes me to the normal OG Xbox dashboard, and I can't find a way back into UnleashX. It does still appear to still be softmodded however, since it's a PAL system and is still allowing me to change my resolutions to 480p/720p/1080i, which obviously isn't normally possible on PAL. I've also tried going through the old Splinter Cell softmod route, but in that case it just reboots the game, and the OG dashboard won't boot a Hexen disc either, at least not the one I tried. Just overall seeing how much the OG Xbox softmodding scene has evolved since I've done anything to mine, I feel a bit overwhelmed and not really sure how to tackle this issue, if possible :/ so I've come to this forum hoping someone can point me in the right direction!
  20. My Xbox always gets stuck when the Microsoft logo pops up below the big Xbox logo in the center of the screen. How could I boot into the dashboard? I softmodded it in 2012 and could've easily messed up somewhere. Games and unofficial DVDs work just fine, luckily. Thanks in advance
  21. Hi guys, I just bought a hd link clone on amazon for my xbox (pal tsop 1.4 motherboard, the bios was flashed in order to get hd mods) because my TV doesn't have a component port, only hdmi and rca, the cable hd link works well at 720p and 1080i signals, but doesn't at all at 480i/480p , the screen is flickering as f*** at thoses signals. I figured it came from this cheap cable, so i send it back to amazon, and order a component cable + a component to hdmi converter. Just received it, tried it, and it does the exact same thing, i was thinking that it was either bad luck or i was doing something wrong, so i tried that on a older tv that have component port and hdmi, tested both ports, and it worked with no problem at all !! Do you guys have any idea on why it will work on a tv and not on a other one?
  22. Hello, My Brother and I Mod chipped an xbox back in the day but I'm just now coming back to original xbox modding. So fair I have soft modded, Tsop flashed EVO F+G, installed a 80pin IDE with a 2TB SATA hard drive, used HEXEN 2019 to set up the new hard drive and partition the HDD with 64bit and splitting the F and G using the included defaults included in the disc partitioner, and am now having trouble FTPing the rest of the games. It started well, I was able to move ruffly 250GB into my games folder in the F drive when the FTP program I am using failed. I was able to move the rest of the games in my "XBOX HDD ready (#-I) [20140930]" folder into the games folder in the G drive. A few games I tested wouldn't play (IE Conker Live and Reloaded) so deleted it and I tried making a "games 2" folder in the F drive and re sent Conker Live and Reloaded. It would not go. My goal for the system is to have the entire collection of OG xbox games, and maybe some emulators. I don't understand why my F drive seems to be limited to 250'ish GB when the Home screen says there is 676,539.13MB free. Any help appreciated. Also, I did try to get a 2TB HDD torrent downloaded from arcade punks that was all ready set to go but after a week in and less then 70GB I gave up, with no upload or download caps. If there is a reasonable torrent that has all the OGxbox games and is plug and play that may solve my problems.
  23. Hey all, wasn’t sure if this belonged in the bug thread or not. I have an N64Freak box that was still set to German when I received it, so i tried to use the MS Dash from XboxHDM23 by FTP’ing to C:\ and launching it from there. This just caused the console to restart back to XBMC4GAMERS and things got weird. Everything else works just fine but the file explorer just loads forever. I left it for about 3 hours last night and it went nowhere. Wasn’t sure what to do so I used the Clear Cache script but no dice. Any suggestions here?
  24. So I used HDM v1.9 and created a new xbox hard drive (40GB) that works. However, I don't see the extra space when I turn it on - it isn't softmodded yet. I'm just wondering if I should put the hard drive back in the PC and create a F Folder using HDM. Will the F folder naturally partition the rest of the available space on the drive or will the ROCKY 5 softmod make all the extra available space in the E drive? Any advice greatly appreciated.
  25. I have a 500gb sata drive with adaptor and had an issue transferring coinops via flashfxp so I aborted the transfer, deleted what had transferred to the Xbox and noticed that the coinops folder remained along with a couple other files that I can’t delete. I’ve tried deleting them through file explorer on unleash and flashfxp with no avail. I can rename the folder, I even tried to overwrite it but that didn’t work either. Any ideas? Thanks!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.