Jump to content
OGXbox.com

Drive Upgrade Now All Saves Invalid


Pauldy
 Share

Recommended Posts

I have had a 200GG Seagate and X3 chip since it was released and recently I decided I wanted to try an SSD. I got a 2TB SSD Loaded it up made my way to getting the partitions setup with a split between F/G as 64k sectors and moved all files over.  When I run my games however the save files are all unavailable.  I'm figuring there is something to this but of everything I've found I've not found anything to address this.  Also when I run burnout 3 I'm limited to like 30-40km/h.  Just not sure what I"m missing with this.

Link to comment
Share on other sites

Apart Burnout what and/or how many other games have this problem because it seems unlikely any user would just have those games or a significant number which are digitally signed?

I've never come across anything like this and I've upgraded my HDD on my main games' playing Xbox four times Retail > 120GB > 160GB > 320GB > 1TB. The last time included reinstalling about 50 games to F:\ by FTP including their E:\UDATA and E:\TDATA files from backups on PC.

Any cache files in E:\CACHE you may have copied and what about X, Y and Z temporary content? I'd wipe the [b]contents[/b] of those and try booting the problem game(s) again.

When you go into the Game Save Manager, assuming your using UnleashX or XBMC, do you see your problem games' saves there as they should be?  

Link to comment
Share on other sites

I backed up everything that was visible at the time via the XBMC ftp, C, D, E,F, Q.  I did not restore the Q drive.  I only have like 25 games I own on there and I only tried a handful of what I would consider premium titles like fable, harry potter, burnout 3, and each one of those has invalid save files.  The Simpsons Road Rage and its save game loaded fine.

I don't have a same game manager in any of the dashboards I have loaded right now but I'll look to get one and see.  The other odd issue is when I wiped the data for burnout3 it did indeed remove the option for loading the save profile and I created a new one.  When I got past all the intro stuff and started a race I was still limited to 30mph.

Link to comment
Share on other sites

2 hours ago, Pauldy said:

I just tried the save game file on the original drive and it is working as expected still.

Have you tried to use a memory card to transfer the game save from the original HDD to the new HDD?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.