Jump to content

Recommended Posts

Hi! I have a softmodded xbox (PAL) and i am having a problem while playing some games or running some apps.

Here is what i am talking about:

multi-pic.thumb.jpg.9928a7fe732922d0cdf3a73681cc22e8.jpg

There is weird black line that shouldn't be there.

I'm not having the same problem with dashes (UnleashX, XBMC, MS Dash), games like Doom 3, Call of Duty 3, SSX 3 or some apps (example: having problem with dvd2xbox v0.7.8, but not with version 0.7.4).

6071988_pic2.thumb.jpg.4eca7df0dd4422cc22f5a0eca6e098a1.jpg

As shown in the picture, I think the red section should be over the green one (on the top). Maybe there is something wrong with my tv (toshiba model: 32XV500P). I also tried different settings, but nothing changed.

Link to post
Share on other sites
7 hours ago, SS_Dave said:

Try changing the Xbox to NTSC and set 480 and 720 on

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

I’m using cheap A/V pack (so I can’t set the resolution).

Soon I’m going to modify it with Xbox 360 video cable like that:

image.png.f402b0251413b477b565dfa8cc5b3de9.png

Also can’t I try running the game in NTSC instead. I have done it to the Xbox (not the games) before and the picture turned white-black.

Link to post
Share on other sites

The NTSC/Pal setting is in the stored in EEprom you can use Xblast to change it

And the 480p,720p, 1080 is also there but it is not advisable to use it are a set in the MS dash also you can set with Xblast

Setting the Pal/NTSC is only changing the video out put not the game region.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

  • Thanks 1
Link to post
Share on other sites
Posted (edited)
17 minutes ago, SS_Dave said:

The NTSC/Pal setting is in the stored in EEprom you can use Xblast to change it

And the 480p,720p, 1080 is also there but it is not advisable to use it are a set in the MS dash also you can set with Xblast

Setting the Pal/NTSC is only changing the video out put not the game region.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Is that Xblast?

https://www.xbmc4xbox.org.uk/forum/viewtopic.php?t=8208

if it’s not, can I have a link?

Edited by Hari125
Link to post
Share on other sites
1 hour ago, Hari125 said:

It's not going to somehow damage my eeprom (i have backup) or TSOP without my permision (i don't want to), right?

select the setting

enter System tools

enter Video settings

highlight each menu and change each line to match this screen.

PXL_20210413_195424298.jpg.6ee94eaaef822a30387cda3b65570330.jpg

then press B to return to the main menu, scroll down to the power menu and in the power menu reboot to save the changes.

 

Or you can use this Enigmah video switcher

https://1fichier.com/?051yvunz1nrb92md0zp0

Extract and FTP to you Xbox then with file explorer navigate to it on the Xbox and run the default.xbe

It will show you if you are using Pal or NTSC and then you can change it if need be.

After you have rebooted the Xbox open the MS dash and select wide screen and enable 480, 720.

 

Both method's change the EEprom contents so you should make a new backup on your PC, Because if you have a backup you will never need it but the day you don't have a backup the system will crash and you will wish you had a backup, it's just the way it seems to work.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

  • Thanks 1
Link to post
Share on other sites
19 hours ago, SS_Dave said:

select the setting

enter System tools

enter Video settings

highlight each menu and change each line to match this screen.

PXL_20210413_195424298.jpg.6ee94eaaef822a30387cda3b65570330.jpg

then press B to return to the main menu, scroll down to the power menu and in the power menu reboot to save the changes.

 

Or you can use this Enigmah video switcher

https://1fichier.com/?051yvunz1nrb92md0zp0

Extract and FTP to you Xbox then with file explorer navigate to it on the Xbox and run the default.xbe

It will show you if you are using Pal or NTSC and then you can change it if need be.

After you have rebooted the Xbox open the MS dash and select wide screen and enable 480, 720.

 

Both method's change the EEprom contents so you should make a new backup on your PC, Because if you have a backup you will never need it but the day you don't have a backup the system will crash and you will wish you had a backup, it's just the way it seems to work.

 


Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

 

I tried both the methods. The picture turned black-white and the black line shows.

IMG_7938.thumb.jpg.5fe0df5ba0a7f32fb62d710267035cc2.jpg

I think the games with the black line problem are actually NTCS games that are forced to PAL (then the line is still there, but at least i have colors).

I tried playing a bit with the resolution settings in Xblast while the xbox is set back to PAL, but nothing changed (it's interesting why only 720p was enabled).

I'm using cheap A/V pack. As i know it can output max 480p, so it souldn't be that different.

I will try downloading another Halo 2, but PAL (i didn't know that it was NTCS).

Link to post
Share on other sites

While the Xbox is set to NTSC check you have the video leads connected correctly as it look like one is not in the right spot.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Doom87
      Hello everyone!
      Something very strange is happening with my softmodded xbox and I really can’t figure what’s wrong.
      I recently got a used xbox in very good condition, cleaned thoroughly, clock capacitor removed, top notch condition overall.
      So, I installed a new 1TB WD hard drive (WD10EZEX) and everything went great.
      In the Hexen options I selected to make a big partition so I can put the games in there.
      So, long story short, I transferred a whole lot of games with FTP using a crossover cable, directly from my laptop to my xbox, since the Ethernet method gave me low transfer speeds.
      Everything was going great and at last I had a big library to choose and enjoy, even downloaded a big coinops pack! So, as you can tell I spent countless hours just transferring every day.
      I played daily for 1-2 weeks with no problems at all.
      Then one day, all of a sudden I saw that coinops was missing and some of the games also.
      To my surprise, they were magically deleted, and it messed up the games folders, for example there was just an empty folder with the game name and nothing in it.
      I couldn’t find any info online, so I decided to start transferring again and see if it will do this again.
      And at that point I started getting errors in Filezilla, half of the files were transferring and the others failed. The ones that fail are always the same files, everytime in every game.
      I even tried a different cable, but the result was the same.
      Another weird thing is that the later partitions (X,Y,Z) sometimes have weird files in them and other times are empty, for example at one point there was a 500MB file called gta3image.iso or something like that, and at other times, just random assorted files that it creates and deletes by itself. I never mess with those partitions, it does this by itself. The only partition I access is F which is the main ~900GB partition with my “Games” folder.
      So now, I’m with a half-broken xbox and can’t really tell what’s wrong.
      Any advice or info what may be wrong (maybe something similar has happened to someone here), will be greatly appreciated!
      I’m attaching a Filezilla report with a game I just tried transferring (25 to Life is the game), maybe someone could figure something from the report:
      https://pastebin.com/cCgfgpvf
      Please help me out fellas!
      Thanks!
    • By DemonicRobots
      Hey there everyone, just purchased an unmodded Xbox and I'm having issues. I tested with multiple games and for some reason, the console cannot read discs. It can boot to the menu and works perfectly fine in that regard, but when I put a disc in the green lift around the eject key will blink for a few times and then... Nothing. I don't get a read error or damaged disc message, it simply does nothing. No error code, everything else seems to work perfectly fine, but it simply won't read discs. It is a samsung disc drive and I opened it and did a bit of cleaning, checked the wires for seemingly any damage or missing pins which there weren't any and nothing has changed. The disc drive is clean, the connections are fine, and the discs are all basically flawless. Any ideas or advice?
    • By ItsMatra
      Hi All,
      Thought I'd post a quick hello as I work my way through the huge overload of information on the internet with regards to modding. I believe I have a v1.4 or v1.5 as I have a Focus video chip. The internal condition is remarkable and shows how well I looked after it when younger - but now I want to be able to show my kids some of the games I played on the Xbox and before using an emulator so I'll be reading through guides etc on here

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.