Jump to content

Recommended Posts

Ok so I have two v1.6 consoles, both had LPC rebuild and an Xblast modchip installed with LFRAME cut.

Both boot fine from my chosen bios in Xblast

The issue I have is I cannot get either of them to boot a dvd, either an original game or Hexen,OGXboot2021,Slayers. I know the disks are all fine as they boot in other consoles.

I know the dvd drives are fine as I have rebuilt them all and they work fine in other consoles too, tried changing IDE cables and sata adapters this has no effect, so that leads me to think its the actual modchip that is stopping disk being read, no-dvd and standard bios's give the same results too.

My next step is to reconnect LFRAME and boot from onboard and see if disk's will boot.

Anyone come across this before or have any ideas?

 

Thanks

Link to post
Share on other sites

Just tried putting back in the original HDD for this console, so removing the IDE to SATA and it boots OGXinstaller DVD, so it looks like a ide to sata issue, got two more connectors on the way today from Amazon so i'll do some more testing with my 500gb hdd and report back.

Link to post
Share on other sites

The the adaptors I was trying to use have no header to switch from master to slave they work and boot but stop the dvd drive working, just took another adaptor with a header switch on and it boots anything I throw in there.

So definitely dodgey adaptors, good job I have more on the way.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By AtariSoul
      Hello All
      I know there are some games like HP prisoner of Azkaban that won't work because of long file paths, etc. 
      Does anyone know of a full list of games that don't work?
      I have read that you can use the ISO mounted on a virtual drive with softmod but my XBOX is hard modded so I'm not sure if this would work?
      thanks in advance
      AtariSoul
    • By larvey
      I got a job lot recently of some consoles - and all of them have buggered Thomson drives 🙃
      I've tried adjusting pots, tried booting multiple burnt copies of HeXen and OGXBOXInstaller etc. but all seem to just hang on the Linux screen.
      Any suggestions for what can be done? Can a HDD be setup outside the console? I have FATXplorer - and I know Eaton was looking at adding more support for the OG Xboxes however I think these are all still in beta.
      Cheers guys

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.