Jump to content
Sign in to follow this  
Onaga

Ntsc Mode but Still Play Games In My Language!

Recommended Posts

Hey,

I have two modded OG XBox, one with Chip, one with TSOP, if i play "EU" Games on the XBox with TSOP they run in german language,

If I play them on the XBox with Chip, they run in english (same games).

Both XBox are set to "german" in MS-Dashboard, they are both set to NTSC Console with Enigmah-X.

Any idea why this is and how I can do the same to my chipped XBox?

They use different Bios, the chipped one showes "Xcecuter" at the start, the TSOP showes "openXY" not sure right now but something with "open", and the TSOP one has a blue XBOX Logo at the startup, it's no longer green. (Didn't do the TSOP by myself.

 

Any help would be good!

Share this post


Link to post
Share on other sites

Find the kernel version (BIOS version) for both consoles and report the values.

Which replacement dashboard are you running on each console?

If UnleashX, press the Y button to display the System Info page, scroll down to the Kernel Version line to find the BIOS/Kernel info.

If XBMC, it's found on the System Info page.

If Evoxdash, it's found on the Settings page.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Onaga said:

hey use different Bios, the chipped one showes "Xcecuter" at the start, the TSOP showes "openXY" not sure right now but something with "open", and the TSOP one has a blue XBOX Logo at the startup, it's no longer green. (Didn't do the TSOP by myself.

I don't know of any Xbox BIOS that's open<something>.  Find the kernel version from each console's replacement dashboard. It will help to ID the BIOS in use.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, KaosEngineer said:

I don't know of any Xbox BIOS that's open<something>.  Find the kernel version from each console's replacement dashboard. It will help to ID the BIOS in use.

okay, true, i'll check it out and come back afterwards.

Share this post


Link to post
Share on other sites
6 hours ago, prtscn said:

set xbox to english in MS dash.

damn, I was about to write this! You are true, and I'm so dump.... I don't know why but I was sure that I setup MS-Dashboard to "german" on my chipped XBox... but I didn't...

After checking the System Info, I saw that "Language is set to english", changed it to german and it works... EU games are now in german!

Thanks anyways for the help! Cheers :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By KingShulgi
      Hi all
      got several Sega games that I just can't get to load from my HDD.
      most notably Jest Set Radio Future, Panzer Dragoon Orta and Gunvalkyrie.
      I know they all have an issues with the v.1.6 but I`m using a tsop V.1.4 with an up to date UnleashX as main  dashboard.
      for each game I have tried different sources of ISO's and Redumps but all versions act the same way. the game Freezes on Sega logo (Jest Set) or when loading first level (Gunvalkyrie, Panzer)
      tried to load them trough different dashboards (XBMC4GAMERS, emustation etc) to no avail.
      been reading all relevant discussions and couldn't find another example of this problem, nor a solution,  so it must be something with my console's configuration.
      any ideas?
      some pics of my board and settings
      Please login or register to see this link.
      any help will be appreciated, been struggling with this for quite some time now.
      Tnx!
    • By mpnet
      Hello everyone,
      i'm new on the scene and a month ago i started with my first modded xbox project. I'm from the Netherlands and have a pal 1.6 hardmod xbox with EVOX M8 bios.
      I make it to ntsc so i can use all hd modes and using the pound hdmi cable. My goal is to have a xbox with all games that where release on it on 1 disc. So i put a Seagate 3TB disc so i get the max of 2TB and use xbmc4gamers as dash. I found almost all games now, its a pretty challenge to fit them all (using soms ntsc instead of pal games or deleting all un needed files ).
      i'm now in the mode to test al games (i start the game and go to the first level) and now i''m on the letter c with the club football games. There are around 36 titles (2003 and 2005 versions) but non of them starting. When i started it it goes to a black (blank) screen and nothing happend. I try different sources from games, all the same. Patching ith with 480p loader has no effect. I can find an ACL patch and default patching doesn't work. I don't think it's a image problem, because all club football editions don't start. All other games (so far i tested, now about 200 games) are starting fine (sometimes with patching or finding an other source\version of the game).
      Any idea how i can start these games to work?
      Greetings,
      Mpnet
    • By Jaggsy1986
      I've done the softmod with rocky5 and changed to NTSC in nk patcher and everythings good with componant cable picture wise in dashboard. I've tried launching tiger woods 2004 pal game via disc and just get blank screen ? is there a specific setup in the video options to get pal games to work once you change to NTSC ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.