Jump to content
mrdally204

Urldownloader Error 'no Interweb Access'

Recommended Posts

Hi all,

 

New user here and I am excited to get things going.  As the title states, I am receiving an error when attempting to launch the urldownloader included with v  10/04/2020.  Based on the changelog, it states that URLDownloader was updated to include v 1.0.18, but when launching the downloader, it states it is 1.0.17 in the bottom bar. Note that my internet connection is perfectly fine as I was able to update from the latest stable build to this test build I am currently using.  Google searches have thus far turned up empty so I figured this was a good place to post about it.  Can anyone help me out?  Debug log attached

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Hi and welcome, try loading to the home screen in XBMC4Gamers and let it idle before logging in and it should check for any updates.

Share this post


Link to post
Share on other sites

That's never worked for me as it always reports "no updates"  when if you get into the download options there is updates available.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

I have manually checked for updates and nothing is available once I'm in the build I mentioned above.  How does one go about getting this experimental build that is referenced.  The process I took was

Download precompiled build from GitHub

Ftp over to Xbox 

Load xbmc4g

Go to url downloaded and download latest test build 10/04/2020

Launch test build 

Urldownloader failed due to no interweb

 

Share this post


Link to post
Share on other sites

Check the network setting to make sure it not set itself to static IP.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, SS_Dave said:

Check the network setting to make sure it not set itself to static IP.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Thanks for the reply Dave.  I tried all settings; DHCP, dashboard, and static with the same outcome.  I also changed DNS servers just in case. No luck so far

Share this post


Link to post
Share on other sites
4 hours ago, mrdally204 said:

Bump.  I am still stuck 😣

What are you trying to download, you may just have to do it manually?

Share this post


Link to post
Share on other sites
On 7/9/2020 at 9:38 AM, mrdally204 said:

Thanks for the reply Dave.  I tried all settings; DHCP, dashboard, and static with the same outcome.  I also changed DNS servers just in case. No luck so far

Is XBMC 4Gamers set as the default dash?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

Ging3rguy,

My original intention was to snag the art work downloader.  After seeing all the game add-ons available I'm twics as anxious to get it going 😃

 

Ss_Dave

 It is indeed the default dashboard.

Share this post


Link to post
Share on other sites
3 hours ago, mrdally204 said:

Ging3rguy,

My original intention was to snag the art work downloader.  After seeing all the game add-ons available I'm twics as anxious to get it going 😃

 

Ss_Dave

 It is indeed the default dashboard.

Read this thread, Rocky5 says to update to the test build.

Please login or register to see this link.

 

Share this post


Link to post
Share on other sites
5 hours ago, mrdally204 said:

Ging3rguy,

My original intention was to snag the art work downloader.  After seeing all the game add-ons available I'm twics as anxious to get it going 😃

 

Ss_Dave

 It is indeed the default dashboard.

Is your Xbox Softmodded or Chipped/TSOP flashed??

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By bulkchart32
      tried a sodtmod today. i used splinter cell and an exploit on a memory card. i get a frag and error 21 when i try it. what am i doing wrong?
    • By Nptowner
      Hi guys, i've posted this thread before but don't get any solution. The problem is "When I try to load a game I get error code 0x803f800b". And then finally get a solution from here- Please login or register to see this link.
      Thanks
    • By Nptowner
      Hi guys, I'm facing a problem with my Xbox one. When I try to load a game I get error code 0x803f800b. The message along with the code says to check my EA Access and Xbox. Although i've an Xbox Live account.
      I have done a hard reset, uninstalled and reinstalled the game but nothing worked. 
      Any ideas how to solve the problem?
      Thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.