Jump to content

Dashboard Wont Load With Softmod and Hdd W/ Img Swap


Recommended Posts

So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance!

 

Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.

Edited by Traluc
Link to post
Share on other sites

I believe that 2TB Origins disc image is configured for a hard modded console.  It does not have a softmod installed.

It should be booting to the MS dashboard as long as the MS dashboard is installed but without knowing what files are on the C drive of the disc after installing the 2TB image it's hard to assist you any further.

Can you obtain and post a directory listing of the files and folders in the root directory of the C drive?

 

Link to post
Share on other sites

 

Hello Traluc

It sounds like the new hard drive is locked and maybe with a different key.to the motherboard has in the EEprom.

What AV lead are you using Composite,Component? and what it the Xbox set to in the MS dash PAL, NTSC 480,720,1080?

 

Why not flash the TSOP and then you don't need to lock the hard drive or use a softmod

 

Cheers

SS Dave


Soft modding is like masturbating, It get's the job done but it's nothing like the real thing.

Link to post
Share on other sites

Thank you for the replies, I botched the recent img messing with the config files so i am currently re-imaging.

KaosEngineer - I will post pictures of the drives contents once it is finished loading a fresh image back on.

SS_Dave - I nulled the Key with the original harddrive in after softmodding and copied the EEPROM via FTP, then locked the new harddrive with that EEPROM. I am using the original composite video cable. Im not sure what the display is set to though as i cannot view a dashboard with the new drive although my TV shows 480i when the xbox starts up and it shows the input select. I havent had good luck with TSOP flashing as I can't seem to get it to register after soldering, even though I have quadrupple checked that it is the right points from several different sources and double checked the soldering job too (im not the best but i can make a solid connection atleast). The lock on the drive seems to work fine (in theory) and i'd rather not risk messing up the mobo with any more soldering if i can avoid it.

Link to post
Share on other sites

KaosEngineer, here are the partition contents: (Partition 3 is C:\ and Partition 4 is E:\)

Partition 0

603233062_Partition0.thumb.JPG.1b739881429bd47b022569bd045ad453.JPG

Partition 1

1063130413_Partition1.thumb.JPG.caff1474d00d7fbb9ae1582cf56453ee.JPG

Partition 2

1508910206_Partition2.thumb.JPG.c94bcbf8fab417b9aacbcce5631e7076.JPG

Partition 3

1527333464_Partition3.thumb.JPG.03f5514b8a8f64f3f8ed1e3a47c28575.JPG

Partition 4

1605099707_Partition4.thumb.JPG.0a1e5e27f24587141841278ec5defbc8.JPG

Partition 5

491492932_Partition5.thumb.JPG.dd6019d0e4bf521ca2f89c0259ee71c7.JPG

If you need an expanded view of any of them let me know, again any help would be appreciated and I thank you in advance.

Link to post
Share on other sites

Are those images of the content for the original softmodded hard drive or the new 2TB Origins installed drive?

Partition 0 is X, partition 1 is Y, partition 2 is Z, partition 3 like you said is C, partition 4 is E and partition 5 is F.  Looks like it's not reading G which should be partition 6 in Xplorer360. 

Xplorer360's partition numbers are different than the standard Xbox numbering for them (device name):

C = 2 (/device/Harddisk0/Partition2)
E = 1 (/device/Harddisk0/Partition1)
X = 3 (/device/Harddisk0/Partition3)
Y = 4 (/device/Harddisk0/Partition4)
Z = 5 (/device/Harddisk0/Partition5)
F = 6 (/device/Harddisk0/Partition6)
G = 7 (/device/Harddisk0/Partition7)

Link to post
Share on other sites

KaosEngineer, any idea from looking at those drives as to what I would need to do to engage the dashboard on boot? I see that its having issues with the G:\ drive, but this is the same directory structure and reading I had when it initially worked for a short period, I'm just not sure what I need to do/edit to get the dashboard to show up.

Link to post
Share on other sites

What app did you use to write the compressed Origins image file to the hard drive?

I still think that the Origins image has no softmod installed.  You are to use a modchip that will run C:\evoxdash.xbe.

But, there are some hints that the Origins image was from a softmodded console:  the C drive (Partition 3 in Xplorer360) has the nkpatcher and Do not touch any... (can't see all the name as the column is too narrow for it to fit) folders.  But, these folders could simply be leftovers before the softmod was removed.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By MaineBear
      A friend gave this modded Xbox but didn't know much about it.  I've had soft modded ones. but don't know much about the hard ones myself either.
      It has a larger hard drive.  When you turn it on it gives the 09 error and ring flashes red and yellow.  Someone told me that button should be held on the controller when you turn on the Xbox but isn't sure which ones.  Would that cause the 09 error?  
      Thanks for any help.

    • By Aero_105
      In the Build v1.1.8\Extras Disc\Documents folder their is a txt file that says:
      You can run the "Xbox Softmodding Tool Extras Disc.iso" from the Xbox HDD.
      What happens if I run the virtual image and wish to restore xbox to factory using that image.  Will it corrupt the drive as the image is being read off the same drive?  Or being a virtual image it is stored in a temporary location and once the xbox is restored it is deleted and won't interfere when restoring.
    • By Krassi
      Hello, guys
      Today I updated my softmoded Xbox with Rocky5 softmod and xbmx4gamers ...everything was ok, until I started to download artwork downloader which is over 600 mb and placed it in E:
      In the same time I uploaded a game with size of 4gb by mistake in E: again instead of F:
      So, now the xbox starts green animation and flashes like to start the dashboard, but continue on black screen.
      My only suggestion is that I consumed the entire E: and on that drive  is the xbmc4gamers folder, too....I dont know, but if the dashboard need some space on start maybe that cause the black screen...any ideas to help???
      Also, is it possible to connect the hdd to a pc and xplorer360 app to erace that game from E: and to make some space on that drive???
      Any help is welcome!
      Thank you in advance!!!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.