Jump to content

Hello Im New To Xbox Mod


Recommended Posts

Easier to accomplish without opening the console - softmod.  Does allow for hard drive upgrades to 2TBs same as a hardmod, modchip install, just a few more steps to accomplish the end result.

Harder install but easier new larger hard drive upgrades - hardmod.  Requires opening the console, rebuilding the LPC debug port to make connections to signals MS disconnected from the port, soldering in a pin header and connecting the modchip to it.

Link to comment
Share on other sites

To softmod you need a Splinter Cell or 007 Agent Under Fire or Mechassaut not live enabled or Tony Hawk's Proskater4 original disk's only.

I am not aware of any other games that can be used for softmodding.

At around $4usd for a Aladdin chip just fit a mod chip.



SS Dave

Those that can Hard-Mod. Those that can't Soft-Mod.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...


I've softmodded many 1.6 xboxes.  Usually pretty straightforward once you get the hang of it.  I would still encourage opening up the xbox at some point though.  It's good to give it a thorough cleaning and become familiar with the hardware.  If you've ever worked on desktop PC's, it's very similar.

Good luck and happy modding!


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Emiougus
      My V1.1 Xbox is triple fragging, this happened after I tried swapping out the 40 Pin IDE cable for a 80Pin one. 

      I've done a bit of debugging and found that the LPC header pins 3 and 5 aren't reporting correct voltages both reading below 1v
      What I think has happened is when I installed the 80 Pin IDE cable I without knowing freed up one of the solder joints on the switch that's on the XeniumICE which switches it into recovery mode(I have resoldered the broken joint and it didn't change anything and yes the switch is in the correct position, though I've tried both positions and still a frag) and somehow that's caused something to get fried but I'm not sure what exactly
      Uploaded some pictures of my LPC header soldering and D0 point for shits and giggles I have done continuity tests to the alternate points and they're all reading with continuity 
    • By gt46l
      So I was looking back into Xbox emulation to see how it has progressed, and Xemu claims it can play 62% of the games library now.  I was reading up on how it works and you can command line load an iso, but it doesn't support compressed isos so I'm not interested in that method.  It does also support Xbox hard drive images however, and custom dashes.  I'm curious if anyone has used xboxhdm to create a hard drive image with one of the hard drive ready rom sets out there and a custom dash to play them in Xemu?  Xemu doesn't specifically piece this all together for you on the website, but it seems that should work.  Either way I'm going to try it, but just didn't know if anyone knows. 
    • By bwi
      Got this xbox with a couple of 360s and it puts the logo up and the Microsoft logo also pops up then nothing.
      Put Halo2 disc in and it booted up and showed the previous players save games so i assume the HDD is working at least. Now i thought it had been modded as when i looked underneath it had warranty stickers over the labels you have to cut to open the machine. Also the modder/repairer and also put hot glue in the torx screws (twat).
      Alas no hardware mod and i know next to nothing about softmods (my modding was always HW mods).
      Also i got this nice message when i took the lid off.
      Some suggestions would be appreciated as at the moment I'm thinking something may have happened to a softmod.

Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.