Jump to content

Gta San Andreas Wont Load


Recommended Posts

Xbox is a aladdin xt chipped v1.0 with Ind-Bios 5004.67. Fresh UnleashX installed via Hexen 2019. FTP'd game using qwix, also tried extracting the iso to PC then FTP'ing and it still wont work.Last thing I tried was I FTP'd a copy from my v1.1 softmodded Xbox which the game works fine on and it still wont work on the v1.0 box.

When I try to load the game the screen goes blank for a few seconds then reloads the UnleashX dash.

I've tried clearing the cache, tried changing the bios to evox m8+, etc nothing seems to work. I've tried a few other games and they work fine.

 

any ideas?

 

thanks

Link to post
Share on other sites
4 hours ago, neighbor said:

it requires a HDD fix

This is the fix I used to get GTA SA NTSC to work on my PAL console, Thanks to ProjectMyst (28th post of the thread) (Not sure if the fix is needed on NTSC???). Make sure you select the correct default.xbe. V1 is for the Original release,  V2 is for the Platinum Hits. Or just test both, One of them will work!

 

 

 

Edited by bifftaz
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By SakisTheDrifter
      Hello People. I have a problem with one of my xboxes and i cant find any solution to this,so i would like some assistance. My problem is that one of my xboxes(v1.6 modchiped)wont launch forza. After i launch it,it freezes at black screen and i cant even use the in-game reset combo to reset the console,so to do that i have to press the eject button. It used to play fine some years ago,but after a save corrupt,it stopped launching. I tried deleting saves,reinstalling the game,signing and tranfering saves from my other xboxes,swapping the hard disc with one from another xbox that can launch the game and nothing will make it launch. Why would this happen? My other xboxes(v.1.1,1.2,1.4 tsops)launch the game fine!!!
    • By Morris028
      Hey Guys Sorry to Open a thread on something that should be so simple but it has Honestly stumped me. Ive had a Quick look at the Forums and i couldnt find a Link to what im experiencing so hear goes. 
      Before the weekend i finalized my OG with the Xbmc4gamers all was working fine with no issues. Ive come back today to find that Xbmc4gamers will no longer launch. Thinking its corrupt files after abit of a move around before the weekend i decided to ftp a new set of files that i had kept knowing there are fully working. I honestly thought that would of fixed it but after a hard reboot it still remains. Is there any sort of config file i should be looking to delete, maybe to regenerate a fresh set of files? if so any help would be much appreciated. 
      For a little more information ive tried launching this Through an added menu entry aswell as through the file explorer and both reboot to Unleash X before and after a new set of files via Ftp. 
       
      Thanks In advance 
       
      Morris
    • By filevans
      Hello everyone
      I've got the latest version of openBOR by madmab and when I launch it I just get a black screen, I've got some games in the paks folder and I've tried pal, pal60 an NTSC modes and nothing will load it
      Please can anyone help

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.