Jump to content
Sign in to follow this  
xbdavid123

Change Default Dashboard On Startup (Tsop, Softmod, Hardmod)

Recommended Posts

Hi everybody. 

From what I can understand there is a difference in how to change the default dashboard to anything you want (If you have a tsop, sofmodded or hardmodded box.)

In my case, I have a TSOP modded box and I would like to have xbmc4gamers or xbmc emustation as my startup dash.

What should I do here? I have read somewhere that I should make a shortcut in a program on my computer to redirect it to where I have the dashfile.

Please feel free to fill in the blanks for me to understand this matter better.

/ David

 

Share this post


Link to post
Share on other sites

1st find out what your default dashboard is called, probably evoxdash.xbe.

then see where xbmc4gamers xbe is located, probably on your E partition under apps.

you then need to make a shortcut xbe and point it to the xbmc4gamers xbe. Name the shortcut evoxdash.xbe. Rename your original dash xbe something like evoxdash_backup.xbe

you should then be good to go. As you have a TSOP it shouldn’t be to hard to fix if you get it wrong, just have a copy of hexen that your dvd drive reads okay.

Share this post


Link to post
Share on other sites
27 minutes ago, Ging3rguy said:

1st find out what your default dashboard is called, probably evoxdash.xbe.

then see where xbmc4gamers xbe is located, probably on your E partition under apps.

you then need to make a shortcut xbe and point it to the xbmc4gamers xbe. Name the shortcut evoxdash.xbe. Rename your original dash xbe something like evoxdash_backup.xbe

you should then be good to go. As you have a TSOP it shouldn’t be to hard to fix if you get it wrong, just have a copy of hexen that your dvd drive reads okay.

Thank you again Gingerguy! Can I make this shortcut right on the xbox or do I need a program? 

Share this post


Link to post
Share on other sites

I’m not familiar with using shortcut XBE’s, but I wanted to toss in  another method here that I am familiar with. First it’s important to recognize that changing dashboards isn’t always well documented because the finer details are always a bit different based on your config. But generally, here goes:

Figure our where your dashboard is booting from. There’s a more proper way to do this, either by looking it up or checking your .cfg, but the easiest is when booting UnleashX AS YOUR DASHBOARD, not as an app, press Y, and scroll down until you see “dash location” as something like “C:/Dashboard/default.xbe”

Pick your favorite dashboard, make sure it’s .xbe file matches the name of your existing dashboard, and FTP the new dashboard on top of the old one. 

Keep a rescue disc handy in case something breaks as I have had this happen before. 

In the case of softmodded boxes I would exclusively recommend using the Rocky5 extras disc to install his softmod if necessary and switch dashes or even dual boot dashes. It does the messy work for you. 

Share this post


Link to post
Share on other sites

I did try with the shortcut and I found it working on the first try. Did a backup of the original evoxdash.xbe and copied it to my backup folder.

Thanks again everyone! :)

Now I just need to get XBMC Emustation to work with the artwork on all the emulators. I have got it working on all my xbox games with the built in artwork but it doesnt seem to work with the other emulators.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By moreno9
      I have a Xbox classic and I need to change its region from PATL to NTSC to enable the HD on xbox and yes, I am using Component Cable and I am sure the cable works fine. I have used the enigma program to change it. It says "press A for PAL or press B for NTSC". I do press B but when I reeboot the console with the key combination triggers + white /black button the region won't change. I enter again on enigma and the region remains "PAL". I enter on the original dashboard, I went to Settings and the option to set the 480p. 720p and 1080i won't appear.
      Someone told me about the Shadow C thingy but I don't know what is that and how can I do something to Shadow C.

      Please help me. I don't know what's wrong. Thanks.
    • By marmet45
      Hi there,
      I got a couple of old XBoxes sitting around, all softmodded and (maybe) also TSOPed.
      How (w/o opening them and checking for soldered points) can I check if they are also TSOPed?
      And if they aren't, the right order would be:
      softmod (Rocky5) open up and TSOP might as well remove clock cap while we're there (are they all in the same spot? I got 1.0 and 1.4 boards so far) replace dashboard optionally replace hard drives and null eeprom ??
    • By Blobby85
      Hey guys,
      I've had issues with my xbox for  quite some time now. It is a 1.1, 128mb, TSOP flashed with Ind-Bios. Many games wouldn't boot, no matter what, tried different sources, settings whatsoever. Some games gave me a direct  black screen when trying to run, some would boot but then lock up on the loading screen.
      So today I tried running Hexen2018 from the download section here from my hdd, but as i wasn't sure which bios to flash i chickened out and exited without doing anything.
      To my suprise my xbox no longer booted into XBMC4Gamers, but into unleashX, the first two times without showing the IND-BIOS boot up. As obviously something had changed I tried to run some of the games that hung on a black screen before, and suddenly they worked. The other games that hung on loading screen still didn't work, but I was glad Halo finally booted on me, as I wanted to play it for ages.
      But after a couple of reboots, the IND-BIOS bootup reappeared and my xbox started showing the same behavior as before. Halo gave me a black screen again, as five minutes before it was working.
      Anyone knows what might be the problem here? Do I need to reflash my BIOS maybe or use some other?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.