Jump to content
Sign in to follow this  
immaburrama

Ms Dashboard Not Saving Display Settings

Recommended Posts

I'm trying to set my system start up in 720p.  If I go to the MS dashboard from UnleashX menu, change the settings, do a soft reboot UnleashX will come back up in the display settings I've set.  

If I power off the system and power back on these settings don't save.  The only settings that do stick are what I set in the UnleashX dashboard settings.  The MS Dashboard reverts back.

Any suggestions? 

 

 

Not sure if relevant but:

-Using a Pound Technologies HDMI cable

-Softmodded xbox using rocky5 migration to sata and upgraded ide cables

-Just removed my clock capacitor. 

Share this post


Link to post
Share on other sites

480p and 720p are set when you install my softmod (patching eeprom data section) so they are enabled. If it’s failing to save he settings the shadowc partition may have become write protected. 

 

Just run the upgrade older softmods option from the extras disc to reinstall everything. (Games, apps eg... won’t be effected)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By thebigjoe1@gmail.com
      All, 
      i just recently resurrected my old modded xbox. I upgraded the HDD and used Hexen to set everything up. Everything seems to work great except that any changes from the dash in UnleashX will not save. Once rebooted, everything reverts. However if i FTP into it, and make changes from the config.xml file, those take. I would rather not have to do it that way. Any suggestions on what i can do?
    • By AlaskaCC
      X3 install  with the push button panel on the front. It will not boot to MS Dash if I push and hold the power button. It quickly flashes red then switches to blue and boots to UnleashX. If I load the X3 menu (hold white button on startup) and select "Reboot With X3 Mod Disabled" it works perfectly - boots to MS Dash. I can also reach the MS Dash by selecting it from the UnleashX menu. Why won't the power button bypass function correctly?
    • By Jaggsy1986
      I've done the softmod with rocky5 and changed to NTSC in nk patcher and everythings good with componant cable picture wise in dashboard. I've tried launching tiger woods 2004 pal game via disc and just get blank screen ? is there a specific setup in the video options to get pal games to work once you change to NTSC ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.