Jump to content

Found My Original Modded XBox. 1 Issue Tho.


Recommended Posts

Hey guys.... I just found my original Crystal modded xbox from years ago tucked away in a corner in the loft. Only thing is it has faulty Ethernet port. Is it easy to swap them out for a replacement? If so does anyone have a tut??

Otherwise i want to update the softmod that is in it..... I bought it already modded and it was supposed to be chipped but well i have opened it and there is deffo no modchip inside. Its also a 1.6 so no TSOP either so by process of elimination it has to be softmodded. My question is.....

 

Am i safe to run Rocky5's softmod updater from the extras disc to update it? If so can i...(using a FATX formatted usb stick) copy the extracted extras disc to the E drive and run it from there as i cannot seem to get the DVD drive to read anything....

 

Oh yeah heres a quick vid of the old school XBMC dash it has on it :)

 

 

Link to post
Share on other sites

I have not seen a faulty Ethernet port what happens when you plug a cable in ? lights on the port lighting up. You could try cleaning the contacts in the port.

As for updating the soft mod I am a believer in if it's not broken don't fix it.

Personally stick a mod chip in and be done with it.

 

SS Dave

Link to post
Share on other sites

spacer.pngspacer.pngHi nikeymikey

Why not use one of these pcb's as it's simple just sit on Xbox LPC and solder.

spacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngspacer.pngimage.png.17acb083d842c3059f2df7368617ecc3.png

I had heaps of them years ago as they came with the modchips I was using at the time now I just use thin wire to repair the LPC.

The wire I use is wire-wrap wire as it's a single strand and very thin.

A quick ask Dr Google had this site popped up with some for sale.

Here is one of probably many sites with them for sale

https://www.game-tech.us/product/lpc-rebuild-board-for-v1-6-original-xbox/

As for your network I am sure you have tried a different cat5 lead or a different device (laptop with a wired network port) in place of the Xbox

and also check the settings to make sure Network setup is enabled and set correctly.

 

Cheers

SS Dave

Edited by SS_Dave
Link to post
Share on other sites

As i happens i have a couple of those lpc rebuild pcbs from the X3 chips i have, i may have a go at installing one this afternoon. If i can find a suitable guide :)

And yes ive tried different leads and computers. I remember now tho, the port has never worked since ive had the xbox

Edited by nikeymikey
Link to post
Share on other sites

Before updating a softmod you really should backup your eeprom.  That way in case anything goes wrong you can still unlock your hard drive or install a different one.  Its an important safety step that could save you headaches later.   I know you mentioned you already updated the softmod successfully I just wanted to point that out for others that might read this

With a broken ethernet port you still have the option of transferring files through a 4GB (or under) USB stick and an adapter plugged in to the controller port on your Xbox.  It is not as fast as FTP but it works.  You can get the Xbox USB adapter off of ebay $3 and up.

Edited by RMM
clarify response
Link to post
Share on other sites

I have the USB adapter,  i had already backed up the eeprom and also nulled the eeprom key so i was good to go with fixing things if they went wrong, but, as i said above the softmod was updated without isses once i had copied Rockys Extras Disc files to the xbox using the usb adapter :)

Would still love to repair the ethernet port if possible tho

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Kup
      Hello, recently soft modded (rocky5) my Xbox, with no problems, upgraded the HDD to 250GB, and swapped the dash location to C:\Dashboard changing the dash to Evox.
      The issue is - upon boot the flubber animation plays, the Microsoft logo appears at the bottom, and then a black screen for about 10 or so seconds.
      Was wondering is this a common thing, or if not is there a possible fix ?, maybe such as showing the Xbox logo screen until the dash loads.
      Any help or ideas would be appreciated.
      Thanks.
       
    • By XboxAddict
      There was recently a person on reddit who uploaded an Xbox game trailer DVD, it had high-quality video of different trailers, and I was wondering where I can get more of this sort of content.
      There are plenty of Youtube videos but they usually suffer from bad quality, so I’m wondering where I should be looking for the raw unaltered stuff.  
    • By hands_groober
      Hi
      This forum is great but i've exhuasted searching for a solution to my problem.
      What I would like to do is be able to boot two bios. One with the power button to launch XBMC4Gamers and one with the eject button to launch XBMC-Emustation. I've been away from the xbox mod scene for about a decade until recently but from what I understand I should be able to do this with my new aladdin mod chip.
      My xbox is a 1.6 so i've had to rebuild the LPC. I have modified two M8 16 bios .bin files - One 512k bios to boot to XBMC4Gamers and one 256k bios to boot to XBMC-Emustation (both 480p bios, I have Wii2HDMI internal mod) Flashed the bios files to their appropriate banks on my Aladdin XT Changed the settings from within XblastOS to allow quickboot - power button 512k bios, eject button 256k bios Regardless of what settings I change my xbox will only ever boot the 256k bios and launch XBMC4Gamers. However if i flash bank1 (256k) with the XblastOS bios the settings then it will work and I can choose which bios to boot (either XblastOS or whichever bios i have flashed to the 512k bank).
      I have tried to flash bank2 (OS) on the modchip with the XblastOS bios but it made no difference. Im thinking perhaps it is a problem with my soldering but i've checked my connections for continuity and they all seem fine. I have also earthed the d0 to the ground screw but the picture below was taken before I made that connection.
      Hopefully ive explained that okay. Its not a major issue because I can use the xbox as it is but I would like the option to boot into two dashboards, with the touch of a button, if possible.
      tia

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.