Jump to content
Sign in to follow this  
BulletWasp

Hdd Swap - Questions/Recommendations

Recommended Posts

So now that I have got my new Dashboard running and have my games ready, it's time to start getting the stuff for the HDD swap. I am going to get a StarTech IDE2SAT2 adapter, but I know that the Xbox can be picky with what SATA drives it will work with. I was thinking of going with a WesternDigital Black or SeaGate. but what are the drives that people have the most success with? Also, in regards to size, are 3.5" drives a pain to fit inside the console? Or would it just save a lot of headache going with a 2.5" drive?

Also, I'm a little confused on what steps I need to take to get it all set up once I have the HDD and the adapter. Do I need a boot disk as well? And Chimp clones the existing drive while XBPartitioner will format the new drive?

I found this guide at XBMC4Xbox, but its about 7 years old so I am not sure if any of the information is outdated or has changed with new methods: Please login or register to see this link.  

Share this post


Link to post
Share on other sites

Rocky5's video tutorial(s) on using Please login or register to see this link. at youtube show all the steps involved. There are three as the user interface has been updated.  The last two videos show the changes made since the first tutorial was posted.

 

 

 

Edited by KaosEngineer
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Mousxaros
      Greetings from Greece and congrats for the valuable info shared in this site. This is my first post here although I' ve been reading a lot of threads and have TSOP flashed - modded several XBOXes in the past. Generaly i upgrade hard drives by installing 5400 rmp WD green ones which work great. So my question is simple. Is it ok if I install an 7200rpm 3.5 inch HDD? My biggest concern is the higher temps those HDD generate and how this affects the other internal components of the box.
    • By HDShadow
      I have an unused 80GB 2.5" IDE HDD bought for an old laptop which died before I got around to fitting it.
      The problem or maybe not a problem is the 2.5" IDE to 3.5" IDE adapter. I've found what I think are suitable ones on Ebay/Amazon (F 2.5" with M 3.5" to connect to the IDE cable). But the thing I'm not sure about is the power supply.
      The ones I've found have a (F) Molex connector + cable but only wired with red and black cables. This I assume is 5v and ground ie. normal Molex power connections.
      Is this enough to power the 2.5" HDD? It should be but it got me thinking about why the Xbox HDD power supply has both 5v and 12v connections (red + ground and  yellow + ground) if they're not both needed. If a standard 3.5" HDD in the Xbox needs more than 12v available perhaps a 2.5" HDD needs more than 5v too.
      Knowledgeable advice appreciated.         
    • By Traluc
      So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance!
       
      Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.