Jump to content
Sign in to follow this  
Eltel

New Guy. Bios Enquiry

Recommended Posts

Hi all.

Firstly it's great to see a active old Xbox community.  I am a new member so please be patient 😀

I am a retro collector and I have 3 old Xbox consoles. X2 are tsop modded with the wincore 256 chip.. and I have one v1.6 that I am awaiting to chip.

Anyway.. one of the 1.5's I bought a long time ago and when it booted it no longer displayed the green Microsoft boot screen before the xecutor logo.. and the logo was orange.

I flashed the bios chip with a bios off the hexen disk everything works.. but now I get the green boot screen and normal xecutor flash screen before my console launches..

So guess my question is. was this a custom bios and are they difficult to change?

Many thanks

Share this post


Link to post
Share on other sites

No, the X2 BIOS is not hard to color change.

Please login or register to see this link. can be used to make the color modifications to the flubber.

5c4b760a2702c_XBToolv1.0.20andX24979.67BIOS.JPG.2d6db521302f540db9f49e2dd6e6b3d5.JPG

There's also a color preset maker - see Please login or register to see this link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By k0mpresd
      aladdin xt chips.
      flashed to support 1mb 49lf080a chips.
      currently programmed with x2 5035 512kb bios (2* banks with same bios). can be changed at buyer request.   $25 posted to usa. international available. Please login or register to see this attachment.
    • By Pasimys
      Hello,
      i change my hdd drive to bigger 1tb drive and after succesful cloning i tried to format the new drive with XBpartitioner 1.3 and it complained about "LBA48 info not found! etc..(pic bellow) i tried to flash new bios with hexen 2018 but then that complained about "flash not writeable". i wonderd that do i need to get somewhere the newest bios and put it directly to my modchip via usb cable. our am i missing some step in this setup?  
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By Swirlygiver
      I recently switched to ind5004 from x2-5035.  Seems like since I switched, I have a harder time when I ftp.  Is there settings I should look at?  If so, how?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.