Jump to content

Search the Community

Showing results for tags 'something'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Hi, I've managed to do all of the steps to install the unleashedx softmod via usb and splinter cell, the ftp settings, placing the snes9x X folder in the correct location, and getting the emulator to show up on the console. All i had left to do is simply hit the A button on any one one of the Roms to start them up, and yet nothing happens when i do that? The A button works fine for literally everything else except starting the Roms. I'm hoping it's because i have an off brand madcatz controller, and not an original xbox controller. Or maybe it's something more simple than that? Corrupted Roms maybe?
  2. I opened an xbox that I picked up at the weekend last night. There was a problem with the disk drive as it kept opening an closing and wouldn't read a disk when it was held closed while the disk was spinning. I suspected a faulty drive but when I opened it I found that it was absolutely filthy inside and that something had leaked - I have attached pics - I think it's a 1.6 so I don't know what is leaking or if it is repairable - any help greatly appreciated. Thanks
  3. Not sure where to post this but wanted to let people know to check everywhere for lost items. I thought I looked everywhere for my og xbox component cables in my shed, video game extras totes, garage, ....but I wanted a coax cable and I knew I had one connected in my living room that wasn't being used. While grabbing the coaxial I noticed some component cables in the back and thought they were for a 360. I decided to take them off because I don't have a 360 anymore. To my surprise they were xbox component cables !!! I haven't had an OG xbox for over a year and a half!!!!!!! They're Original ones!! I think I giggled like a little school girl!!!!!!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.