Jump to content

Search the Community

Showing results for tags 'screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 17 results

  1. I got a problem with a TSOP console but it may have nothing to do with TSOP. When I try to calibrate my screen and save, XBOX gives "unable to save" Error #3. Any idea what Error 3 is ? Thanks
  2. I have two consoles 1.0 and 1.4 witch tsop. The same bios and systems, the disks are also the same. On the console 1.0 pal games dark screen and then the dashboard returns. Ntsc ok. Any suggestions? Eprom error?
  3. I successfully created and locked a 500GB IDE Seagate Hard drive using HDM V1.9. I transferred it to my xbox and it gets stuck at the xbox splash screen at start up for ages and then goes to Error 13 - any ideas? (It can take 2-3 minutes for the word "Microsoft" to appear under the xbox splash). Thanks
  4. Hello guys, We just bought an old Xbox and when trying to install Rocky5 on it using Splinter Cell, we only get a black screen when loading the save. The front LED turned to red and nothing. The TV still says it has a 50Hz signal coming. The saves we used previously modded another Xbox successfully, is there something we're missing? Like a hardware revision limitation or rewriting the saves ? Thanks in advance bros.
  5. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  6. I've actually seen a few people talking about this all ready here and on facebook but just wanted to share it for those who haven't. A full tutorial on how to install a custom LCD screen in your original Xbox (NON-X3) that has a temperature monitor so you can constantly see what temp your console is running at to help prolong the lifespan and keep things cool! You can see it on my website by clicking the link below: Tutorial on how to install an LCD screen in your original Xbox console
  7. 1.4 Version XBOX that as screen flicker and black out. I have tried using different componet cables, other tvs and even the pound hdmi kit. The screen looks like has noise and does blackout.
  8. Dear All, On my 1.4 still soft modded Xbox, I have some issues with screen stretching, I'm using component cables to connect to my tv and enable HD output, and on UnleashedX I have adjusted the screen to fit the edges of my TV, but when I run Homebrew Games the adjustment I have done to UnleashedX Dashboard doesn't apply, all games are zoomed in, making some of the screen not displaying, tried changing settings on my TV changing perspective from 16:9 to 4:3, doesn't work, still zoomed in, is there a normal issue? How can I fix this? Thanks
  9. Every game run on this emu suffers from screen tearing. The only way that I found to circumvent this issue is to go into: Configuration -> Video Configuration -> Other Video Configurations -> Xbox Hardware Filtering and change it to Bilinear Filtering, but the image is too soft for my liking. By default, it is set to Point Filtering, and software filter: None Any alternatives?
  10. Softmodded xbox Was working perfectly fine until a few weeks ago, when it booted in to xbmc and the screen froze. Rebooted, got a little further before freezing. Rebooted again, put a dvd in and it froze when loading the DVD menu. Not sure what is going on, but loaded up midtown madness 3. Got through the menu system in to a game, was taking a corner and the picture froze, engine sound still playing and my controller vibrating constantly. Any thoughts? I'm thinking caps or on their way out
  11. Hi, so I've used this guide to install an Aladdin XT PLUS2 into my rev 1.4 Xbox. I soldered D0 to the chip and bridged BT so the chip is always on, but as soon as I power up the system, the screen stays black. If I unplug the chip it normally boots. At first I followed the guide and soldered D0 to the LAN LED's ground, but then the Xbox would just boot normally without the EvoX logo, after I soldered D0 to the chip, the black screen problem appeared. (FYI I took the pictures when I still had D0 soldered to the LAN LED's ground. Oh and Ignore the 4 pins at the top, I was too fast and placed the pin header wrong, so I had to solder on 3 other pins) I already checked the solder points three times and tried to reflow the solder points two times in hopes that I just messed up soldering the pins, but that didn't help either. Can somebody tell me what the cause for this to happen could be? The system doesn't FRAG, HDD spins up, but the TV just stays black.
  12. Hi Everyone, I have a Winbond TSOP flashed 1.4 xbox, Using EvoX M8+ F and G bios. Used the Hexen 2018 disc. just upgraded to a WD 2TB HDD. After upgrading I got a black screen. I put everything back to normal (original HDD) and is working. The adapter I'm using: SATA Adapter Cable I'm using: 80 wire cable Video of xbox turning on: https://www.youtube.com/watch?v=qTHcKnIUwF4 After looking at the SATA to IDE adapter, the capacitors looks bad. They have some white stuff. Could this be the adapter? the adapter is set to master Capacitors: https://image.ibb.co/bP0yd9/20180808_190838.jpgInsert other media https://image.ibb.co/mQ5mWU/20180808_190845.jpg https://image.ibb.co/cpgRWU/20180808_190852.jpg
  13. I'll keep this short and simple. My stepdaughter has a Modded Xbox that I did not mod. The picture is nice and clear and the ones I am modding don't look half as good. We are both running unleash X and using the same cables. What could be the cause of hers looking so much cleaner than mine
  14. I ran a game on CoinOPS and the screen went black .When I restarted the system the system couldn’t see the entire f drive (the section where my emulators were).The rest of the sections function correctly.I tried to ftp and the computer saw the contents once then when I looked again it could no longer see it.The system still says that there is something taking up space on the drive.I was wondering if there was anything I could do?I have a lot of time and effort in this build over 200gb of stuff has been put on there.I am running unleash x and xbmc4 .The system has a 500 gb ide hard drive.The console has been softmodded.
  15. after tsoping my 1.0 i was able to switch to a 1.4 with ind bios. is there a way to do a custom xbox start up when powered on?
  16. after tsoping my 1.0 i was able to switch to a 1.4 with ind bios. is there a way to do a custom xbox start up when powered on?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.