Jump to content

Search the Community

Showing results for tags 'not'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 41 results

  1. Yesterday I ftp'd Conker Live and Reloaded to my Xbox v.1.0 , however the game doesn't boot up, instead it displays a message saying: "there is a problem with your disc, it may be damaged or dirty". I tried patching the game with ACL in DVD2Xbox but nothing happens, I still get the same error. Is there something more I'm not taking in account?
  2. Hello, I've been lurking around here for a couple days, but haven't found anyone with the same issue so I thought I'd ask. I have a v1.0, never modded, xbox (original and only owner). Last time I used it (about a year ago), it was working great, but when I turned it on the other day, it attempted to boot three times, then started flashing red and orange. I was able to get it to boot after restarting it a few times, and I played through a game for about 5 min (then game froze due to a scratch, I'm pretty sure), but I have not been able to get it to start up again since (just 3 reboots and FOAR). If I hit the disc eject button once it's FOAR, the TV will show the green blob come on screen (it freezes after less than a second), but I'll continue to hear the music that goes with it (haven't left it on long enough to see if it goes to main menu and i can hear the sound of changing menu selection). I've seen a few '3 reboots and FRAG' articles, so I'm curious if this is the same situation, but maybe error colors are different for the earlier xboxes? Based on what I've read so far, I've checked the following: Cleaned the innards of most of the dust (had never opened it up in my 18+ years of ownership) LPC traces are undamaged (even did continuity check for sanity sake) Reseated all connectors Checked PSU voltages -- this was an interesting one, all voltages were correct, except for the power on signal (pin 11/teal wire), which i measured to be be 2.6V, not 3.3V Clock cap wasn't bulging, but it does look like it leaked a little, so i removed that, cleaned the area, but I don't see any damaged traces I'm planning on replacing all the caps on the board as a next step, but I'm wondering if anyone has an idea for something else worth testing to figure out what might be causing the error state. I'm so curious if the 2.6V power on signal is an indicator of anything. Does that get set by the CPU or the PSU? Thanks in advance for any ideas or suggestions!
  3. G'day all! i've recently got myself a soldering iron and am eager to TSOP my 1.1. I've not yet used the specific soldering iron (waiting for a practice kit to arrive in the mail) but i do have some experience with soldering so i generally know what i'm in for. The main issue is that the fear of messing something up and rendering the console useless is immense! I've barely used it as is so as to not wear out the hard drive, so it'd be a shame to have to bin it. What would be the correct method to join the required points. From many of the sources i've seen, the general strat (without using conductive ink or wire) seems to be apply solder to iron apply iron to points and move it around for no more than ~2 seconds pray that the points have been bridged is this correct? would it be a good idea to use flux on the points or would it not really do anything? Cheers!
  4. Hey everyone, I started ripping my games to my HDD (stock) using DVD2Xbox and then FTPing them over to my PC. I ran into the first game in my library, though, that is too large to fit on the stock HDD (Jade Empire). I'm planning on upgrading the HDD at some point anyway, but for now I figured I would use the "Copy DVD/CD to Samba share" feature of DVD2Xbox so that I can just rip it over the network to my PC. I have created a shared folder on my Windows 10 PC and made sure all of the appropriate network sharing/permissions options are set. I updated the DVD2Xbox config XML with the shared folder information. When I try to begin ripping the disc, though, I receive an error: "ACL processing is not supported over SMB." I tried going to the DVD2Xbox settings and setting General/Enable ACL Processing to "No", but no luck. I have tried searching online for a solution to this for some time, but have only found a few relevant threads. Of course they all end with someone saying "I fixed it," but nothing else. Has anyone else encountered this issue? Is there a setting on my Xbox or PC that I need to change? Any help would be appreciated. Thanks, Patrick
  5. Hi! I'm not able to download the torrent, it says "sorry, you don't have permission to download this file" How can i have the access granted ? Thanks
  6. I just installed xbmc emustation and it looks great. I am only going to use it for my original xbox games that I have already installed on the hard drive. The only problem I have is that I don't have any artwork for my games - instead I see a list of games when I click into the xbox folder. In the menu there is an option called 'Xbox games artwork installer' but nothing happens when I select it. Any idea on what I'm doing wrong - I'm not familiar with xbmc - first time using it as I always used my xbox for coin ops but I recently purchased a second xbox with games I used to play back in the day such as Black and Burnout 3 Takedown.
  7. I have a softmodded xbox and upgraded to a 250GB drive. I used Chimp 261812 - I cloned the C and E drive and selected the option for the F drive to get all unallocated space in the program. Problem is that the F drive only has 123GB ( both C and E have just over 4gb respectively) so I seem to be missing quite a few gigs - any ideas? Thanks
  8. Hi, I've managed to do all of the steps to install the unleashedx softmod via usb and splinter cell, the ftp settings, placing the snes9x X folder in the correct location, and getting the emulator to show up on the console. All i had left to do is simply hit the A button on any one one of the Roms to start them up, and yet nothing happens when i do that? The A button works fine for literally everything else except starting the Roms. I'm hoping it's because i have an off brand madcatz controller, and not an original xbox controller. Or maybe it's something more simple than that? Corrupted Roms maybe?
  9. I apologize if this has been covered but I came up empty when searching. So I finally powered on my OG Xbox with X3CE and X3CP after many years. The bios was old (3294) so figured I would update. Flashed 5035 and everything is working, however for some reason when booting with the white button pressed Config Live doesn't load. Any ideas?
  10. so i finally got the unlock from my OG XB hard drive i ported all my files over and i dont see any games i had in ISO format , if i FTP i can see them in my games folder ... i used the rocky 5 softmod on my new XB ,so did i do something wrong ??
  11. Hi, I am unable to display in 720p thru component cable. Using modern 4K TV with component port 480p / 720p are enabled in MSdash, Unleash X and XBMC4Gamers (booting 4gamers by default) The cable is OEM xbox 360 repurposed to fit OGxbox. (mode 2 and 3 enabled) I have an open xenium with LCD that displays the current resolution. I tried to boot from different bios Ind.5004 and X3.5035 seems to be locked to 480i Ind.5004 and X3.5035 (forced480p) gives me 480p but nothing else. While I understand that not all games are compatible with progressive scan, the dashboard and apps should run at 720p or am I missing something? Thanks
  12. Hello everyone! Hoping to get a bit of help with two small issues. Using UnleashX with the green block theme, but having the same issues without regard to the skin selected. First is that if I use the two triggers and the far left / far right buttons (back and something else) to return from a game to the main menu, the XBOX crashes with error 07. Power off and power on cycle sets thing right, but strange that it crashes just because I try to go back to the menu from inside a game. Second is that loaded games don't automatically show up in the "XBOX Games" menu. For example, I've burned a disc over to the HDD and also copied one through FTP. In both instances, I had to go into the game through File Explorer, start the .xbe file, and then go back to the menu to see the game in the games list. Any ideas? Thanks everyone! Blaine
  13. i will get a crystal for my birthday and i'm counting on hardmodding it but i already got a xecuter2 on one of my xbox should i juste change the case ?
  14. Hi everyone. New to the forum here. First I'd like to say thank you to the community for keeping such an awesome gaming device alive! It was my first step into modding and I've been addicted since haha. Anyway... I'm looking for a rom pack with/without emulators that is setup specifically for a stock 8gb HDD softmodded xbox, to be used with FTP or from a disc. I've run into some issues with transferring files via FTP. One has to do with the naming limit, and another is an error I can't figure out. But of the SNES library only, there are about 170 games that won't transfer. So I was looking for a pre-made pack of adjusted names and such that my xbox would take without issues. Not sure if one exists or not. It's a project that would consume a huge amount of my time which is why I'm asking for help. Even if there is a way to batch-rename them, that would work also. Any help would be greatly appreciated!
  15. A while ago I had a version 1.0 box fail to boot intermittently and every time I moved the hard disk it would come good. The drive is a WD 500 gig Pata/Ide drive. I closed the power connectors in the molex plug and swapped the 40 way cable still the same. As I had nothing to lose I removed the PCB thinking it had dry solder joints on the power and 40 way connectors but I noticed the contacts for the heads and spindle motor are tarnished. A quick clean of the PCB and spring contacts with iso-propyol alcohol and reassemble and it has not missed a beat since (3 weeks and still going and before it was every 2nd day) I now have a Seagate 1tb from a desk computer with the same symptoms and after removing the PCB it looks the same. This drive is 2 years old and has had a max of 1.8tb data transferred to and from it so bugger all. and 1/3 for that was rescuing the data from it Something to keep in mind for intermittent drive problems. SS Dave Those that can hard-mod, Those that can’t soft-mod.
  16. So I have reprogrammed the cpld of the aladdin xt ready for xblasting, I have tried booting the console off an x2 duo lite modchip hotswapping and flashing xblast however Evox Gives me "flash not writable" error. I am using sst49lf080a chips and all of them say the same. I have tried flashing the 1mb bank 1mb dual and 256k. The 256k works with the original 49lf020a and I can flash it however after reprogramming the cpld and fitting the 49lf080a chip the flash is not writable. I have no wires on the modchip and grounded d0 on the board. I am completely stumped and dont want to fork out for a programmer for the 49lf080a chips especially if they could be bad. What the hell can I do or could the chips I have be bad? Serious Thanks in advanced!
  17. Hi all just got me 1tb drive in xbox installed xbmc4gamers dash but these covers r not showing up anyone know why please They r on the main screen saying emulators games. The 3d cover
  18. Hey guys, New Modder here, also new to this site! I completed the Rocky5 softmod and things were going great, until I got to the N64. I've done a fair amount of research on this and have tried Earthworm James' Rom pack but it doesn't want to seem to work, I read somewhere that I should install the N64 emulator from the downloader on emustation but have seem to run into a problem where now the downloader doesn't want to do anything. I was able to download the downloader through them emustation options and I think I may have downloaded one thing from that, this was before running into any issues with the N64 emulation. Now when I go to download something from the downloaded it shows the 3 blue dots up in the top left that signifies that something is happening, but I left it for a good hour and nothing seemed to change. I've tried downloading various things with the same problem. Any help would be greatly appreciated. Thanks
  19. I bought a 500gb Xbox fully loaded with origins dashboard and games - one game (GTA San Andreas) appears on “featured games” but when I press A the console resets - how do I delete it from appearing in “Featured Games” - or could I add the game somehow as I have the disk? Thanks
  20. I'm not sure what it's actually called (jewel?) but the LEDs that light up the ring around the eject button on my Xbox v1.0 doesn't work. I took the Xbox apart and tested the LEDs with my multimeter set on diode mode and the LEDs do light up (for those that might not know diode mode on a digital multi meter will usually provide enough power to light a LED). I then did a continuity test between the 3 legs on each of the LEDs to the connector pins on the back of the board and found not problems. I then powered up the board to test for voltage going to either of the LEDs and there is none., My guess is that corrosion damage from a bad clock capacitor (now removed) has caused an issue with the power traces going to the LEDs.. Is there a guide anywhere on fixing the trace(s) that provide power to the LEDs? or would it be easier to pick up power from somewhere else like from the leg of a voltage regulator or somewhere else? thanks
  21. So yes guys, that is my question. What's up with my Xbox? It is not keeping the time and date, not only if I unplug it, but only if I turn it off and then on again, it goes back to 2004 Things is, I have a 1.6 version of the Xbox, with Hynix Ram, softmodded. And I looked for any battery and there is no battery, it has a yellow capacitor that it supposed to keep the date and time. And it is in great looking condition, but what's wrong? Why is not keeping the time? Could I fix it? I am leaving a picture of my motherboard. Thanks for any feedback!
  22. I have a version 1.4 xbox that was TSOP modded with X2 4983.67 bios and 750gb IDE hard drive. I have flashed IND-5004.67 bios to it and now it does not see the G partition. I have tried to re-partition the drive to no avail, it will not see the G partition. If I boot the HEXEN 2018 disk it sees the G partition or if I re-flash the X2 bios it will also see the G partition. I am at a loss to what the problem I have is? Has anyone had this problem before. Thanks.
  23. Ok guys got an issue that is getting on my wick. Slapped a 2.3b Lite into a 1.6, used a clone LPC Rebuild Kit and proceeded to boot the console. D0 was connected to the board and ground was connected to the screw hole as usual. As soon as you put power to the console it will boot up then reset 2 times before FRAGGING. Only when D0 is connected and chip is off. With chip on with M8 1.6 Bios I can get a boot with Evo shield but it hangs after that and still turns on as soon as a power cord is plugged in. Front panel doesn't work at all. Remove the chip or D0, and it'll boot fine to the original softmod it came from. I've reworked it with my iron, even given it a hot air rework. Which point is most likely the culprit? Apologies on the lead free solder. Was using a friends over my own.
  24. Gray1

    Tsop or Not

    I recently acquired an XBOX Version 1.0. I replaced the Clock Capacitor with a higher quality Nichicon cap. Repasted the GPU and CPU. But I am torn between TSOP or keeping it original. I don't need another TSOP box and was thinking about keeping it original. On the other hand if the original hard drive goes out, well i'm out of luck and it won't do anybody any good. I just can't make up my mind. Anybody got any thoughts on this?
  25. Hello all! I joined this site in October of 2018 and back then I was able to download files from the download section of this site. Has there been changes to the requirements to be able to download? It's not allowing me to do so anymore. I've looked for topics covering this, or a help section for an explanation to no avail. How to I get download permissions back?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.