Jump to content

Search the Community

Showing results for tags 'install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 29 results

  1. I've been asked about hot to internally install my HDMI mod into an Xbox. Well i finally found the time and did such an install properly! As i don't like soldering wires all over the place i went a different route and made it a permanent install replacing the original Video Connector. Cause who would use an old composite cable if you have an hdmi out right? Audio is provided through the HDMI signal of course and it supports 5.1. And with the 3D printed plate to cover the rest off the opening it looks perfect in my eyes. And the best part it does almost not need any modification to the Case! Well except trimming a tiny bit off the DVD caddy so it doesn't touch the PCB. The PCB itself does fit into any revision console and is relatively easy to install. Any thoughts about the install?
  2. So i got everything installed and i get the xbox trying to boot 3x (i can see the fan on the gpu spinning) then it flashes red/green and no more fan spinning on gpu but it sounds like my hdd is still going. No picture at any point. I had alot of issues with soldering the D0 point and if im being honest i dont know if its soldered to a proper ground or not i put it to one of the bigger square pads on the motherboard. Also when soldering the D0 point i coudnt get any solder to stay and i couldn't really even see the point anymore so i went above it to another point and scraped off some of the solder mask that was on it and soldered there instead, i was hoping that since it was on the same trace it would work the same but i doubt it works like that. This is the exact chip i used and its a version 1.0 xbox. https://www.amazon.com/gp/product/B07GWQXP62/ref=ppx_yo_dt_b_asin_title_o06_s00?ie=UTF8&psc=1
  3. Is there a video made that shows step by step installing Ninja and Ninja Packs
  4. Hi - I have a 250GB IDE hard drive with Coin Ops 8 Massive on it along with a few of my games backed up to the hard drive using dvd2xbox. I also have a few other emulators - NES, SNES and Sega Megadrive. This is the perfect setup for me and I don't really need to add anything else to it. Is it possible to add the xbox origins dashboard to my current setup and if so does anyone have a link or details on how to do it? Any help greatly appreciated.
  5. Evening all i've got 2 2.3b Lites and one 2.6. Anybody got the install diagrams as I can't seem to find them only the 2.3b+. Also with my LPC Rebuild kit they should work for 1.6's as long as I flash a working bios / Cromwell before installing? As I've ran out of Aladdins and have a few consoles in need of work.
  6. This HDMI mod replaces the AV port completely and offers an HDMI port instead for convenience. The Installed HDMI mod does look like this: The HDMI mod does offer 5.1 sound through the HDMI port. If you don't need 5.1 (or your TV might not support it) you can simply disable 5.1 audio and get digital stereo audio instead. For those who want to add an optical output to there Xbox the HDMI mod does offer 3 solder points to add a TOTX178 optical transmitter. To get the HDMI mod installed you first need to get the AV-port removed. To get it removed you could either use a hot-air station or a heat-gun to remove it at once. But that would put a lot of thermal stress on the board! The better and recommended alternative is to disassemble the Port and remove it one part at a time. First desolder the Metal Tab holding it in place by heating them and prying the metal tab up to pull it out. When the metal tab is removed take a sidecutter and clip off all the pins from the video port as they are what keeps the Port in place. When they are clipped off you can take the port cover off by simply pulling it upwards. Next step is to remove the remaining plastic piece and desolder the rest of the pins and clean up the area a little. Position the first Adapter exactly as show in the photo. The red arrow marks the PTH that has to be alligned centered. Once Positioned solder all the marked points down and make sure they are properly connected before continuing with the second adapter! After soldering all the necessary points insulate the 2 soler points shown in green. A piece of kapton tape works well. You should do this to be sure there's no unwanted connection occuring between the 2 adapter pcbs. Next up is the second adapter. Just position it above the first adapter using the 2 big holes to allign them and solder down the marked points. Again check continuity before continuing with the next PCB! Last PCB is the HDMI mod itself. You need to position it slightly off centered on the second PCB. The HDMI ports pins will be position it correctly. Just solder down the points that are marked with the red arrows and the install is almos done! Last up is setting the Video mode. You need to add 2 small bridges on the bottom side of the PCB. Just solder in the 2 bridges and the video mode is set correctly! If you want to use the optical out you can easily add a toslink port to the HDMI mod by simply soldering a Transmitter to the 3 marked pins.
  7. I do not know if "auto patch XBX" is about that in a softmod software but is there known games that cannot be executed from G drive for example ?
  8. I have recently just installed a spare x3ce I have to an og xbox however some bits was missing, I dont have a switchboard or the cable to go to hdd/lan/d0 I have installed the pin header fine and connected the x3 and everything lights up fine i get 5v and 3.3v light ( I have soldered d0 on the back and connected it to the d0 pin on the modchip) however now the console frags. Im pretty confidant my pin header is installed correctly as I have ram upgraded the same board I just cant understand why the console keeps fragging. I have not connected the hdd/ lan but I didnt think that would make any difference? Also the console boots normally without the mod chip on but obviously hangs on the xbox logo due to the 128mb ram.
  9. Ok guys got an issue that is getting on my wick. Slapped a 2.3b Lite into a 1.6, used a clone LPC Rebuild Kit and proceeded to boot the console. D0 was connected to the board and ground was connected to the screw hole as usual. As soon as you put power to the console it will boot up then reset 2 times before FRAGGING. Only when D0 is connected and chip is off. With chip on with M8 1.6 Bios I can get a boot with Evo shield but it hangs after that and still turns on as soon as a power cord is plugged in. Front panel doesn't work at all. Remove the chip or D0, and it'll boot fine to the original softmod it came from. I've reworked it with my iron, even given it a hot air rework. Which point is most likely the culprit? Apologies on the lead free solder. Was using a friends over my own.
  10. Dear All, Does any of you has already an XBMC4Gamers ready to be ftp to the console, I have tried XBMC4XBOX-33032 which is the latest version of XBMC together with the XBMC4Kids patch, don't if I should call it a patch, FTP it and got lots of errors, is there already a standalone XBMC4Gamers ready to be FTP without the ArtWork etc, like a small package which we can add artwork as we add our collection. Thanks
  11. I quess the title says it all. Could someone in simple english tell me how to install xbox skins. I download Kaosengneer 10 skins and can't get them to work. I made a folder names Skins on my E drive FTP'd them in there but they don't show up. Thanks
  12. HeXEn_v0_99B11-22b Heimdall's Xbox Engineering Disc ____________________________________________________________________ This disc is an ALL-IN-ONE solution for modded original Xbox consoles. It is compatible with all types of mod setups like Mod Chips, TSOP mods and Softmods. This disc will also allow you to Flash your TSOP or Mod Chip with a new BIOS, upgrade your HDD on chipped or TSOP'd Xbox, back up EEPROM, restore or upgrade softmod and TSOP/chipped system files, setup DUAL-BOOT softmods, switch NTSC/PAL video modes and install all the important homebrew Xbox programs all on one disc. Also contains stock MSdash files, Ndure toolset and exploited games saves to softmod your non-modded system. ____________________________________ How to Use 1. Click Download link Below 2. Extract .RAR file using WinRAR or 7ZIP 3. a) Burn .ISO file to either DVD or CD using PowerISO or another similar program AT THE LOWEST SPEED POSSIBLE!! 3. b) Extract contents of .ISO with PowerISO and use FileZilla to FTP the contents to your Apps folder. ________________________________________________________ VIDEO: ___________________________________________________________________________________ Download http://www.mediafire.com/file/byw2dubylc6cl4e/HeXEn_v0_99B11-22.rar No virus scan required as there are no executable files contained within the download. THANK YOU!
  13. Ok I want to install my x3 that is on 1.6 board to a 1.0 board the problem is that the modchip has all the bios flashed to 1.6 is it possible for me to reflash the bios to work on the 1.0 board don’t want to mess anything up
  14. Hi, i dont know if anyone out there can help me out with this, i know these chips are old and rare nowadays. Anyway i manged to snag one from ebay for a not to unreasonable price just this week I have just done the pin header install and seem to have an issue, when i power n the chip lights up with the 2 blue leds (i have another x3 modded box from years ago so i know thats right), I also know that you need to push both eject and power to get to the backup cromwell bios to flash the x3 bios to the chip. The issue i am am having is that no matter what combination of button press i do i can only boot the stock bios. The power led is supposed to change to purple to indicate the backup bios is being used, Red to show cip disabled and green when the chip is on. I ONLY ever get green and then stock bios. I have checked my pin header soldering and it looks nice and secure, also have re done the d0 point just to make sure. Its booting as if the chip isnt there. I am trying to use this chip to fix a box with a botched softmod..... It has error 16 when booting normally. I dont know if that makes any difference, but i wouldnt of thought so..... Its late now so im gonna go to bed and pick it up in the mornig, fist im going to try the new chip in my existing x3 xbox which has an xapt3r install and i know it works 100%, maybe i can flash it that way and then move it back to the other xbox. At least that way i can rule out a dead chip.... or not....
  15. A decent amount of research, recording, money, and fun went into making this video! Haven't done one in this style before, but it seems to be getting an overwhelmingly positive reception. It might not be perfect, but I figured it would be fitting to post here. Enjoy~
  16. How to install XDSL from a disc. Link in the description of the video. Enjoy!
  17. Ok this is really frustrating. The xbox flashes green/red (restarts 3 times). And I can't figure out what I've done wrong here. I felt like the job went really smooth. I have also cut the trace near the xbox chip (so it cannot boot from the xbox's bios anymore, right?). I tried desoldering everything, replacing the wires, removing unused pins, adding them back. Grounding D0 (Even though I cut the trace, I decided to try). What else can I try? This was my precious crystal xbox too, and was excited to get the job done Edit: I tried the Aladdin modchip in a 1.4 Xbox, and it worked just fine there. I also checked continuity on the lpc rebuild, and it seems to be fine. No shorts. Did I get any of the wires wrong?
  18. Hello, I purchased this chip a while back and decided to install it in my TSOP modded Xbox so I could add another LCD unit to my collection. the pin header section was removed by the previous owner, which I do not think is a problem because I seen a video of someone using the same chip with the wire install using the solder pads as I did. Every time I press power or eject It frags, but if I remove the DO it boots my TSOP fine. I tried all the button presses to try to get the OS to load, but no go. I have been searching online now for a few hours to no avail, not much info on this chip left out there now. I am hoping someone here has experience with this chip. I see there are 3 spots labeled JP1, JP2 and JP3. it appears they are for adding switches for hard selecting a bios on the chip but I'm just not sure. I think someone flashed it incorrectly, is there a way to rescue the chip? I keep seeing posts about there being a backup on the chip to rescue it.
  19. I have the Xecutor 2.6ce with Xaptor 1.6 that I never used and when I got it I never downloaded the .pdf. I’ve searched using every term I can think of but can’t find it anywhere on the net. If someone has it archived or has better search skills than me and can point me to it I would greatly appreciate it. I have soldering skills but I want to use the Xaptor temporarily for a 1.6 Xbox I just got my hands on.
  20. I am using a generic IDE to SATA( I have had it forever- cant find any identifiers) & a WD black 2tb. I am getting super slow boot times & random partition corruptions. I have followed the tutorials as far a using xbpart 1.0 to make a 230mb partition, then 1.1 to make it 927.78 w 64k clusters. I feel that I am doing it all right, but G never shows up & F is never the right size in other apps (eolution x - unleash x - XBMC) Also sometimes C or E will just end up 0mb after a reboot. Just gone. I am also getting super slow boot times & am running Yoshihiro-m8-1.6B-Memory-Fixe-Beta4.bin for a bios flashed into the main bank. Any Ideas?
  21. How to Install a single LED into each one of the control ports. Enjoy!
  22. Curious question in a furious rush i harvested 2 ram chips off a working board, now id like to re-install these and get it working again because as far as i can remember this unit worked just fine prior. the replacement ram came from a friend with a broken console. one chip had 2 twisted pins which laid down pretty nice with gentle persuasion. now that they are installed (2 on the bottom) the unit will not power on? power button does nothing, any ideas how ram affects the power process? could this be a separate issue? very interested to hear thoughts/theories. the extent of my troubleshooting was testing a working consoles psu on this board which yielded identical results (power button does nothing, i can 'hear' the psu working there is a subtle discharge sound). i have 1 more chip to try in place of the twisted one. there are no bridges on the install and contact is made on each pad as far as continuity is concerned.
  23. OK, Here is a little look at what im doing... Crusty old box from classifieds ended up being 1.6 with alot of nasty dirty components. Softmod and broken dvd drive (wont spin up or read a disc), stock hdd. while surfing around late on ebay i found clean well conditioned board and hdd (1.6 on both accounts) so it was purchased and installed. (didn't need to do that) Lightly cleaned everything with soft brush and compressed air installed dvd drive from another box id picked up Used hexen LXHDM after cloning stock drive to 500GB using chimp, Once i found this site i downloaded a few things and installed XBMC4Gamers Looking at slimming the box (potentially) i prepped myself by removing dvd board from drive. Also taking the "motor control board" to simulate the drive being closed by taping the switch shut. ****when i took the board out i accudentally broke the motor side of the board off****** very upset about that (these drives arent that cheap) so, installing the board i eventually got the xbox to boot after seeing an error 12 and an error 13... it was like i fiddled around a bit and it started working (strange) now, all that is logically left is the case mod. this is where my problems begin to develop please stay with me. installed my emulators (all working) installed game collection (all working) (large ftp xfers) all ready to go, i find a nifty way of mounting the board to the dvd cradle and look at how im going to get this drive in here.... i go to boot, ERROR 13 i tried all i could think of... NOTHING. in a bout of frustration i started from scratch... such a rookie move, so much data lost. clone drive etc, i have all of it working smoothly again. so, last thing i need to figure out this dvd board, i install the board. ERROR 13.. why would i rebuild my catalogue before getting this thing working?? so dumb. now, i reinstall the drive from other xbox, error 13.... oh boy... few more error 13 then get it to boot... now xbmc4gamers wont load my profile... it just keeps reloading manage profile!!! so i had a kernel error and a partial recovery I RUN TO MY PC and check the ftp works, reinstall XBMC4GAMERS and by golly she is back in business... What i should have done before writing the post but maybe only occurred to me WHILE writing the post is that maybe if i install the board while xbmc is running and reinstall it xbmc at the same time a fresh boot would help? is there some sort of write to the HDD 'about' the current dvd drive? or did the break on the board i made cause this? (i had this board working fine in my first build before tearing down and rebuilding the software) im also attaching a photo of that broken pcb my insolence caused
  24. Team Xecuter _ Xecuter 2.3B Lite Plus Install.pdf
  25. Video from my YouTube channel on how to wire up an HDD indicator LED just for the hell of it. Lol. Enjoy!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.