Jump to content
OGXbox.com

Search the Community

Showing results for tags 'this'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hey guys, I've got a 1.2 that I spent the weekend revitalizing with all new fresh capacitors and upgrading the RAM to 128mb. Everything went well. I had Xblast reading all 128mb, and everything was working a treat. That is until I went to pull it apart for final disassembly to clean the case and everything up before putting all back together for the last time. I first removed the SATA/IDE adapter from the HDD, leaving the molex connector in place and holding it by the cables and moved the HDD tray out of the way. It was then, that I somehow managed to let the SATA/IDE adapter dangle enough for it to brush the PSU right along side the big 470uF 250v capacitor without realizing it. And in my excited haste, I had not yet disconnected the power cord from the Xbox... As soon as I saw the bright flash and pop that was the SATA adapter getting completely obliterated, my heart immediately sank. The adapter, of course, is thoroughly destroyed. The logic IC and one of the voltage regulators quite literally exploded. At that point, I knew I'd be extremely lucky if it was the only casualty. On the Xbox itself, it blew the T3.15A on the PSU. I had some spare 3 amp glass slow-blow fuses, so I rigged one up until I get the proper cylindrical fuse to replace it later this week. Surprisingly enough, the PSU still works fine, albeit with a slight discolored battle scar on side of the big capacitor... However the motherboard is a different story. It now 3 boot/FRAGs both with or without the X2.3b lite I've had installed for years present. Thinking I had fried it, not feeling too optimistic about fixing it, I harvested the newly installed RAM, and original RAM but subsequently reinstalled the original, after changing my mind on giving up so quickly. Anyway, I've tried all the troubleshooting methods I could with what tools I have at my disposal, which is not much. All the PSU voltages are good. I've swapped PSUs with another, just in case. One observation I made is that the MCPX X3 gets really hot very quickly, so I'm sort of thinking it's shorted and therefore also toast, and that's what's causing it to FRAG. In any case, I figured, maybe I'd share my story for your entertainment, and maybe even see if any of you had any suggestions on what else I might try to test before I go on the hunt for a replacement board and continue scavenging useful parts from this one.
  2. Tried it with 2 sets of component cables and had the same result. It's a 1.6 model and does this with various games, maybe 30 games total I've tried. Sometimes it doesn't do it all for 30min, then it'll flicker constantly for an entire hour. Super frustrating. https://youtu.be/wFh10gwcS6E
  3. I got an og xbox with a toggle switch on the side, one wire to ground and other wire goes under the board near the lpc, I assume it decides whether to boot modchip or embedded bios, can someone confirm? thanks
  4. My xbox is turning on as soon as I plug it to the wall, somebody said its because of the trace corrosion, a capacitor might leaked. I checked the motherboard and found these: https://ibb.co/nfjRgNR https://ibb.co/wNM2H4d Are these corrosion due to the leaking capacitor? They are doesnt even wanna come off, I tried with toothbrush and rubbing alcohol and cotton swabs, but really hard to remove...
  5. I have a Samsung dvd drive, it can read original discs fine, even when in the xbmc dashboard, but burned discs can only be run when I restart the console after I put the disc in. And only DVD-R, the DVD+R doesnt work at all. When I'm in the XBMC and I insert the burned disc it says "invalid path". So seems like the dvd drive is fine, maybe some app messes up something?
  6. OK so I just popped open my xbox to try and sort my HDD problem that KaosEngineer is kindly helping me with to find this, see photo, any idea where I can get replacement it's a v1.2 Its freaking me out. Wasn't like that before I'm sure, advise greatly needed.
  7. I'm getting horrible lag spikes that makes the system unplayable. I bought Mechwarrior. It plays fine off the disc. Zero problems. When I load it onto the HDD it is unplayable. It's the same with any game I load onto the HDD. Here is an example of the booting sequence into Mechwarrior, both with and without lag. Lagging boot: https://streamable.com/yohvt8 Normal boot: https://streamable.com/71a6ne The lag goes on throughout the game, particularly when heavy combat is involved. Halo is even worse. You can see from just the boot logo that the FPS is like 10. Why does this happen? I even noticed that when shutting the system completely off and powering it back on, the green xbox animation will lag at times. Watch the very end where it begins to stutter. Sometimes, however, it doesn't stutter at all. Lagging: https://streamable.com/vdoktf Normal: https://streamable.com/5220rt I read that the green Xbox animation at the very beginning is algorithmically driven (not off HDD or ROM), so if it is lagging what does that say about the xbox? Is it a cpu/gpu thing? After spending a few hundred $ getting this system up and running I couldn't be any more disappointed. Current specs:Xbox 1.62TB Seagate Barracuda: https://www.amazon.com/gp/product/B07H2RR55Q/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 StarTech IDE/SATA adapter: https://www.amazon.com/gp/product/B00EOJNGC2/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 24" 40-pin 80-Wire Ribbon Cable: https://www.ebay.com/itm/274553744014 Things I've tried: New 40 pin cable New HDD New SATA/IDE Adapter Putting old IDE HDD back in via 40 pin able (works with much less lag, but still noticeable) I'm at a loss and any/all help would be most welcome. Thank you, -R
  8. Hello everyone! I'm new here and english is not my first language so please bare with me. So I was customizing xbmc4gamers on my recently softmodded Xbox, specifically I was adding a couple of sources to my root because I wanted a "dashboards" folder to access them right away. I created a folder with MSDash and Unleashed and a third dash I didn't know what it was, but it contained the file "xonlinedash.xbe". Then I tested if the paths worked and they did, except when I tried that last one it appeared an error in green letters saying there was something wrong with my xbox, so I just shut it down and restart again and everything seemed fine. But since then every time I leave my xbmc4gamers unattended for like 15 minutes it crashes and I get a black screen, interrupting the ftp connection. I tried updating again through the downloader but I got a URL script error and now everytime I try to download something it just freezes the screen. Also when I resume the slideshow screensaver by pressing a button it freezes. Since it only crashed with xbmc4gamers (unleash works fine) I've reinstalled it manually (overwriting the files via ftp), it remembered all of my media and most of my settings, only had to create a new profile. That got rid of the url downloading problem. Now I can use the downloader again, but it didn't solve the crashing problem. Should I erase the whole xbmc4gamers folder and FTP just the new one? The first time I reinstalled it I simply overwrote the folder, leaving some files from the previous installation. I don't have the knowledge required to make any sense of the log file but I attach it here in case someone can help me (it's from before reinstalling xbmc4gamers). xbmc.log
  9. Hello to everyone i've been trying to find a solution for hours reading posts but i don't find my specific case: Xbox: 1.4 Winbond version i opened my Xbox and found out it had this aladdin version i thought it was softmodded; i wanted to TSOP to increase the HD (No locking on the drive i have) so i thought oh, i could just update the Bios then to support HD creation then i tried with Hexen 2019 installing BIOS Evo m8 plus F; but it says: no write access allowed, i tried pressing the power button 2 seconds while booting up( to enable flash write) nothing happened, same error; Anyone knows the best way to update the bios i just want to change the hard drive into a larger one (<1tb) but the drive i have has no locking features I already also softmodded this xbox ( i didn't know it had a modchip)
  10. I apologise for the tech OCD, I’m just so stoked to have this console back in my life and every little noise or sound makes me wonder, “What if”? My Xbox has a Philips DVD drive and when I power the system on with no disc inserted or close the tray with no disc inserted while powered on, I can hear the lens move up and down the track 3 times before settling. Is this normal behaviour for this brand of disc drive? I’ve included a video below, you can clearly hear it after the tray closes. Thanks!
  11. I bought an OG xbox and around 10 games. The discs play fine. Upon loading them to my HDD about 5 of them do this weird video flicker thing and are unplayable. I tried downloading the same 5 off of sites (isos and xbe format) and FTPing them and USBing them via FATXplorer. Nothing I do seems to work. https://streamable.com/92nl7k Does anyone know why this is happening and how to fix it? Thank you.
  12. https://www.amazon.com/dp/B06XFT1TPJ/?coliid=I34W0053FX96LE&colid=3BP1APT3T9SB8&psc=1&ref_=lv_ov_lig_dp_it
  13. It was a long time ago that I played this game (when I was around 7) so sorry if I can't recall the details or much of the information I'm about to give. Basically there's this 3rd person shooter for the OG Xbox that is very similar to Conker: live and reloaded or Fur Fighters but it's a bit more brighter and colorful. The characters were chibi-like and the gameplay was a team deathmatch and you could play in various maps; the couple I can remember were in a bathroom and the players were very small, another one was in like a circus but for this one I'm not very sure. Thanks for helping and I'm looking forward to the responses.
  14. Hi, So I've recently bought an Xbox really cheap, when I first plugged it in it worked but showed some weird behavior - it only powered on after i pressed the eject button, and today it was really hesistant to power on, i had to give it a couple of tries to get it to work. I've done some research and turns out it's a common occurrence after the clock capacitor starts rotting the board, and soon after finding out about this I've decided to open up the console and remove the capacitor. Unfortunately, it looks like this after removal of the capacitor: https://imgur.com/tY6JkXN I'm no electronics expert but i do realize that this looks very bad, yet somehow before this procedure the Xbox still worked. But the bad part is that after i tried to clean it with some isopropyl alcohol and a q-tip, a couple of these tiny black and blue squares (not even sure what these are called) literally fell off the board with barely any contact. I'm pretty sure the ones that fell off had no contact with the board whatsoever, it looks like maybe a couple of the squares next to the capacitor were already missing before i even touched them. Now - the question is, should I even risk plugging my Xbox in to see if it works, or could this cause a fire or something? Does anyone know if the tiny squares next to the clock capacitor are something related to it and not important to the console working, since some of them were missing before anyway and yet the console somehow worked?
  15. Hello, recently soft modded (rocky5) my Xbox, with no problems, upgraded the HDD to 250GB, and swapped the dash location to C:\Dashboard changing the dash to Evox. The issue is - upon boot the flubber animation plays, the Microsoft logo appears at the bottom, and then a black screen for about 10 or so seconds. Was wondering is this a common thing, or if not is there a possible fix ?, maybe such as showing the Xbox logo screen until the dash loads. Any help or ideas would be appreciated. Thanks.
  16. Hi guys, I can confirm that this device works if you want to make a one to one clone of your XBOX Sata HDD: ORICO 6629US3-C-V1-US-BK USB3.0 to SATA Dual Bay External Hard Drive Docking Station I was able to successfully clone my my 1TB WD HDD for backup purposes: Cloned that with the same exact model. The actual amount of storage used was a little over 700 GB and took under 4 hours. Plugged the cloned HDD in and worked like a charm no issues. Great thing about it is the offline cloning function...so no need to connect it to your PC.
  17. I grabbed a Kernel file from this page and I flashed it with XBlastOS. Does the kernel have to match the original kernel? What is the kernel relative to the BIOS? Normally kernel and BIOS are two very different components of a computer. I shouldn't have been able to flash the TSOP with the kernel correct? How are those kernels meant to be used? I was looking for the default BIOS. Thanks
  18. Hello people of OGxbox.com It is my pleasure to make your acquaintance. I recently picked up this crystal XCM with display, Executer bios chip modded xbox from an electronics receclying center. When I saw it, it caught my eye and it was in being sold as "As-is for parts or repair" because they couldnt figure out how to boot it up. I thought it would be a fun project to get it working again. When i picked it up I had no idea it had a mod chip and I was perplexed by the buttons on the case (and still kind of am). But anyway I figured out how to flash the bios and now have it running XBMC. I found this forum by googling Xbox XCM case to try and find out more about it. I came across this thread. https://www.ogxbox.com/forums/index.php?/topic/876-xcm-third-party-shells-xbox-custom-mods/ I was intrigued by this line "Finding an XCM shell in worthy condition (Not cracked or Yellowed) is hard to find nowadays and can fetch for a high price." So i did a little more research and found another post on this forum which I am unable to find again of people talking about price tags for these being around 500$ and one user was willing to pay "top dollar" for a red or a crystal one. I thought that was pretty cool that I had something that seems to be rare. But even more interesting is I could only find one picture on the internet of an XCM shell with these buttons and the LCD display. which makes me curious of the value since people are talking about ~500$ for one without the display. https://www.ebay.com/itm/Original-PAL-Xbox-with-XCM-Red-Crystal-Top-Case-Xblast-230V/402526075343?hash=item5db86c79cf:g:RrgAAOSw6rZfnmmR https://amp.reddit.com/r/originalxbox/comments/b389fb/xcm_aftermarket_shell_value/ So I am curious what is the value and rarity of this style in this condition? Also what exactly are the buttons for on the left? From what i gather they have something to do witht the bios memory banks? Thank you very much.
  19. i found this through reddit. i'm wanting to try it to get a bigger E drive but i'd have to erase the hdd of one of my xbox's and start all over again. so i'd rather not try this if it won't work. can someone tell me what they think about it. i'll be using a 2tb drive.
  20. Well a little history behind this dvd drive, my first console was a 1.0 xbox with dvd drive fault(the one who distroy disk) bad power supply and caps disaster, so in the 2010 or 2012 that console decides die frying the nvidia chipset the mpcx3 or something but that was the last time turn on.... anyway the think is the first time that console fail my father take to a repair shop (change the dvd drive) so that dvd drive Has been with me since 2005, so today I disassemble that dvd drive coz It was getting stuck when open or closed the tray plus bad motor belt, so the interesting stuff I found is the dvd drive was hacked or modded with wires soldered inside to specific points I remember read something about that a lot time ago modding lg dvd drivers and flashing a custom firmware in the drive but I dunno if was true or just a random guy on internet, anyway here some pics about that mod also to make work that driver I need grab power from the hdd molex connector The yellow wires end in the dvd conector on the Xbox make work like a original one
  21. I completed my first softmod a few weeks ago and was not satisfied with the outcome so i ordered a couple of the aliddan xt chips. So far this looks like a great community for it. Any input would be helpfull. Happy to join Mattison
  22. Hi; About two years ago I bought this used ModChip for 10 USD, but I really don't know what kind of Aladdin version is, It's my knowledge that Aladdin ModChips have a lot of versions so I need your help people to identify it, and if you can or have it, I need install instructions too, please, I remember that this chip can be compatible whit all motherboard versions of original Xbox, and I remember that actually we don't need too much points to install this kind of chip (Aladdin) to make all the steps for have a mod original Xbox because there's no more Xbox Live (for example) for this wonderful console, but I'm only speculating based in my memories, you're the experts, I really appreciate your help and time
  23. I bought a cheap sata to ide adaptor to do a 2tb install, after completion I was getting crazy long wait times for the xbox to even load it was such a disappointment . Buy cheap buy twice! I have a startech one now and it works fine completely night and day. This forum has helped me loads already thank you.
  24. Hello all! Please does anyone know the name of this skin or have it: Or any skins like it. I like the simplicity and authentic Xbox nature of it Thanks everyone

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.