Jump to content
OGXbox.com

Search the Community

Showing results for tags 'this'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. i've seen some bad info out there for noobs trying to mod a xbox for the first time. the 2 main ones are to null or modify your hdd key(without disclosing any of the dangers) instead of just keeping the old hdd as a backup to create another drive if needed and the 2nd one is to pry the gpu heat sink off. please don't do this, especially on a xbox that has sentimental value to u. this is a good way to ruin it. we really need to start being more careful what we tell noobs to do. i know my original xbox has a lot of sentimental value to me because it still has the game saves from where i used to go to lan parties with it back in the mid 2000's. i'd be heart broken if one of these guides caused me to ruin it. many other would probably feel the same way about theirs.
  2. Currently it's the cheapest on eBay, for my location (found some Startech ones, which are generally most suggested online, but they cost 50€ wth). Asking this because last time I tried another adapter (this one), Slayer Evox installer didn't recognize it (showed 0 for all partitions on the main screen, then faked to formating and copying files -very quickly).
  3. I'm getting horrible lag spikes that makes the system unplayable. I bought Mechwarrior. It plays fine off the disc. Zero problems. When I load it onto the HDD it is unplayable. It's the same with any game I load onto the HDD. Here is an example of the booting sequence into Mechwarrior, both with and without lag. Lagging boot: https://streamable.com/yohvt8 Normal boot: https://streamable.com/71a6ne The lag goes on throughout the game, particularly when heavy combat is involved. Halo is even worse. You can see from just the boot logo that the FPS is like 10. Why does this happen? I even noticed that when shutting the system completely off and powering it back on, the green xbox animation will lag at times. Watch the very end where it begins to stutter. Sometimes, however, it doesn't stutter at all. Lagging: https://streamable.com/vdoktf Normal: https://streamable.com/5220rt I read that the green Xbox animation at the very beginning is algorithmically driven (not off HDD or ROM), so if it is lagging what does that say about the xbox? Is it a cpu/gpu thing? After spending a few hundred $ getting this system up and running I couldn't be any more disappointed. Current specs:Xbox 1.62TB Seagate Barracuda: https://www.amazon.com/gp/product/B07H2RR55Q/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 StarTech IDE/SATA adapter: https://www.amazon.com/gp/product/B00EOJNGC2/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 24" 40-pin 80-Wire Ribbon Cable: https://www.ebay.com/itm/274553744014 Things I've tried: New 40 pin cable New HDD New SATA/IDE Adapter Putting old IDE HDD back in via 40 pin able (works with much less lag, but still noticeable) I'm at a loss and any/all help would be most welcome. Thank you, -R
  4. Getting a quiet clicking noise when trying to boot, sound seems to come from the psu.
  5. Someone Please Help Me Use This Tool I've Downloaded Several Others Of This Style But I Don't Know How To Use 20220904_112242.mp4
  6. So I have a question....and it may sound dumb but ill explain and hopefully one of you wonderful lads and gents will have the answer I need.... I had two 1tb 3.5 hdds one got locked to a burned out mobo on a 1.2 xbox... 1.can I format that drive without the hdd key? 2.I don't want the data off of it just want to wipe it. 3.Its a WD Blue series hdd. Hopefully someone can relay some info on this... [Mods feel free to put this in the right forum topic as I wasn't sure where this should go]
  7. So I got my new old xbox yesterday and still have no games for it but somewhere read that it can play audio cd s so I inserted a disc and listened. I accidentally pressed Y and X in a short space of time and it zoomed in that little animation so it was covering entire screen. I did it on my 1.1 xbox so idk if it works on other xboxes (probably yes).
  8. Reposted with pics on Imgur: https://imgur.com/gallery/rH19myY I need help flashing this corrupt Bios chip on my Og Xbox. Unfortunately this is the only way i can reflash it, as i attempted to flash it but forgot to bridge the points now my Og Xbox only works with a modchip. I got around to picking up a programmer TL866II Plus with Xgpro v11.90 Flasher tool. But i keep getting a pin detect error. I first tried it with a new exact replacement chip using a TSOP 40 adaptor. Then ended up losing that chip. And desoldered the one from the motherboard. I also removed the cold solder from the adaptors and added some fresh new high quality solder with flux to make sure that isn’t the problem. I socketed it into the slot and no luck “Pin detect error”. I then ordered another adaptor this time without a socket and i soldered on the bios chip. I also redid the solder joints, as the ones on that adaptor were dull aswell, and no luck. I picked up the correct or the closest settings on the Xgpro v11.90 software. I tried TSOP 40 Hyundai and Hynix HY29F080 with no luck. It yet again gives me a “Pin detect error”. I even tried auto detect and it says chip not supported. On the chip it says Hyundai HY29F080T-90, but i can’t find that exact model number on the menu. Could that be the issue or is it something else. I have no idea as this is my first time using a programmer. And saw a video or two on how to use it.
  9. OK so I just popped open my xbox to try and sort my HDD problem that KaosEngineer is kindly helping me with to find this, see photo, any idea where I can get replacement it's a v1.2 Its freaking me out. Wasn't like that before I'm sure, advise greatly needed.
  10. So had 4 xbox's sat in my room off ebay that I wanted to do ram upgrade on, booted one which greeted me with blue xbox logo and xecutor 2 at the bottom of the screen before loading what seemed be original dash. Opened it up and found a SST49LF002A chip hard wired onto the LPC port using enamled/magnet wire.
  11. Hi guys, first post, so take it easy on me lol Recently Got an OG Xbox, and as I'd had launch day Xbox blow up, I knew about the clock capacitor, (my old xecutor modded Xbox went with a pop adout 15 years ago ) Anyway, I'm rambling... I opened up this one to check/remove the cap, and it had already leaked, the Xbox was working before opened it, but the clock would not hold time.. the board looks pretty bad so I'm wondering if it's worth spending the time getting the new cap and fitting it.. I should also mention, that despite having a soldering iron, I'm a 100% noob... I'm sure I can replace the cap, but honestly, that's about the extent of my ability lol.. attached is a photo of the board, also, would an Xbox boot without the clock cap ? If so, I'll re assemble it and test it before I order the replacement cap.. treated the area with contact cleaner & a little wd40
  12. Hey guys, I've got a 1.2 that I spent the weekend revitalizing with all new fresh capacitors and upgrading the RAM to 128mb. Everything went well. I had Xblast reading all 128mb, and everything was working a treat. That is until I went to pull it apart for final disassembly to clean the case and everything up before putting all back together for the last time. I first removed the SATA/IDE adapter from the HDD, leaving the molex connector in place and holding it by the cables and moved the HDD tray out of the way. It was then, that I somehow managed to let the SATA/IDE adapter dangle enough for it to brush the PSU right along side the big 470uF 250v capacitor without realizing it. And in my excited haste, I had not yet disconnected the power cord from the Xbox... As soon as I saw the bright flash and pop that was the SATA adapter getting completely obliterated, my heart immediately sank. The adapter, of course, is thoroughly destroyed. The logic IC and one of the voltage regulators quite literally exploded. At that point, I knew I'd be extremely lucky if it was the only casualty. On the Xbox itself, it blew the T3.15A on the PSU. I had some spare 3 amp glass slow-blow fuses, so I rigged one up until I get the proper cylindrical fuse to replace it later this week. Surprisingly enough, the PSU still works fine, albeit with a slight discolored battle scar on side of the big capacitor... However the motherboard is a different story. It now 3 boot/FRAGs both with or without the X2.3b lite I've had installed for years present. Thinking I had fried it, not feeling too optimistic about fixing it, I harvested the newly installed RAM, and original RAM but subsequently reinstalled the original, after changing my mind on giving up so quickly. Anyway, I've tried all the troubleshooting methods I could with what tools I have at my disposal, which is not much. All the PSU voltages are good. I've swapped PSUs with another, just in case. One observation I made is that the MCPX X3 gets really hot very quickly, so I'm sort of thinking it's shorted and therefore also toast, and that's what's causing it to FRAG. In any case, I figured, maybe I'd share my story for your entertainment, and maybe even see if any of you had any suggestions on what else I might try to test before I go on the hunt for a replacement board and continue scavenging useful parts from this one.
  13. Someone knows if this PSU will work on a 1.4 console? Mine is faulty and I saw that one for sale in my country (OG Xbox stuff is extremely rare here) Pics from the seller, thanks for your time.
  14. Tried it with 2 sets of component cables and had the same result. It's a 1.6 model and does this with various games, maybe 30 games total I've tried. Sometimes it doesn't do it all for 30min, then it'll flicker constantly for an entire hour. Super frustrating. https://youtu.be/wFh10gwcS6E
  15. I got an og xbox with a toggle switch on the side, one wire to ground and other wire goes under the board near the lpc, I assume it decides whether to boot modchip or embedded bios, can someone confirm? thanks
  16. My xbox is turning on as soon as I plug it to the wall, somebody said its because of the trace corrosion, a capacitor might leaked. I checked the motherboard and found these: https://ibb.co/nfjRgNR https://ibb.co/wNM2H4d Are these corrosion due to the leaking capacitor? They are doesnt even wanna come off, I tried with toothbrush and rubbing alcohol and cotton swabs, but really hard to remove...
  17. I have a Samsung dvd drive, it can read original discs fine, even when in the xbmc dashboard, but burned discs can only be run when I restart the console after I put the disc in. And only DVD-R, the DVD+R doesnt work at all. When I'm in the XBMC and I insert the burned disc it says "invalid path". So seems like the dvd drive is fine, maybe some app messes up something?
  18. Hello everyone! I'm new here and english is not my first language so please bare with me. So I was customizing xbmc4gamers on my recently softmodded Xbox, specifically I was adding a couple of sources to my root because I wanted a "dashboards" folder to access them right away. I created a folder with MSDash and Unleashed and a third dash I didn't know what it was, but it contained the file "xonlinedash.xbe". Then I tested if the paths worked and they did, except when I tried that last one it appeared an error in green letters saying there was something wrong with my xbox, so I just shut it down and restart again and everything seemed fine. But since then every time I leave my xbmc4gamers unattended for like 15 minutes it crashes and I get a black screen, interrupting the ftp connection. I tried updating again through the downloader but I got a URL script error and now everytime I try to download something it just freezes the screen. Also when I resume the slideshow screensaver by pressing a button it freezes. Since it only crashed with xbmc4gamers (unleash works fine) I've reinstalled it manually (overwriting the files via ftp), it remembered all of my media and most of my settings, only had to create a new profile. That got rid of the url downloading problem. Now I can use the downloader again, but it didn't solve the crashing problem. Should I erase the whole xbmc4gamers folder and FTP just the new one? The first time I reinstalled it I simply overwrote the folder, leaving some files from the previous installation. I don't have the knowledge required to make any sense of the log file but I attach it here in case someone can help me (it's from before reinstalling xbmc4gamers). xbmc.log
  19. Hello to everyone i've been trying to find a solution for hours reading posts but i don't find my specific case: Xbox: 1.4 Winbond version i opened my Xbox and found out it had this aladdin version i thought it was softmodded; i wanted to TSOP to increase the HD (No locking on the drive i have) so i thought oh, i could just update the Bios then to support HD creation then i tried with Hexen 2019 installing BIOS Evo m8 plus F; but it says: no write access allowed, i tried pressing the power button 2 seconds while booting up( to enable flash write) nothing happened, same error; Anyone knows the best way to update the bios i just want to change the hard drive into a larger one (<1tb) but the drive i have has no locking features I already also softmodded this xbox ( i didn't know it had a modchip)
  20. I apologise for the tech OCD, I’m just so stoked to have this console back in my life and every little noise or sound makes me wonder, “What if”? My Xbox has a Philips DVD drive and when I power the system on with no disc inserted or close the tray with no disc inserted while powered on, I can hear the lens move up and down the track 3 times before settling. Is this normal behaviour for this brand of disc drive? I’ve included a video below, you can clearly hear it after the tray closes. Thanks!
  21. I bought an OG xbox and around 10 games. The discs play fine. Upon loading them to my HDD about 5 of them do this weird video flicker thing and are unplayable. I tried downloading the same 5 off of sites (isos and xbe format) and FTPing them and USBing them via FATXplorer. Nothing I do seems to work. https://streamable.com/92nl7k Does anyone know why this is happening and how to fix it? Thank you.
  22. https://www.amazon.com/dp/B06XFT1TPJ/?coliid=I34W0053FX96LE&colid=3BP1APT3T9SB8&psc=1&ref_=lv_ov_lig_dp_it
  23. It was a long time ago that I played this game (when I was around 7) so sorry if I can't recall the details or much of the information I'm about to give. Basically there's this 3rd person shooter for the OG Xbox that is very similar to Conker: live and reloaded or Fur Fighters but it's a bit more brighter and colorful. The characters were chibi-like and the gameplay was a team deathmatch and you could play in various maps; the couple I can remember were in a bathroom and the players were very small, another one was in like a circus but for this one I'm not very sure. Thanks for helping and I'm looking forward to the responses.
  24. Hi, So I've recently bought an Xbox really cheap, when I first plugged it in it worked but showed some weird behavior - it only powered on after i pressed the eject button, and today it was really hesistant to power on, i had to give it a couple of tries to get it to work. I've done some research and turns out it's a common occurrence after the clock capacitor starts rotting the board, and soon after finding out about this I've decided to open up the console and remove the capacitor. Unfortunately, it looks like this after removal of the capacitor: https://imgur.com/tY6JkXN I'm no electronics expert but i do realize that this looks very bad, yet somehow before this procedure the Xbox still worked. But the bad part is that after i tried to clean it with some isopropyl alcohol and a q-tip, a couple of these tiny black and blue squares (not even sure what these are called) literally fell off the board with barely any contact. I'm pretty sure the ones that fell off had no contact with the board whatsoever, it looks like maybe a couple of the squares next to the capacitor were already missing before i even touched them. Now - the question is, should I even risk plugging my Xbox in to see if it works, or could this cause a fire or something? Does anyone know if the tiny squares next to the clock capacitor are something related to it and not important to the console working, since some of them were missing before anyway and yet the console somehow worked?
  25. Hello, recently soft modded (rocky5) my Xbox, with no problems, upgraded the HDD to 250GB, and swapped the dash location to C:\Dashboard changing the dash to Evox. The issue is - upon boot the flubber animation plays, the Microsoft logo appears at the bottom, and then a black screen for about 10 or so seconds. Was wondering is this a common thing, or if not is there a possible fix ?, maybe such as showing the Xbox logo screen until the dash loads. Any help or ideas would be appreciated. Thanks.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.