Jump to content
OGXbox.com

Search the Community

Showing results for tags 'emustation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 15 results

  1. I've noticed something when I turn on my Xbox. It does the initial 'flubber' xbox animation when I turn it on, however it sits there for quite some time (maybe at least a good minute) before it moves on. Now normally it would do the xbox animation screen and the word 'microsoft' in white letters pop up indicating it's good to go and proceed to a dashboard. Mine now is doing the animation and sits there for a while, longer than normal, before I get the microsoft text and it goes to the dash. Additionally it isn't showing the XBMC Emustation title screen before it jumps into XBMC Emustation either like it did before. Again, normally it would show a XBMC Emustation title screen before it went into Emustation. So my xbox does this -> turns on / does xbox animation -> hangs for a bit before microsoft text pops up -> takes a while on blank screen -> eventually loads up XBMC Emustation On my other xbox it goes -> turns on / animation -> instantly does microsoft text -> quickly shows XBMC Emustation title / splash screen -> goes right into XBMC Emustation Any ideas on what is going on and what I can do to resolve this? XBMC Emustation is loaded on E: and all roms/media/etc are on F:
  2. Wanting to know if someone knows the proper way to have ScummVM running in XBMC emustation. I know it's supported, but I'm not sure where to place everything specifically in the file structure of things.
  3. Im quite embarassed to have to admit this, but im finding some of this modding stuff quite difficult dispite being an electrical/electronic engineer and have worked as a technician a various roles for over 30 years.Maybe its my age?I have got myself in a jam, I wanted to remove xbmc emustation and go back to unleash (sorry) but i was struggling to get emustation to work.Ive ended up with the Fatal error msg. (XBMC Fatal Error:No suitable skin version foundWe require at least version 2.1000IP Address: 192.168.0.6Starting FTP server...)Further more prior to this, i have been struggling to make a ISO image of extras disc.everytime ive downloaded it from git hub 613mb, when i try to unzip it i get an error msg from winzip?also if i try to make an ISO image and open zip file with imgburn or similar the folder appears to be empty?what am i doing wrong?from the XBMC Fatal error screen, can i just drag and drop something to rescue this from pcp using FTP client.I want to weep!!!! Paul B aka Masterbateson p.s. Just found out there is a slight fly in my ointment, in as much as when i fished out my laptops DVD drive, i found out its only a ROM so untill i can sort something out I cant burn a disc.I was kinda hoping I could FTP the missing files to the HDD or boot from my Memory stick, i was hoping like when ive recovered a pc b4 using a recovery image on a usb drive.Guess Xbob doesnt play like that.suppose im going to have to find somewhere to burn a disc, annoying thing is Ive several old full size dvd re writers kicking about in the attic.Thanks again for help, will sort disc out 1st b4 i try anything else.cheersMrB
  4. I'm having an issue with xbmc emustation regarding reading roms. I initially had a rom set in the .zip format placed in the proper rom folder. These roms worked fine and I didn't have any issue. Now, I had found a more complete rom set and decided to place them in. The only difference was the new rom set were all in the .7z format. When I tried to play those, it looked like it was loading them until a little message came up stating they weren't a recognized file format and loaded the menu again. So the real issue came up now when I finally tracked down the complete rom set I needed (which was in .zip format like before) and placed them back in. Now emustation still won't play the games and has that error message still. The .zip files are the prefered file type correct? Is there some sort of settings or file that needs to be changed or taken out for them to work again?
  5. I installed Emustation on F drive and have set up most of my roms and box art. I also installed Ninja Massive in my F drive under Emus. How can I run Ninja Massive from Emustation? Do I have to exit the Emustation dash and then run it?
  6. I am in the process of setting up Rocky5's excellent XBMC Emustation dashboard and am finishing it off with the C64 section at the moment. Is there a way to get the nice cover art like you can for the other emulators which I have had the luxary of fixing easily thru the downloads on XBMC Emustation?
  7. Anyone know how I can add a filter to the options in my Xbox games list to filter games by various info taken from the synopsis file. for example, show only system link games, or co-op games, Racing, strategy, platform etc etc. all the info is there. Just need a way to display only selected types
  8. This may be an obvious answer as I am learning my way around this dash but how do I get "Ports" to show on the carousel in the newest test build. Am I overlooking something obvious? Thanks for any help.
  9. Hi all. im currently using xbmc emustation on one of my soft modded xboxes. i want to add a bunch of Xbox titles but don’t want them all in one folder on dash carousel. is there anyway I can edit the carousel to have say three Xbox images and links for # - F, H- O, P- X for instance to make it easier to scroll through games I want? i know you can jump to a letter, but that’s no the way I’d prefer. any help would be appreciated. Cheers.
  10. I'm trying to setup my n64 library and every time I use the auto scan systems option it gets to the n64 part of the auto scan and was giving me an error code "missing surreal.ini file" error. Did some googling and found that surreal.ini program file and ftp'd it to my xbox. Ran the auto scan again and now get a "Reinstall the EARTHWORMSJAMES N64 emulator. The Cbagys3DArt folder is missing" error. What do I do now? But if I go to the Update selected systems tab and select the N64 tab it gives me an error that says "no default.xbe found in this directory" error?? Its only doing it on the n64. It worked fine with gb, gbc, gba, x32, nes, snes, ps1, & xbox but seems to get stuck on the n64?
  11. Evening, boys, can you tell me why every roms I try to get started, xbmc emustation reboots?. the problem did it since I was doing the roms scan for the saturn saw, it was stuck, I shut down and every roms now brings me back to emustation (which is the main dashboard). I attach the xbmc.log file xbmc.log
  12. Guys, how come I can't transfer more than 4096 Roma to Emustation? (emulator C64).
  13. Good morning, guys. While I was transferring the Roma via ftp to Emustation, I realized that it no longer gives me the Downloader version. In fact if I try to download nothing happens, it doesn't make me download anything from the Downloader anymore. The cable and the rest works, in fact via ftp I can transfer. Did anyone happen to you?, maybe some file or parameter to fix? Thanks always for the availability
  14. Hey guys, New Modder here, also new to this site! I completed the Rocky5 softmod and things were going great, until I got to the N64. I've done a fair amount of research on this and have tried Earthworm James' Rom pack but it doesn't want to seem to work, I read somewhere that I should install the N64 emulator from the downloader on emustation but have seem to run into a problem where now the downloader doesn't want to do anything. I was able to download the downloader through them emustation options and I think I may have downloaded one thing from that, this was before running into any issues with the N64 emulation. Now when I go to download something from the downloaded it shows the 3 blue dots up in the top left that signifies that something is happening, but I left it for a good hour and nothing seemed to change. I've tried downloading various things with the same problem. Any help would be greatly appreciated. Thanks
  15. For whatever reason, surreal64 doesn't seem to work on emustation, has anyone gotten it to work?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.