Jump to content

Recommended Posts

Pardon the noobness but I've currently resurrected an Xbox and cloned it to a 2TB hard drive.

I've added the latest version I can find of XBMC and am able to see the G: partition in FTP sessions but looks like Unleash X still can't see it?  

I have a copy of Please login or register to see this link.  and wanted to upgrade to that but can't find any resources for updating without the live update feature.

Can anyone link any available documentation or possibly some advice on how to proceed?  

Also, if there is any go-to guides to getting everything current can you please provide some links?  Reddit seems to be a little dodgy with content.

Thank you for your help!

Share this post


Link to post
Share on other sites

you can just ftp and overwrite the unleash files with the new ones. but i mean i think the last time unleash was update was 2007. Before you do anything go into your settings on unleash, and enable F & G partitions. the config file for unleash can disable them

Share this post


Link to post
Share on other sites

Ok thank you for that.  I enabled G: in the Settings and am now able to see games I put on this partition.  

Looks like the Dash version I'm on is 0.38.0515A Build 565 so maybe a minor update? 

Anyways I'm updated now with the G drive showing.  

Are there any good recommendations for modern skins? I found Please login or register to see this link.  lurking through old posts but don't know if there are more around.

 

Share this post


Link to post
Share on other sites
47 minutes ago, immaburrama said:

Ok thank you for that.  I enabled G: in the Settings and am now able to see games I put on this partition.  

Looks like the Dash version I'm on is 0.38.0515A Build 565 so maybe a minor update? 

Anyways I'm updated now with the G drive showing.  

Are there any good recommendations for modern skins? I found Please login or register to see this link.  lurking through old posts but don't know if there are more around.

 

To be honest I just prefer the default skins in the various color shades. the Ogxbox(this forum) one is very nice too, its clean. The one that comes with the jcrocky5 softmod is so nice too, once again very clean. Yes the small update may be worth it who knows. It should be as simple as overwriting the config file and default.xbe for unleash. dont change paths or anything.

Share this post


Link to post
Share on other sites

Since I didn't softmod my system  from the softmodding tool (Only cloned) what directories would I extract to my skins directory to get the standard backgrounds? 

My best guess is I extract the "Please login or register to see this link. " directories into to my skins folder.  

Share this post


Link to post
Share on other sites

just find the config file for unleash x, i think its called config.cfg or config.xml. open it in notepad, and ctrl+f skins. Actually i think you can go on your xbox and it tells you somewhere in settings too "skins path" or something

Edited by cOrPsE

Share this post


Link to post
Share on other sites

Yes, the Info page obtained by press the Y button will show the Path and Physical Location that the dashboard is running from, which xbe file.

5bd6c333c039d_UnleashXsExecubtablePathfromSystemInfoscreen.png.f4fb16a6af288d7373a518b6263fbf7e.png

The physical location will look something like:

\Device\HardDisk0\PartitionN\<subfolder(s)>\default.xbe where: 

Partition1 is the E: drive

Partition2 the C: drive

Partition6 = F:, and 

 Partition7 = G:

3, 4 and 5 are the X, Y and Z game cache drives respectively.

The Skins Path is found under System -> Settings -> System.  Scroll down to the Skin subsection:

5bd6c09123292_UnleashXSkinsPath.png.022b23750b9eefea916b03e717ba5a7c.png

As shown above, the Skins Path value of Skins means they are found in a subfolder named Skins under the Path previously found for the dashboard's XBE file on the System Info page displayed by pressing the Y button.  Press B to go back to the previous menu page.

UnleashX version 0.39.528A Build 584 is the last release.  It does have a bug when used with the FileZilla FTP client displaying the root directory listing, drive letters, making it impossible to enter them by double-clicking on the drive letter.  There's extraneous date text on each drive letter entry - sometimes. 

Rocky5 has hex edit patched the version he includes in his Xbox Softmodding Tool Build v1.1.4 to fix this issue.  From what I recall, he sets the date to a fixed value for all file transfers. 

The bug occurs in UnleashX's timestamp string processing.  Sometimes the glitch does not occur; however, more often than not it does.

The next to last release, UnleashX v0.39.0222A Build 572, does not seem to have this FTP server timestamp processing glitch.

Edited by KaosEngineer
  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Norrecito
      Hello everyone,
      A week ago I've picked up an Original Xbox from a flea market. The seller said that it works just fine but he can't get the disc tray to open and that there is a game inside. Of course none of this was true The Xbox could not even start: after pressing the power button, it turned on and then immediately off and repeated this 3 times...and then it seemed to stay on but the LED was just blinking red and there was no picture. It is a 1.6. After narrowing down the issue to the motherboard itself (I have unplugged both the HDD and the DVD drive and tried another power supply), I decided to just replace the motherboard with another 1.6 I had for spare. I have never tried this motherboard before and it has (a fake?) Duo X2 modchip soldered in. Surprisingly, the Xbox powered on without any issues after that but it now gave me an error code. 
      I know that HDDs are married to the motherboard so it made sense to me that this motherboard will not work with the original HDD of another Xbox. I've grabbed a 80GB (IDE) maxtor HDD I had and replaced the HDD. After putting in the the HeXeN 2019 disc, it recognized the new HDD and I was able to format it and install a dashboard. The Xbox no longer gave me an error code however there was only a black screen after the boot animation. (The Evox logo showed up on the upper left corner though) 
      I have used Rocky5's "Xbox Softmodding Tool Extras Disc" (1.1.7) to install the UnleashX dashboard, MS dashboard and some tools and it was finally booting up as normal. Right when I thought I am done ressurecting this Xbox, I had noticed something: It could only play burned copies of games. I have tried 3 different, original games and all are recognized however as soon as I want to launch them it gives a black screen and returns to the dashboard. Even after clearing the CACHE.
      I thought maybe I could see some kind of error message if I launch the game from the MS Dashboard (which could maybe indicate a DVD drive issue) however the "Xbox Dashboard" item is missing from the "Application" menu. I am sure that I have installed the MS dashboard from Rocky5's extras disc but I've re-installed it just to be sure but still there was no option to launch the MS dashboard. By this time I have also noticed that there was no sound when scrolling through the menus of UnleashX even though I have also installed audio from the extras disc.
      I had an idea that maybe the custom BIOS was too old or something (It had Evox M8+ 1.6 137+ according to the dashboard) so I have even updated the BIOS from the HeXen disc to a 256K evoX but it changed nothing.
      I had one final thing that came to my mind: Maybe mixing the HeXeN install with Rocky5's extras disc was a bad idea. I had an original Xbox HDD which had a proper softmod installed using only Rocky5's Softmodding Tools and the HDD key nulled out so I thought I could simply clone this HDD with Chimp (by setting the Maxtor drive to slave). It worked however I got the same black screen after the boot animation as the HeXeN disc. I went ahead and installed UnleashX and the MS dashboard from the extras disc again. The Xbox booted up just fine but there is still no sound in UnleashX and no option to launch the MS dashboard...
      What I am doing wrong?
      I would assume that not able to launch original games might have to do something with the (Samsung) DVD drive but the missing MS dashboard clearly should have nothing to do with this. Maybe this is something that has to do with the (Duo X2) modchip installed on this motherboard?
      Please login or register to see this attachment.
    • By bulkchart32
      i'm not a fan of the "unleashx" dashboard. what are your recommendations?
    • By iambaet
      hi! so i used to have another xbox that had a different unleash x dashboard. it had things in a different order and could go to the old MS dashboard. but my new xbox does not have that. i have looked in my files but dont see any xboxdash.xbe. is there a file i can download and ftp to get that to work? also if thats not how it works do i need to find the unleash x dashbaord 37 file? if thats the case i cant find the file anywhere. let me know if you have a fix ty!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.