Jump to content
OGXbox.com

Softmodded V1.0 Og Xbox won´t launch games from dvd or hdd( only the recent installed ones)


Tiago
 Share

Recommended Posts

Hello everyone

I got a Softmodded V1.0 Evox with a 500hd, i´ve about 200 titles that work, but recently i´ve installed some via Flashfxp5 but they didn´t launch from the dash menu, it shows loading but it goes back to Evox menu, and doesn´t start from a game disc(does the same thing).

 

The orange light is always on on the tray button.

What i tried already:

Cleaning cache from E: and X: Y: and Z: (nothing)

Patched xbe of some games via c-box tool (nothing)

 

Still, nothing, games won´t start anyway, what i´m missing here?

 

Thank you very much

 

 

IMG_20220427_111746.jpg

Edited by Tiago
Link to comment
Share on other sites


Are you saying you recently picked it up or already had it? 

You have 200 games already installed and working on the HDD? (If so, do they all still work after attempting to install the newer set?)

Are you referring to the orange LED around the power button on the front panel?  (It will stay orange for soft mods)

Is the HDD old?

As much detailed info as you can provide will really help to get things sorted quicker. 

 

 

 

 

 


 

  • Like 1
Link to comment
Share on other sites

Hello, its a Western Digital Hd(bought it brand new) i installed it via Chimp about 4 years ago, because i wanted to fill with exclusives

Those games already installed they all launch and work fine, but the newer set i installed none of them work! it´s damm weird.

I realized the console doesn´t launch any dvd too BUT it detects if its a game or not

Yes the orange led is always on

i usually go to this website to get those games:

https://archive.org/download/xbox_eng_romset

 

 

Thank you very much

Link to comment
Share on other sites

Still no luck, tried with filezilla and c-box tools and the result is the same, even going to file explorer and hitting xbe to launch it goes to evox dash again.

I´m thinking it has something about the C and E partition and can´t figure out  what is(it doesn´t launch dvds too.)

Do you know if can i replace C and E partition with stock files(without changing the softmod)?

thank you very much

 

Link to comment
Share on other sites

Looking at the original picture, I only see an F: partition. I would recommend checking for errors within the xpartitioner app as you’ve probably maxed out your space on the F: and need to allocate the extra space of the 500GB to a new G: partition. All of this can be done from the Xbox.

Have a look at the very similar thread titled “EvolutionX file problems”

Edit: Forgot to mention, this will delete everything from the F: partition so be sure to make a backup of any important files. Games can be transferred back again. 

Edited by MadMartigan
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.