Jump to content

Composite video blank, audio works. Component video works. L4A1 component?


Recommended Posts

I've TSOP modded around 6 OG Xboxes. One of the last 2 I worked on, had no composite video output, though audio works and using my component cables worked too. I mod these and and refurbish to the best of my ability and surprisingly the few I've sold have done well and the people are very happy with them. The component on L4A1 is physically damaged on mine. Here's a photo for reference of what one looks like. This is not mine. I can get an actual photo of mine if necessary...



Maybe I damaged mine when removing the mobo to clean everything and solder the TSOP joints? who knows. It's damaged. It looks like the top is sheared right off and still hanging there attached off to the side. I'm guessing this is the culprit of my lack of composite. I wouldn't want to sell one with composite cables that doesn't do composite output... I think I should fix this and include the stock cables and they can decide if they want to use an HDMI adapter or not.

My question is, where can I buy this component? I found a few threads here discussing it, but never where to get one. Do I need to steal it from a parts console?

Secondly, if I do NOT fix this and sell it including an HDMI adapter, will that work just like my component cables are working?


For reference, here are some threads discussing this component.



Edited by agibby5
Link to comment
Share on other sites

I looked closer, and sure enough the top of the broken one was sheared off, and some of the copper coils were damaged.  I tried to steal one from a parts console I have. I don't have a hot air station and snapped one of the "legs" off of the component when removing it. Does anyone have any possible idea what part lives on the L4A1 spot so I can buy a new one and install it?

Edited by agibby5
Link to comment
Share on other sites

2 minutes ago, SS_Dave said:

That inductor looks the same a 95% of the boards I have here. Test it with a ohms meter and it should read 0ohm or close to that.

I think it's a 1.8uh inductor.



SS Dave

Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

The inductor in the photo is not mine. It was for reference to show the part. Mine is damaged, unlike the one in the photo.  The one I tried to remove from the parts console got damaged when I removed it. I was looking on digikey just now, and I'm overwhellmed at which inductor to buy. There are over 500 searching for "1.8uh smd inductor". I can't use either of mine, since they're both damaged. It'd be really easy for me to just get a new one, and install it from scratch at this point.

Link to comment
Share on other sites

  • 1 month later...
On 2/15/2022 at 6:47 PM, KaosEngineer said:

This one may work:


It's the correct physical and electrical size inductor 1.8uHenry but I don't know if all of the other specifications for the Xbox installed part match.

I was able to grab that component and finally got it in the mail and installed it. It seems to be working so far. Everytime I go into digikey to look for something I need, I'm overwhelmed. You helped me so much to cut through the weeds!
Edited by agibby5
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Board Life Status

Board startup date: April 23, 2017 12:45:48
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.