Jump to content
OGXbox.com

Red Wire In Controller Cable - What Is It Used for?


maethorechannen
 Share

Recommended Posts

I'm in the middle of a small project to repair a spares or repair Duke and I'm thinking of converting it over to a USB connection (as one of the problems is a frayed cable) and everything I've read says that I don't need the red wire that's in the original cable. Obviously you couldn't get it to work with USB if you did, but I'm curious as to what it's used for if I don't need it. So far I've seen it called "Video Sync", +12V and VCC, but that doesn't tell me why it's there. Except maybe for "Video Sync", but why would a controller need video sync?

Link to comment
Share on other sites

The controller wire colors designations are:

  • Red = +5Vdc
  • White = USB Data-
  • Green = USB Data+
  • Yellow = Video Sync
  • Black = Ground

Video sync (yellow wire) is for a light gun, not used by a standard controller.  A light gun controller or standard controller have to connect to the console.  One port handles both by including it.

--
KaosEngineer

 

Edited by KaosEngineer
  • Like 1
Link to comment
Share on other sites

4 hours ago, Lukson said:

If yellow wire is broken on my consoles they don't recognize the device.

I don't understand that as the yellow wire is used for the controller remote power on/off mod.  The yellow wire is disconnected inside the console and re-routed to the power button control line to ground it via a button installed in the controller.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By 4PlayCoOp
      Ok I admit I am not a pro modder. Really only started learning stuff.
      I purchased an already modded OG xbox. Works great but i really wanted to use a wheel and arcade joysticks with soo many games. Found the OGx360 device and bought the 4 controller capable one.
      Plugged it in with a usb 4 port hub into the ogx360 and viola i had: an xbox 360 corded controller, a race wheel with pedals, and an arcade joystick 2 player board. I was able to turn off which controller i didnt need using the hub. Was soo happy!
      It worked for about a day... Some reason the controllers all stopped being seen by the xbox. Troubleshooting Tried just 360 corded controller plugged into the ogx360 and it blinks one time does not show the lit up for player number. Which it did do before.
      Tried switching which micro usb goes where but no effect. An Og xbox controller works so ports on xbox are good. And 360 controller works on a PC or 360 still. Same with wheel and arcade joysticks. So just the Ogx360 is fried?
      Reached out to seller and got replacement. Yay!
      But it worked again for about 2 days....
      Now i see most people seem to just use a wireless adapter in the ogx360. 
      Is using the 4 port usb hub what is causing my ogx360 to like short out?
      The devices i want to use are all corded so i dont need the wireless function just multiple USB.
    • By Absolucy
      I got a 1.6 Xbox off ebay today. Still works (minus the dvd drive, but I got several spare dvd drives), but the case is absolutely fucked in and out. After taking the controller ports out, I can't even put them back in - all but one of the posts for screws that hold the controller ports in are broken! I can only hold controller port 4 in with the intact post, all the other posts have big chunks broken off.
      Is there anything I could rig up to hold the rest of the controller ports down, or bolt it down, or should I just try to find an intact 1.6 case?
    • By david656
      Hi All,
      I've seen others post similar things and get some great support and feedback so I'm hoping for the best and that you might be able to help me also?
      I picked an Xbox up on Facebook Marketplace for £10 untested, plugged it in and it booted to an error - the DVD didn't make any sound. Switched out the DVD Drive and it booted to the dashboard first time.
      Today I went to fit a mod chip - OpenXenium and now it won't boot at all. I'm quite an experienced solderer so I 'hope' I haven't damaged/done it wrong, but I'm at a loss what's going on. The clock capacitor had clearly been leaking, I desoldered and removed this and attempted to clean up with IPA. I'll post pictures of my board below and see what you all think.
      Thanks, David
       
       
       
       
      here's the album https://www.flickr.com/photos/[email protected]/albums/72157720121443403

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.