Jump to content
OGXbox.com

Xbox resets to dashboard while trying to load games from HDD.


DerFroschGott
 Share

Recommended Posts

I recently acquired and old Xbox 1.1 with a a hard drive and disk drive both dead. It came with Aladdin XT2, so i switched the old hard drive to a new 80GB one and managed to install a new dashboard using an old computer disk drive i had laying around. Everything seemed to work fine and the console booted with Unleash X, but almost all games i tried installing on it's hard drive won't work. Dashboard tries to launch them, but the console simply resets to it's main dashboard. Not all games failed thought, 4x4 Evolution 2 and AMF Extreme Bowling started and worked fine without problems, but this is more of an exception than rule. It's weird, cause all emulators worked, and i was able to play Quake 1, 2 and 3 homebrew ports with no problems at all. Can someone please help me? Thank you!

Link to comment
Share on other sites

Sounds like you could have a bad copy of the games.

Or may it's the HDD is full and not all the files have been copied over, Has the F drive been formatted correctly

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to comment
Share on other sites

On 6/27/2021 at 6:53 PM, SS_Dave said:

Sounds like you could have a bad copy of the games.

Or may it's the HDD is full and not all the files have been copied over, Has the F drive been formatted correctly

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

I solved the problem... The previous owner, for some reason, set age restriction do kids only. I spend more than a month trying to solve such a stupid problem, i feel kinda ashamed, hehe, but at least now it works. 

Link to comment
Share on other sites

1 hour ago, DerFroschGott said:

I solved the problem... The previous owner, for some reason, set age restriction do kids only. I spend more than a month trying to solve such a stupid problem, i feel kinda ashamed, hehe, but at least now it works. 

You have reminded me of the parental lock as I have only ever seen it once in all my time of working Xbox's, Maybe the Australian version doesn't have it as I have never seen it in the M$ dash or maybe it's only activated when you have the DVD dongle connected.

Something for me to test sometime. 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

14 minutes ago, SS_Dave said:

You have reminded me of the parental lock as I have only ever seen it once in all my time of working Xbox's, Maybe the Australian version doesn't have it as I have never seen it in the M$ dash or maybe it's only activated when you have the DVD dongle connected.

Something for me to test sometime. 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

The funny part is that i spent weeks trying to fix the problem, even managed to remove the modchip too or three times and reworking the soldering points, at some point, i almost killer the system by removing a small component by accident and almost losing it. Thankfully i recovered it after searching around the floor for a while and put it back to it's place, ehehehehe. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.